<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>On OCD | The Other Stuff</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jefftcann.com/xmlrpc.php">

		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=jefftcann.com&amp;id=102179846&amp;t=1518811328&amp;back=https%3A%2F%2Fjefftcann.com%2F2018%2F02%2F15%2Fon-ocd%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//jefftcanndotcom.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Other Stuff &raquo; Feed" href="https://jefftcann.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Other Stuff &raquo; Comments Feed" href="https://jefftcann.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Other Stuff &raquo; On OCD Comments Feed" href="https://jefftcann.com/2018/02/15/on-ocd/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj+EOgjAMhF/IuZAo4g/js8BooLBuCy1B394NgonGzD/LtbsvvdNLUMY7ASeaZhXs3KFjvQTjSTGhhefXdDTMB/0bszgC6wEk1GZU65SzGz9B3FOoJTkIWqzBAkVbDluw7UAizrtWAo8sQqHcDyXZx3jZZFvjpgkTMKv4Es6kpI/Z/jSilH6rvgb82GwoaucFI81vkT7udCtO17K6FNW5GF5Ml5k+?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='hemingway-rewritten-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C700%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyFj1ELwjAMhP+QMRO3Bx/E31JrrJG2KW1G2b+3MoSJuL3dcfm4C9YEVqJSVNQHBSqYxis2xdFVM0GmmllbjkUnT3tbyg4XUBgh+dFxLOgoUuYW/JE/7EYhRzuXQk1Wwlp15ZsjLaiSIElpanPtByli2XiYxy7N+qsCXqxRlvhl4O4N5zU009WLa9Jhu1rYN3QJ58PQDf3pOPTd8wVAEpw2?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i0EKAjEMRS9kDYUZGRfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnOPpvMxxWu47xX5JvA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jefftcanndotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='3 ways to become a professional job&nbsp;hopper' href='https://jefftcann.com/2018/02/09/3-ways-to-become-a-professional-job-hopper/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://jefftcann.com/2018/02/15/on-ocd/" />
<link rel='shortlink' href='https://wp.me/p6UJE2-OD' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fjefftcann.com%2F2018%2F02%2F15%2Fon-ocd%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fjefftcann.com%2F2018%2F02%2F15%2Fon-ocd%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="On OCD" />
<meta property="og:url" content="https://jefftcann.com/2018/02/15/on-ocd/" />
<meta property="og:description" content="We are the new Americana High on legal marijuana Raised on Biggie* and Nirvana We are the new Americana &#8212; Lyrics from New Americana by Halsey August 10, 1995 “Hey Tiffany, I’m really sorry fo…" />
<meta property="article:published_time" content="2018-02-15T20:40:10+00:00" />
<meta property="article:modified_time" content="2018-02-16T01:50:43+00:00" />
<meta property="og:site_name" content="The Other Stuff" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@JeffTCann" />
<meta name="twitter:text:title" content="On OCD" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@JeffTCann" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://jefftcanndotcom.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jefftcanndotcom.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://jefftcann.com/osd.xml" title="The Other Stuff" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Other Stuff" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Cultural Commentary, Mental Illness, Running" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://jefftcann.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="On OCD | The Other Stuff on WordPress.com" />
<meta name="description" content="We are the new Americana High on legal marijuana Raised on Biggie* and Nirvana We are the new Americana -- Lyrics from New Americana by Halsey August 10, 1995 “Hey Tiffany, I’m really sorry for you that Jerry Garcia+ died.” “Thanks, Jeff. It’s such a shock.” “Yeah, I remember how I felt when Kurt Cobain++&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description,
		.site-branding {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
				.site-header-image {
			background-image: url(https://jefftcanndotcom.files.wordpress.com/2018/01/cropped-banner12.jpg);
		}
		</style>
	<link rel="amphtml" href="https://jefftcann.com/2018/02/15/on-ocd/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-3139 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-image">
			<div class="site-branding-wrapper">
				<div class="site-branding">
					<h1 class="site-title"><a href="https://jefftcann.com/" rel="home">The Other Stuff</a></h1>
					<h2 class="site-description">Cultural Commentary, Mental Illness, Running</h2>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
	<nav id="site-navigation" class="main-navigation clear" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Menu</span></button>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="https://jefftcann.com/">Stories</a></li>
<li id="menu-item-4" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4"><a href="https://jefftcann.com/blog/about/">About</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6"><a href="https://jefftcann.com/publications/">Publications</a></li>
<li id="menu-item-817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-817"><a href="https://jefftcann.com/archives/">Best Stuff</a></li>
<li id="menu-item-2165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2165"><a href="https://jefftcann.com/contact/">Contact</a></li>
</ul></div>		<div id="header-search-toggle">
			<span class="screen-reader-text">Search</span>
		</div>
		<div id="header-search">
			<form role="search" method="get" class="search-form" action="https://jefftcann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</nav><!-- #site-navigation -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
			
<article id="post-3139" class="post-3139 post type-post status-publish format-standard hentry category-mental-health tag-halsey tag-kurt-cobain tag-mental-illness tag-new-americana tag-nirvana tag-ocd tag-personal-essay tag-tourettes">
	<header class="entry-header">
					<h1 class="entry-title">On OCD</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://jefftcann.com/2018/02/15/on-ocd/" rel="bookmark"><time class="entry-date published" datetime="2018-02-15T20:40:10+00:00">February 15, 2018</time><time class="updated" datetime="2018-02-16T01:50:43+00:00">February 16, 2018</time></a></span><span class="byline"><span class="sep"> / </span><span class="author vcard"><a class="url fn n" href="https://jefftcann.com/author/jefftcann/">Jeff Cann</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>We are the new Americana<br />
High on legal marijuana<br />
Raised on Biggie* and Nirvana<br />
We are the new Americana</p>
<p>&#8212; Lyrics from <em>New Americana</em> by Halsey</p>
<p><em>August 10, 1995</em></p>
<p>“Hey Tiffany, I’m really sorry for you that Jerry Garcia<sup>+</sup> died.”<br />
“Thanks, Jeff. It’s such a shock.”<br />
“Yeah, I remember how I felt when Kurt Cobain<sup>++</sup> died.”<br />
Tiffany, pissed: “Don’t even <em>try</em> to compare the importance of <em>Kurt Cobain</em> with Jerry Garcia!”<br />
Me, more pissed: “You’re right Tiffany. Cobain was creating art. These days Garcia was just an <em>entertainer</em>.”</p>
<p>Twenty-three years later, I’ve won this argument. Pop-rock star Halsey** says so. I’ve replayed this encounter a hundred times over the past two decades. It’s important that I come out on top.</p>
<p>A hundred times? Seriously? Why?</p>
<p>This is what Obsessive Compulsive Disorder looks like. Reliving stupid conversations in your head while a generation is born and grows to adulthood.</p>
<p><em>April 5, 1994</em></p>
<p>The night Kurt Cobain died, I had a small party. Not because he died, the party was already planned. I bought a cookbook on how to make pizza from scratch. I bought a pizza stone, a bag of flour, and all the stuff that goes on top. I was ready to start a new phase in my life. A more adult phase. I was cooking for my friends.</p>
<p>Tiffany was there. My brother and his girlfriend. There were a couple of other people too, but now I can’t remember who—they’ve faded into the background. Something I *<em>do*</em> remember is that my party sucked.</p>
<p>I didn’t understand the yeast/rising step of making dough. And I forgot to add salt. My crust was chewy and flavorless. We might as well have been eating cardboard. I didn’t make anywhere near enough pizza, so we each ate two small slices. No salad, no dessert. Just a bit of bad pizza and beer. Plenty of beer.</p>
<p>Brooding and drunk, my playlist for the evening was only Nirvana. A tribute to Kurt, regardless of what anyone else wanted to listen to. Everyone’s attitude was drawn towards my own. The party broke up early. I was too focused on my misery to be embarrassed. This is what OCD looks like.</p>
<p>When I met Susan, while discussing the subject of music, I was insufferable. Just ask her, she’ll tell you: “Yes, Jeff was insufferable.” I was a music snob. Or maybe a music snot. I listened to a narrow swath of alt/punk rock. Every other genre was viewed with <a href="http://undercrust.blogspot.com/2015/01/materially-relevant.html" target="_blank" rel="noopener">contempt</a>. People who listened to pop and Top 40 were scorned. Unworthy of respect. No, I’m not kidding. A music snot! Why? OCD. A line in the sand. Obsessed with being right. Why did Susan give me a chance? I’ll never know.</p>
<p>These days, I’m more likely to be found listening to Halsey with my family that rocking out to the scraping sounds of <a href="https://www.youtube.com/watch?v=eWzIlCJAw-o" target="_blank" rel="noopener">Sonic Youth</a>. This is new. Until about a year ago, I would only listen to what I considered “good” music. I was still disdainful of radio pop—the genre the rest of my family enjoys. Sure, I’d mellowed some over the past twenty years, but while driving in the car, when my kids said “can we put on the radio” I’d shoot off an eye-roll.</p>
<p>Magically, this has gone away. I’m mostly happy to listen to the radio with my family. We listen in the car as we drive around town or on a road trip. We listen on our Echo Dot in our kitchen as we make dinner. I enjoy many of the songs, I’m beginning to identify the artists by their voices. Make no mistake. I’d rather listen to the Clash than Justin Bieber, but I no longer feel the need to rub everyone&#8217;s nose in it.</p>
<p>So, what’s changed? I’ve been thinking about this daily on my walks around the neighborhood each morning… Oh, that’s new as well. A year ago, I would have said walking is a waste of time. Now I see it as a healthy centering activity, a necessary part of my day.</p>
<p>Over the past eighteen months, I’ve been experimenting with medications for mental illness. Is mental illness too strong a term? I don’t consider myself disabled, but I definitely have some hurdles to clear—OCD, anxiety and depression. One or more of these disorders rear their ugly heads daily to varying degrees. But on my current combination of medications, something has changed.</p>
<p>For five years, ending around six months ago, I refused to watch TV with my family. It was beneath me. Maybe a couple of times a year, I’d watch a family movie on a Friday night, but other than that, nothing. I couldn’t see the gain; I didn’t see anything in it for me, so I abstained. I would sit in the next room and listen to my family interact as they watched <em>Dancing with the Stars</em> or some sort of house-hunting show. Maybe a bit jealous of their conversations, but resolute in my decision to opt-out.</p>
<p>This isn’t the OCD response most people expect. We’ve all been told time and again that OCD looks like order. A medical doctor once told me a joke: “I have C.D.O.” “What’s that?” “Well, it’s OCD, but I feel the need to alphabetize it.” Our misconceptions about ODC are so prevalent that even the doctors get it wrong. I recently read a blog-post called <a href="https://how-to-have-tourettes-syndrome.com/2018/02/12/ocd-is-a-mess/" target="_blank" rel="noopener">OCD is a Mess</a>. Alice Franklin is a new blogger who, like me, has Tourette Syndrome. OCD is a common <em>comorbid</em> with Tourettes. I think it’s worthwhile for people to read Alice&#8217;s post. To learn about the difference between OCD and neatness.</p>
<p>Since I’ve found the right medicine-combination, my life has changed. My relationships with my wife and kids have improved, and I’m a more engaged family member. This extends beyond TV and pop music. I’m more willing to give my time when requested. I’ve pulled down a wall that I kept between myself and everyone else. By stepping on my OCD, I’ve become less self-centered. I no longer annoy people by thinking I&#8217;m right.</p>
<p><sup>+</sup> Lead singer of the rock band the Grateful Dead.<br />
<sup>++</sup> Lead singer of the rock band Nirvana.<br />
* I have no idea who this is.<br />
** A pop-rock star.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://jefftcann.com/2018/02/15/on-ocd/" data-text="On OCD" data-via="JeffTCann" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://jefftcann.com/2018/02/15/on-ocd/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://jefftcann.com/2018/02/15/on-ocd/"></div></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-102179846-3139-5a8738c02e1f3' data-src='//widgets.wp.com/likes/index.html?ver=20180212#blog_id=102179846&amp;post_id=3139&amp;origin=jefftcanndotcom.wordpress.com&amp;obj_id=102179846-3139-5a8738c02e1f3' data-name='like-post-frame-102179846-3139-5a8738c02e1f3'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
						<div class="entry-categories">
					<a href="https://jefftcann.com/category/mental-health/" rel="category tag">Mental Health</a>				</div>
					<div class="entry-tags"><a href="https://jefftcann.com/tag/halsey/" rel="tag">Halsey</a>, <a href="https://jefftcann.com/tag/kurt-cobain/" rel="tag">Kurt Cobain</a>, <a href="https://jefftcann.com/tag/mental-illness/" rel="tag">Mental Illness</a>, <a href="https://jefftcann.com/tag/new-americana/" rel="tag">New Americana</a>, <a href="https://jefftcann.com/tag/nirvana/" rel="tag">Nirvana</a>, <a href="https://jefftcann.com/tag/ocd/" rel="tag">OCD</a>, <a href="https://jefftcann.com/tag/personal-essay/" rel="tag">Personal Essay</a>, <a href="https://jefftcann.com/tag/tourettes/" rel="tag">Tourettes</a></div>	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://jefftcann.com/2018/02/09/3-ways-to-become-a-professional-job-hopper/" rel="prev"><span class="meta-nav">&larr;</span> 3 ways to become a professional job&nbsp;hopper</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			6 thoughts on &ldquo;<span>On OCD</span>&rdquo;		</h2>

		
		<ol class="comment-list">
				<li class="comment byuser comment-author-floatinggold even thread-even depth-1 highlander-comment" id="li-comment-2958">
		<article id="comment-2958" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/310aa8fc685abf350bbee35a8c8e0c94?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://dailyflabbergast.wordpress.com' rel='external nofollow' class='url'>floatinggold</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2018/02/15/on-ocd/#comment-2958"><time pubdate datetime="2018-02-15T21:17:46+00:00">
					February 15, 2018 at 9:17 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p><b>I think I heard someone say Biggie was a rapper. But don&#8217;t quote me on that.</b></p>
<p id="comment-like-2958" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2018/02/15/on-ocd/?like_comment=2958&#038;_wpnonce=53f8fa0cd0" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-2958" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2018/02/15/on-ocd/?replytocom=2958#respond' onclick='return addComment.moveForm( "comment-2958", "2958", "respond", "3139" )' aria-label='Reply to floatinggold'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-youraveragetourettic odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-2959">
		<article id="comment-2959" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/51737f036cc30e935fddb422472881cd?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='https://how-to-have-tourettes-syndrome.com/' rel='external nofollow' class='url'>Alice Franklin</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2018/02/15/on-ocd/#comment-2959"><time pubdate datetime="2018-02-15T21:40:57+00:00">
					February 15, 2018 at 9:40 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Thanks for the mention Jeff 🙂</p>
<p id="comment-like-2959" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2018/02/15/on-ocd/?like_comment=2959&#038;_wpnonce=6cbf2aa7fa" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-2959" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2018/02/15/on-ocd/?replytocom=2959#respond' onclick='return addComment.moveForm( "comment-2959", "2959", "respond", "3139" )' aria-label='Reply to Alice Franklin'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-jefftcann bypostauthor even depth-2 highlander-comment" id="li-comment-2960">
		<article id="comment-2960" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='https://jefftcanndotcom.wordpress.com' rel='external nofollow' class='url'>Jeff Cann</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2018/02/15/on-ocd/#comment-2960"><time pubdate datetime="2018-02-15T22:39:49+00:00">
					February 15, 2018 at 10:39 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>NP. </p>
<p id="comment-like-2960" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2018/02/15/on-ocd/?like_comment=2960&#038;_wpnonce=a5eed2db6c" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-2960" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2018/02/15/on-ocd/?replytocom=2960#respond' onclick='return addComment.moveForm( "comment-2960", "2960", "respond", "3139" )' aria-label='Reply to Jeff Cann'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-briandeanpowers odd alt thread-even depth-1 highlander-comment" id="li-comment-2961">
		<article id="comment-2961" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/9efec5b90169090ea7a61f420d2e4304?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://briandeanpowers.wordpress.com' rel='external nofollow' class='url'>Brian Dean Powers</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2018/02/15/on-ocd/#comment-2961"><time pubdate datetime="2018-02-16T05:11:59+00:00">
					February 16, 2018 at 5:11 am					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I love this post. I am grateful for the link distinguishing between &#8220;perfectionism&#8221; and OCD. The doctor&#8217;s joke about &#8220;CDO&#8221; had me laughing out loud.</p>
<p id="comment-like-2961" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2018/02/15/on-ocd/?like_comment=2961&#038;_wpnonce=a59893e50d" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-2961" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2018/02/15/on-ocd/?replytocom=2961#respond' onclick='return addComment.moveForm( "comment-2961", "2961", "respond", "3139" )' aria-label='Reply to Brian Dean Powers'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-sbrezinski70 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-2962">
		<article id="comment-2962" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/bd9b8aa984a71ac5fa18dbe640c5539c?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">Sandra Brezinski</cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2018/02/15/on-ocd/#comment-2962"><time pubdate datetime="2018-02-16T15:13:08+00:00">
					February 16, 2018 at 3:13 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Hi Jeff..so glad to see you up and about again! I, too; live with an OCD person..he can hardly stand it; that I just don’t notice the ‘little ‘ things he focuses on. More than once, he has crumpled a piece of paper and left it on the floor somewhere..just to see how long it would be, before I noticed it and picked it up! Usually, a few days..Or fixing the blinds just right..or straightening a picture about a quarter of an inch. My brain just doesn’t notice these things-I am pretty oblivious to small details. I can imagine how obnoxious I am, to an OCD person..anyway, good to hear from you. Sandy</p>
<p id="comment-like-2962" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2018/02/15/on-ocd/?like_comment=2962&#038;_wpnonce=ed74638454" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-2962" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2018/02/15/on-ocd/?replytocom=2962#respond' onclick='return addComment.moveForm( "comment-2962", "2962", "respond", "3139" )' aria-label='Reply to Sandra Brezinski'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-everydaystrangeblog odd alt thread-even depth-1 highlander-comment" id="li-comment-2963">
		<article id="comment-2963" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/2c6a3196f5ce444146379567aa42babf?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://everydaystrangeblog.wordpress.com' rel='external nofollow' class='url'>everydaystrangeblog</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2018/02/15/on-ocd/#comment-2963"><time pubdate datetime="2018-02-16T17:42:46+00:00">
					February 16, 2018 at 5:42 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I have some (not) great memories of the first time I tried to cook for my friends. I tried cooking lemon chicken, and it came out way too sweet. To this day they still refer to it as dessert chicken.</p>
<p id="comment-like-2963" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2018/02/15/on-ocd/?like_comment=2963&#038;_wpnonce=45a23aa756" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-2963" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2018/02/15/on-ocd/?replytocom=2963#respond' onclick='return addComment.moveForm( "comment-2963", "2963", "respond", "3139" )' aria-label='Reply to everydaystrangeblog'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/15/on-ocd/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://jefftcann.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ebd55dd19e" /><input type="hidden" name="_wp_http_referer" value="/2018/02/15/on-ocd/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3139' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4f998ad31f" /></p>
<input type="hidden" name="genseq" value="1518811328" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="27"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="text-3" class="widget widget_text"><h1 class="widget-title">The Other Stuff</h1>			<div class="textwidget"><p>Creative nonfiction and personal essays on topics areas including <a href="https://jefftcann.com/tag/tourettes/">Tourette Syndrome</a>, <a href="https://jefftcann.com/category/running/">Distance Running</a>, <a href="https://jefftcann.com/category/mental-health/">Mental Health</a>, <a href="https://jefftcann.com/category/parenting/">Family Life</a>, <a href="https://jefftcann.com/category/culture/">Cultural Commentary</a>, and <a href="https://jefftcann.com/category/substance-abuse/">Substance Abuse</a>.</p>
<p><strong><em>It&#8217;s all here!</em></strong></p>
</div>
		</aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://jefftcann.com" data-blog="https://jefftcann.com" data-lang="en" >Follow The Other Stuff on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,544 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="102179846"/>
						<input type="hidden" name="source" value="https://jefftcann.com/2018/02/15/on-ocd/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="6f7f6d750c" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="text-7" class="widget widget_text"><h1 class="widget-title">Other ways to follow:</h1>			<div class="textwidget"><p>Twitter: <a href="https://twitter.com/JeffTCann?lang=en" target="_blank" rel="noopener">@JeffTCann</a><br />
Facebook: <a href="https://www.facebook.com/writing.running.otherstuff/" target="_blank" rel="noopener">The Other Stuff</a></p>
</div>
		</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Reader Favorites</h1><ul>				<li>
										<a href="https://jefftcann.com/2017/06/17/follow/" class="bump-view" data-bump-view="tp">
						Follow					</a>
									</li>
							<li>
										<a href="https://jefftcann.com/2017/07/15/gratitude/" class="bump-view" data-bump-view="tp">
						Gratitude					</a>
									</li>
							<li>
										<a href="https://jefftcann.com/2017/07/12/great-expectations/" class="bump-view" data-bump-view="tp">
						Great Expectations					</a>
									</li>
							<li>
										<a href="https://jefftcann.com/2017/06/19/live-each-day-without-judgement/" class="bump-view" data-bump-view="tp">
						Live each day without judgement					</a>
									</li>
							<li>
										<a href="https://jefftcann.com/2017/07/21/i-miss/" class="bump-view" data-bump-view="tp">
						I miss...					</a>
									</li>
							<li>
										<a href="https://jefftcann.com/2017/08/26/cry/" class="bump-view" data-bump-view="tp">
						Cry					</a>
									</li>
							<li>
										<a href="https://jefftcann.com/2017/08/12/careen/" class="bump-view" data-bump-view="tp">
						Careen					</a>
									</li>
							<li>
										<a href="https://jefftcann.com/2017/07/28/2232/" class="bump-view" data-bump-view="tp">
						Adult					</a>
									</li>
							<li>
										<a href="https://jefftcann.com/2017/08/05/casual/" class="bump-view" data-bump-view="tp">
						Casual					</a>
									</li>
							<li>
										<a href="https://jefftcann.com/2017/09/09/somethings-up/" class="bump-view" data-bump-view="tp">
						Something’s up					</a>
									</li>
			</ul></aside><aside id="text-5" class="widget widget_text"><h1 class="widget-title">Like my blog?</h1>			<div class="textwidget"><p><strong><a href="http://a.co/1mE67ZZ">Blogging is a curious hobby. Lots of work, lots of stress, not much tangible reward. If you’d like to give something back, please buy my book. It&#8217;s only $4, and it&#8217;s surprisingly good.</a></strong></p>
</div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://jefftcann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://jefftcann.com/2018/02/'>February 2018</a></li>
	<li><a href='https://jefftcann.com/2018/01/'>January 2018</a></li>
	<li><a href='https://jefftcann.com/2017/12/'>December 2017</a></li>
	<li><a href='https://jefftcann.com/2017/11/'>November 2017</a></li>
	<li><a href='https://jefftcann.com/2017/10/'>October 2017</a></li>
	<li><a href='https://jefftcann.com/2017/09/'>September 2017</a></li>
	<li><a href='https://jefftcann.com/2017/08/'>August 2017</a></li>
	<li><a href='https://jefftcann.com/2017/07/'>July 2017</a></li>
	<li><a href='https://jefftcann.com/2017/06/'>June 2017</a></li>
	<li><a href='https://jefftcann.com/2017/05/'>May 2017</a></li>
	<li><a href='https://jefftcann.com/2017/04/'>April 2017</a></li>
	<li><a href='https://jefftcann.com/2017/03/'>March 2017</a></li>
	<li><a href='https://jefftcann.com/2017/02/'>February 2017</a></li>
	<li><a href='https://jefftcann.com/2017/01/'>January 2017</a></li>
	<li><a href='https://jefftcann.com/2016/12/'>December 2016</a></li>
	<li><a href='https://jefftcann.com/2016/11/'>November 2016</a></li>
	<li><a href='https://jefftcann.com/2016/10/'>October 2016</a></li>
	<li><a href='https://jefftcann.com/2016/09/'>September 2016</a></li>
	<li><a href='https://jefftcann.com/2016/08/'>August 2016</a></li>
	<li><a href='https://jefftcann.com/2016/07/'>July 2016</a></li>
	<li><a href='https://jefftcann.com/2016/06/'>June 2016</a></li>
	<li><a href='https://jefftcann.com/2016/05/'>May 2016</a></li>
	<li><a href='https://jefftcann.com/2016/04/'>April 2016</a></li>
	<li><a href='https://jefftcann.com/2016/03/'>March 2016</a></li>
	<li><a href='https://jefftcann.com/2016/02/'>February 2016</a></li>
	<li><a href='https://jefftcann.com/2016/01/'>January 2016</a></li>
	<li><a href='https://jefftcann.com/2015/12/'>December 2015</a></li>
	<li><a href='https://jefftcann.com/2015/11/'>November 2015</a></li>
		</ul>
		</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
	<li class="cat-item cat-item-1437758"><a href="https://jefftcann.com/category/almost-fiction/" >Almost Fiction</a>
</li>
	<li class="cat-item cat-item-424932116"><a href="https://jefftcann.com/category/babwtr/" >BABWTR</a>
</li>
	<li class="cat-item cat-item-29567"><a href="https://jefftcann.com/category/bicycling/" >Bicycling</a>
</li>
	<li class="cat-item cat-item-1098"><a href="https://jefftcann.com/category/culture/" >Culture</a>
</li>
	<li class="cat-item cat-item-1717049"><a href="https://jefftcann.com/category/daily-prompt/" >Daily Prompt</a>
</li>
	<li class="cat-item cat-item-27041"><a href="https://jefftcann.com/category/introspection/" >Introspection</a>
</li>
	<li class="cat-item cat-item-5004"><a href="https://jefftcann.com/category/mental-health/" >Mental Health</a>
</li>
	<li class="cat-item cat-item-5309"><a href="https://jefftcann.com/category/parenting/" >Parenting</a>
</li>
	<li class="cat-item cat-item-1675"><a href="https://jefftcann.com/category/running/" >Running</a>
</li>
	<li class="cat-item cat-item-313439"><a href="https://jefftcann.com/category/substance-abuse/" >Substance Abuse</a>
</li>
		</ul>
</aside><aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" alt="" width="400" height="124" /></aside>	</div><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
			<div id="tertiary" class="widget-areas clear" role="complementary">
					<div class="widget-area">
				<aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://jefftcann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://jefftcann.com/2018/02/15/on-ocd/">On OCD</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2018/02/09/3-ways-to-become-a-professional-job-hopper/">3 ways to become a professional job&nbsp;hopper</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2018/02/07/in-my-day/">In My Day&#8230;</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2018/02/06/out-and-about/">Out and about</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2018/02/03/buzz-revisited/">Buzz, revisited</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Sandra Brezinski" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/bd9b8aa984a71ac5fa18dbe640c5539c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">Sandra Brezinski on <a href="https://jefftcann.com/2018/02/15/on-ocd/comment-page-1/#comment-2962">On OCD</a></td></tr><tr><td title="Brian Dean Powers" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://briandeanpowers.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/9efec5b90169090ea7a61f420d2e4304?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://briandeanpowers.wordpress.com" rel="nofollow">Brian Dean Powers</a> on <a href="https://jefftcann.com/2018/02/15/on-ocd/comment-page-1/#comment-2961">On OCD</a></td></tr><tr><td title="Jeff Cann" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://jefftcanndotcom.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://jefftcanndotcom.wordpress.com" rel="nofollow">Jeff Cann</a> on <a href="https://jefftcann.com/2018/02/15/on-ocd/comment-page-1/#comment-2960">On OCD</a></td></tr><tr><td title="Alice Franklin" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://how-to-have-tourettes-syndrome.com/" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/51737f036cc30e935fddb422472881cd?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://how-to-have-tourettes-syndrome.com/" rel="nofollow">Alice Franklin</a> on <a href="https://jefftcann.com/2018/02/15/on-ocd/comment-page-1/#comment-2959">On OCD</a></td></tr><tr><td title="floatinggold" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://dailyflabbergast.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/310aa8fc685abf350bbee35a8c8e0c94?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://dailyflabbergast.wordpress.com" rel="nofollow">floatinggold</a> on <a href="https://jefftcann.com/2018/02/15/on-ocd/comment-page-1/#comment-2958">On OCD</a></td></tr>				</table>
				</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://jefftcann.com/2018/02/'>February 2018</a></li>
	<li><a href='https://jefftcann.com/2018/01/'>January 2018</a></li>
	<li><a href='https://jefftcann.com/2017/12/'>December 2017</a></li>
	<li><a href='https://jefftcann.com/2017/11/'>November 2017</a></li>
	<li><a href='https://jefftcann.com/2017/10/'>October 2017</a></li>
	<li><a href='https://jefftcann.com/2017/09/'>September 2017</a></li>
	<li><a href='https://jefftcann.com/2017/08/'>August 2017</a></li>
	<li><a href='https://jefftcann.com/2017/07/'>July 2017</a></li>
	<li><a href='https://jefftcann.com/2017/06/'>June 2017</a></li>
	<li><a href='https://jefftcann.com/2017/05/'>May 2017</a></li>
	<li><a href='https://jefftcann.com/2017/04/'>April 2017</a></li>
	<li><a href='https://jefftcann.com/2017/03/'>March 2017</a></li>
	<li><a href='https://jefftcann.com/2017/02/'>February 2017</a></li>
	<li><a href='https://jefftcann.com/2017/01/'>January 2017</a></li>
	<li><a href='https://jefftcann.com/2016/12/'>December 2016</a></li>
	<li><a href='https://jefftcann.com/2016/11/'>November 2016</a></li>
	<li><a href='https://jefftcann.com/2016/10/'>October 2016</a></li>
	<li><a href='https://jefftcann.com/2016/09/'>September 2016</a></li>
	<li><a href='https://jefftcann.com/2016/08/'>August 2016</a></li>
	<li><a href='https://jefftcann.com/2016/07/'>July 2016</a></li>
	<li><a href='https://jefftcann.com/2016/06/'>June 2016</a></li>
	<li><a href='https://jefftcann.com/2016/05/'>May 2016</a></li>
	<li><a href='https://jefftcann.com/2016/04/'>April 2016</a></li>
	<li><a href='https://jefftcann.com/2016/03/'>March 2016</a></li>
	<li><a href='https://jefftcann.com/2016/02/'>February 2016</a></li>
	<li><a href='https://jefftcann.com/2016/01/'>January 2016</a></li>
	<li><a href='https://jefftcann.com/2015/12/'>December 2015</a></li>
	<li><a href='https://jefftcann.com/2015/11/'>November 2015</a></li>
		</ul>
		</aside>			</div>
							<div class="widget-area">
				<aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://jefftcann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://jefftcann.com/2018/02/15/on-ocd/">On OCD</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2018/02/09/3-ways-to-become-a-professional-job-hopper/">3 ways to become a professional job&nbsp;hopper</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2018/02/07/in-my-day/">In My Day&#8230;</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2018/02/06/out-and-about/">Out and about</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2018/02/03/buzz-revisited/">Buzz, revisited</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Sandra Brezinski" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/bd9b8aa984a71ac5fa18dbe640c5539c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">Sandra Brezinski on <a href="https://jefftcann.com/2018/02/15/on-ocd/comment-page-1/#comment-2962">On OCD</a></td></tr><tr><td title="Brian Dean Powers" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://briandeanpowers.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/9efec5b90169090ea7a61f420d2e4304?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://briandeanpowers.wordpress.com" rel="nofollow">Brian Dean Powers</a> on <a href="https://jefftcann.com/2018/02/15/on-ocd/comment-page-1/#comment-2961">On OCD</a></td></tr><tr><td title="Jeff Cann" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://jefftcanndotcom.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://jefftcanndotcom.wordpress.com" rel="nofollow">Jeff Cann</a> on <a href="https://jefftcann.com/2018/02/15/on-ocd/comment-page-1/#comment-2960">On OCD</a></td></tr><tr><td title="Alice Franklin" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://how-to-have-tourettes-syndrome.com/" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/51737f036cc30e935fddb422472881cd?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://how-to-have-tourettes-syndrome.com/" rel="nofollow">Alice Franklin</a> on <a href="https://jefftcann.com/2018/02/15/on-ocd/comment-page-1/#comment-2959">On OCD</a></td></tr><tr><td title="floatinggold" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://dailyflabbergast.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/310aa8fc685abf350bbee35a8c8e0c94?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://dailyflabbergast.wordpress.com" rel="nofollow">floatinggold</a> on <a href="https://jefftcann.com/2018/02/15/on-ocd/comment-page-1/#comment-2958">On OCD</a></td></tr>				</table>
				</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://jefftcann.com/2018/02/'>February 2018</a></li>
	<li><a href='https://jefftcann.com/2018/01/'>January 2018</a></li>
	<li><a href='https://jefftcann.com/2017/12/'>December 2017</a></li>
	<li><a href='https://jefftcann.com/2017/11/'>November 2017</a></li>
	<li><a href='https://jefftcann.com/2017/10/'>October 2017</a></li>
	<li><a href='https://jefftcann.com/2017/09/'>September 2017</a></li>
	<li><a href='https://jefftcann.com/2017/08/'>August 2017</a></li>
	<li><a href='https://jefftcann.com/2017/07/'>July 2017</a></li>
	<li><a href='https://jefftcann.com/2017/06/'>June 2017</a></li>
	<li><a href='https://jefftcann.com/2017/05/'>May 2017</a></li>
	<li><a href='https://jefftcann.com/2017/04/'>April 2017</a></li>
	<li><a href='https://jefftcann.com/2017/03/'>March 2017</a></li>
	<li><a href='https://jefftcann.com/2017/02/'>February 2017</a></li>
	<li><a href='https://jefftcann.com/2017/01/'>January 2017</a></li>
	<li><a href='https://jefftcann.com/2016/12/'>December 2016</a></li>
	<li><a href='https://jefftcann.com/2016/11/'>November 2016</a></li>
	<li><a href='https://jefftcann.com/2016/10/'>October 2016</a></li>
	<li><a href='https://jefftcann.com/2016/09/'>September 2016</a></li>
	<li><a href='https://jefftcann.com/2016/08/'>August 2016</a></li>
	<li><a href='https://jefftcann.com/2016/07/'>July 2016</a></li>
	<li><a href='https://jefftcann.com/2016/06/'>June 2016</a></li>
	<li><a href='https://jefftcann.com/2016/05/'>May 2016</a></li>
	<li><a href='https://jefftcann.com/2016/04/'>April 2016</a></li>
	<li><a href='https://jefftcann.com/2016/03/'>March 2016</a></li>
	<li><a href='https://jefftcann.com/2016/02/'>February 2016</a></li>
	<li><a href='https://jefftcann.com/2016/01/'>January 2016</a></li>
	<li><a href='https://jefftcann.com/2015/12/'>December 2015</a></li>
	<li><a href='https://jefftcann.com/2015/11/'>November 2015</a></li>
		</ul>
		</aside>			</div>
					</div><!-- #tertiary -->
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201807y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-310aa8fc685abf350bbee35a8c8e0c94">
	</div>
	<div class="grofile-hash-map-51737f036cc30e935fddb422472881cd">
	</div>
	<div class="grofile-hash-map-698b98a43f165e02f300dec7e02562b9">
	</div>
	<div class="grofile-hash-map-9efec5b90169090ea7a61f420d2e4304">
	</div>
	<div class="grofile-hash-map-bd9b8aa984a71ac5fa18dbe640c5539c">
	</div>
	<div class="grofile-hash-map-2c6a3196f5ce444146379567aa42babf">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/jefftcanndotcom.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/jefftcanndotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=fb53f12504","homeURL":"https:\/\/jefftcann.com\/","postID":"3139","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"102179846","siteName":"The Other Stuff","siteURL":"https:\/\/jefftcann.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/hemingway-rewritten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/jefftcanndotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjefftcann.com%2F2018%2F02%2F15%2Fon-ocd%2F","themeURL":"https:\/\/wordpress.com\/theme\/hemingway-rewritten\/","xhrURL":"https:\/\/jefftcann.com\/wp-admin\/admin-ajax.php","nonce":"af7f8b7c80","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"6f7f6d750c\" \/>","referer":"https:\/\/jefftcann.com\/2018\/02\/15\/on-ocd\/","canFollow":"1","feedID":"39715011","statusMessage":"","customizeLink":"https:\/\/jefftcanndotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjefftcanndotcom.wordpress.com%2F2018%2F02%2F15%2Fon-ocd%2F","postID":"3139","shortlink":"https:\/\/wp.me\/p6UJE2-OD","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/jefftcann.com\/3139","statsLink":"https:\/\/wordpress.com\/stats\/post\/3139\/jefftcann.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hemingway Rewritten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,544 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/jefftcanndotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjefftcann.com%2F2018%2F02%2F15%2Fon-ocd%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkF1OxDAMhC9EaipYtDwgjoLS1G3d5g87adnbkwpR7QKqVJ5ijecbxQNLVCb4hD7BKNDiTAbjRzXKHVytXFbR5p68gKUJBd4zZhy0by3yjtkE54qkvqBxpRuQhSIegW6En2Aa0BVbzA2UiXy/6ItiXJhS2a/4H/LxEK9n6nWi8A9WJorl835SXTBZVEdbweSNze3tmYzRXqqStNORbsteNZrBaUnIZVJhRmZawzbtYEJibaZfDV9DZm1ghbZpzz2ROEzqobqHt3IpdIHdjj8GSaqzmhhk0Fyq/H4L9Ope6lP99Hw+1Y/n8ROzIgW2'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180212#ver=20180212' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'102179846','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'102179846','v':'wpcom','tz':'0','user_id':'0','post':'3139','subd':'jefftcanndotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlWnYwYWNPSTRzLldCRjAxPy5lLFpPP2pvM0ZdfH5yZHM0MTZuVDdwWVR5eGxKbFBXSUl6NCt1eWdfSH5vUX5mcEtkR0dHQkJVLEdUVXo/NS1PNmR6RVErMUVpcVNRYzhYclclJk9qMjYwa3dSYVtiLUw1dk1CVUclLnRnVUY2R0U1RVoxXV8uP0JtTDUuc2hdTEE0T3hMQ1B4OG5mTjNobFclTk0tNSxtV1piSUlILUdmLmVTODR3P1s3JTJIbVNMV0RJJmZ8T1plbXhSUyVKYm8rOT93SnJQMUNhPT0mdHJdenU9ZDE1SUZGQVg2UEh8ZGxBTEVuNFdqT19heFVhfm5RbE1Y'}]);
_stq.push([ 'clickTrackerInit', '102179846', '3139' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
