<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Audio Immaturity | The Other Stuff</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jefftcann.com/xmlrpc.php">

		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=jefftcann.com&amp;id=102179846&amp;t=1515011191&amp;back=https%3A%2F%2Fjefftcann.com%2F2018%2F01%2F02%2Faudio-immaturity%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//jefftcanndotcom.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Other Stuff &raquo; Feed" href="https://jefftcann.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Other Stuff &raquo; Comments Feed" href="https://jefftcann.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Other Stuff &raquo; Audio Immaturity Comments Feed" href="https://jefftcann.com/2018/01/02/audio-immaturity/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj+EOgjAMhF/IuZAo4g/js8BooLBuCy1B394NgonGzD/LtbsvvdNLUMY7ASeaZhXs3KFjvQTjSTGhhefXdDTMB/0bszgC6wEk1GZU65SzGz9B3FOoJTkIWqzBAkVbDluw7UAizrtWAo8sQqHcDyXZx3jZZFvjpgkTMKv4Es6kpI/Z/jSilH6rvgb82GwoaucFI81vkT7udCtO17K6FNW5GF5Ml5k+?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='hemingway-rewritten-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C700%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyFj1ELwjAMhP+QMRO3Bx/E31JrrJG2KW1G2b+3MoSJuL3dcfm4C9YEVqJSVNQHBSqYxis2xdFVM0GmmllbjkUnT3tbyg4XUBgh+dFxLOgoUuYW/JE/7EYhRzuXQk1Wwlp15ZsjLaiSIElpanPtByli2XiYxy7N+qsCXqxRlvhl4O4N5zU009WLa9Jhu1rYN3QJ58PQDf3pOPTd8wVAEpw2?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jefftcanndotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Killing time on New Year’s&nbsp;Eve' href='https://jefftcann.com/2018/01/01/killing-time-on-new-years-eve/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://jefftcann.com/2018/01/02/audio-immaturity/" />
<link rel='shortlink' href='https://wp.me/p6UJE2-Nm' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fjefftcann.com%2F2018%2F01%2F02%2Faudio-immaturity%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fjefftcann.com%2F2018%2F01%2F02%2Faudio-immaturity%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Audio Immaturity" />
<meta property="og:url" content="https://jefftcann.com/2018/01/02/audio-immaturity/" />
<meta property="og:description" content="I’m oldish. Fifty-five. The sorry side of middle-age. When I hold open the door for a stranger, he always says “Thank you, sir.” Grey hair, wrinkles, balding. Oldish. But I’m not actually old. Not …" />
<meta property="article:published_time" content="2018-01-02T13:14:29+00:00" />
<meta property="article:modified_time" content="2018-01-02T13:23:01+00:00" />
<meta property="og:site_name" content="The Other Stuff" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@JeffTCann" />
<meta name="twitter:text:title" content="Audio Immaturity" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@JeffTCann" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://jefftcanndotcom.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jefftcanndotcom.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://jefftcann.com/osd.xml" title="The Other Stuff" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Other Stuff" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Writing, Running, Other Stuff" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://jefftcann.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Audio Immaturity | The Other Stuff on WordPress.com" />
<meta name="description" content="I’m oldish. Fifty-five. The sorry side of middle-age. When I hold open the door for a stranger, he always says “Thank you, sir.” Grey hair, wrinkles, balding. Oldish. But I’m not actually old. Not yet. I’ve got years ahead of me. I’ve got kids living at home. I’m still trying to build a career. These&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description,
		.site-branding {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
				.site-header-image {
			background-image: url(https://jefftcanndotcom.files.wordpress.com/2015/11/cropped-banner-png.png);
		}
		</style>
	<link rel="amphtml" href="https://jefftcann.com/2018/01/02/audio-immaturity/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-3060 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-image">
			<div class="site-branding-wrapper">
				<div class="site-branding">
					<h1 class="site-title"><a href="https://jefftcann.com/" rel="home">The Other Stuff</a></h1>
					<h2 class="site-description">Writing, Running, Other Stuff</h2>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
	<nav id="site-navigation" class="main-navigation clear" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Menu</span></button>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="https://jefftcann.com/">Stories</a></li>
<li id="menu-item-4" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4"><a href="https://jefftcann.com/blog/about/">About</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6"><a href="https://jefftcann.com/publications/">Publications</a></li>
<li id="menu-item-817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-817"><a href="https://jefftcann.com/archives/">Best Stuff</a></li>
<li id="menu-item-2165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2165"><a href="https://jefftcann.com/contact/">Contact</a></li>
</ul></div>		<div id="header-search-toggle">
			<span class="screen-reader-text">Search</span>
		</div>
		<div id="header-search">
			<form role="search" method="get" class="search-form" action="https://jefftcann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</nav><!-- #site-navigation -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
			
<article id="post-3060" class="post-3060 post type-post status-publish format-standard hentry category-introspection category-parenting tag-aging tag-creative-nonfiction tag-hearing-aids tag-hearing-loss tag-live-music tag-personal-essay tag-punk tag-stage-dive">
	<header class="entry-header">
					<h1 class="entry-title">Audio Immaturity</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://jefftcann.com/2018/01/02/audio-immaturity/" rel="bookmark"><time class="entry-date published" datetime="2018-01-02T13:14:29+00:00">January 2, 2018</time><time class="updated" datetime="2018-01-02T13:23:01+00:00">January 2, 2018</time></a></span><span class="byline"><span class="sep"> / </span><span class="author vcard"><a class="url fn n" href="https://jefftcann.com/author/jefftcann/">Jeff Cann</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>I’m oldish. Fifty-five. The sorry side of middle-age. When I hold open the door for a stranger, he always says “Thank you, <em>sir</em>.” Grey hair, wrinkles, balding. <em>Oldish.</em> But I’m not actually old. Not yet. I’ve got years ahead of me. I’ve got kids living at home. I’m still trying to build a career. These things keep me young.</p>
<p>In fact, I’m the youngest person I know who wears hearing aids.</p>
<p>Fresh out of college, my father gave me a graduation gift to get me started in the adult world. He made a down-payment on a car. I say down-payment, he really paid half—half of two thousand dollars. This was a long time ago. Cars, lacking any safety features save a seat-belt, cost way less back then. And this car was nowhere near new. A high-mileage, many-year-old Datsun 510, a mustard colored four-door sedan, hardly the cool ride of a recent college graduate. But I loved that car.</p>
<p>I immediately made it mine. I drove it to my favorite record store and bought some bumper stickers that I thought were hip. Multicolored Grateful Dead bears dancing on a white background; A five-inch square Public Image Limited [<em>PIL</em>] sticker; and “Bad Dog: I brake for nothing.” I installed an unnecessarily over-powered stereo. A high-quality tape deck and four large speakers to shake my tiny car. The stereo was too loud to turn all the way up; it made my head spin. I got one of those pine tree air-fresheners to hang from my rear-view mirror, just to be ironic.</p>
<p>Over the next three years, I drove that car into the ground. A long daily commute, road trips, beer runs, multiple weekly jaunts into the city to bar hop; and non-city nights, deep out to the ex-burbs to play indoor soccer. I spent hours in my car every day.  Each trip, the stereo as loud as I could tolerate. I was a head-banger. Speed-metal, thrash, punk, death. It wasn’t enough for me to be deafened by the music. I wanted the drivers of the other cars to enjoy it as well. All conversations in my car were shouted above the stereo.</p>
<p>As a young adult, my favorite weekend activity was live music in Washington, DC clubs. These shows, two per weekend, were earsplitting. To get a good view, I typically stood in front of the speaker-tower on the edge of the stage. This was always the least crowded spot in the theater. Sure, it left my ears ringing, and once, at a Sonic Youth concert, the music was so loud I actually became disoriented. But at least I could see.</p>
<p>~ ~ ~ ~ ~ ~ ~ ~</p>
<p>When I wake up in the morning, the first thing I do is turn on my stove-top espresso maker. I pad barefooted and shirtless into the kitchen and turn on the burner—the pot already filled with espresso and water the night before. <em>Then</em>, I brush my teeth and get dressed. About the time I return to the kitchen, the percolator is sputtering. The coffee is brewed. And I sit, reading the news, drinking a mug (almost a bowl) of super-strong coffee. Around the end of my first cup, Susan joins me at the table. We say good morning, but we don’t otherwise talk. I can’t hear what’s being said.</p>
<p>Susan and I drink a cup together and then my kids get up for school. This is when the conversation starts in the morning. This is when I go to put in my hearing aids. I get lonely not being able to hear. Plus, everyone gets annoyed with me.</p>
<p>Certain voices occupy a register that I can’t clearly pick up. Eli is one of the people I have trouble understanding. It’s frustrating for both of us, and at times, it affects our relationship. He loses patience with me and just stops talking. The receptionist at work is a problem as well. Every time she talks to me, I need to move closer and concentrate on hearing. I try to read her lips.</p>
<p>As the day gets old, my hearing aids bug the crap out of me. they start to feel like tiny forks crammed into my ears. I’m sure they’re much more comfortable than they once were, say, ten or fifteen years ago. But like an amputee with an ill-fitting prosthetic, I can’t wait to get rid of them for the day.</p>
<p>I try to hold out, extend the day, keep my hearing aids in as long as possible. At least until my family settles in for our nightly independent, quiet time; when everyone is winding down for the evening. Susan and I read in our sunroom, the kids hang out in the living room and watch TV or do homework. There’s a room between us, but our house is open and not so large. Everyone talks to each other periodically throughout the evening, yelling from one room to the next. Everyone but me. My hearing aids are out. I shake my head and look to Susan for translation.</p>
<p>Last week, I found a blog written by a young woman who seems similar to the younger me. She blogs about local music in Minnesota. About alternative and punk bands that haven’t made it to the national stage. In one of her posts she writes about how a recent show was so loud it left her ears “ringing” for days. Now I’m recounting my days of audio immaturity.</p>
<p>When I was twenty-three years old, I dove off the stage at a hardcore punk show. The goal a <em>stage-dive</em> is to land harmlessly on the waiting crowd and to be lowered gently to the floor. When I dove, my legs were inadvertently pushed straight up into the air, and I plunged head-first to the gritty, wooden deck, landing on my eye. Besides a deep and ugly hard-to-explain shiner, I wrenched my neck terribly, requiring weeks of recovery, leaving me feeling lucky that I wasn’t paralyzed or dead.</p>
<p>My failed stage-dive set off a round of self-reflection that ultimately led to a more cautious me. It seemed ridiculous for me to seriously and needlessly injure myself for no reason whatsoever. My stage-diving/slam-dancing (what is now called moshing) days were over. Yet I continued to blast my car stereo, to stake-out a spot in front of the speaker-tower, for another twenty years.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://jefftcann.com/2018/01/02/audio-immaturity/" data-text="Audio Immaturity" data-via="JeffTCann" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://jefftcann.com/2018/01/02/audio-immaturity/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://jefftcann.com/2018/01/02/audio-immaturity/"></div></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-102179846-3060-5a4d3c77a6dfa' data-src='//widgets.wp.com/likes/#blog_id=102179846&amp;post_id=3060&amp;origin=jefftcanndotcom.wordpress.com&amp;obj_id=102179846-3060-5a4d3c77a6dfa' data-name='like-post-frame-102179846-3060-5a4d3c77a6dfa'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
						<div class="entry-categories">
					<a href="https://jefftcann.com/category/introspection/" rel="category tag">Introspection</a>, <a href="https://jefftcann.com/category/parenting/" rel="category tag">Parenting</a>				</div>
					<div class="entry-tags"><a href="https://jefftcann.com/tag/aging/" rel="tag">Aging</a>, <a href="https://jefftcann.com/tag/creative-nonfiction/" rel="tag">Creative Nonfiction</a>, <a href="https://jefftcann.com/tag/hearing-aids/" rel="tag">Hearing Aids</a>, <a href="https://jefftcann.com/tag/hearing-loss/" rel="tag">Hearing Loss</a>, <a href="https://jefftcann.com/tag/live-music/" rel="tag">Live Music</a>, <a href="https://jefftcann.com/tag/personal-essay/" rel="tag">Personal Essay</a>, <a href="https://jefftcann.com/tag/punk/" rel="tag">Punk</a>, <a href="https://jefftcann.com/tag/stage-dive/" rel="tag">stage dive</a></div>	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://jefftcann.com/2018/01/01/killing-time-on-new-years-eve/" rel="prev"><span class="meta-nav">&larr;</span> Killing time on New Year’s&nbsp;Eve</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			5 thoughts on &ldquo;<span>Audio Immaturity</span>&rdquo;		</h2>

		
		<ol class="comment-list">
				<li class="comment byuser comment-author-dewyplace even thread-even depth-1 highlander-comment" id="li-comment-2734">
		<article id="comment-2734" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/ac074bc2f72b114a5f14b6c1328e999d?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://dewyplace.wordpress.com' rel='external nofollow' class='url'>Dewy</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2018/01/02/audio-immaturity/#comment-2734"><time pubdate datetime="2018-01-02T19:46:54+00:00">
					January 2, 2018 at 7:46 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Hubby is half deaf. It frustrates me as he can’t hear what I’m saying. It meant I have to repeat everything twice.</p>
<p id="comment-like-2734" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2018/01/02/audio-immaturity/?like_comment=2734&#038;_wpnonce=a6e44450d7" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-2734" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2018/01/02/audio-immaturity/?replytocom=2734#respond' onclick='return addComment.moveForm( "comment-2734", "2734", "respond", "3060" )' aria-label='Reply to Dewy'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-jefftcann bypostauthor odd alt depth-2 highlander-comment" id="li-comment-2742">
		<article id="comment-2742" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='https://jefftcanndotcom.wordpress.com' rel='external nofollow' class='url'>Jeff Cann</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2018/01/02/audio-immaturity/#comment-2742"><time pubdate datetime="2018-01-03T00:47:30+00:00">
					January 3, 2018 at 12:47 am					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>That&#8217;show I was until I got the hearing aids. I wouldn&#8217;t go without them, but I sure do hate them.</p>
<p id="comment-like-2742" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2018/01/02/audio-immaturity/?like_comment=2742&#038;_wpnonce=8520857b0d" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-2742" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2018/01/02/audio-immaturity/?replytocom=2742#respond' onclick='return addComment.moveForm( "comment-2742", "2742", "respond", "3060" )' aria-label='Reply to Jeff Cann'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-curioussteph even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-2735">
		<article id="comment-2735" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/f1d6455e169b7519b70c3631ad7b6db7?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://curioussteph.wordpress.com' rel='external nofollow' class='url'>curioussteph</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2018/01/02/audio-immaturity/#comment-2735"><time pubdate datetime="2018-01-02T20:04:49+00:00">
					January 2, 2018 at 8:04 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Oh boy, do I resonate with the hearing aid challenge.  I think I got mine in my mid fifties. Hate them and I love them. Really helps at work (nothing worse that a therapists squawking &#8220;What?&#8221; like a parrot when you are finally talking about your hard stuff). Hate them at home, as the kitchen noises drive me bats, so I rarely wear them at home.<br />
Like forks in my ear canals. Yes. Such a relief to pull them out!<br />
I did find that having several visits to tune/adjust the programming was helpful in hearing voices well and reducing some external irritation (like paper rattling) There&#8217;s apparently little to be done for percussive sounds like pots and pans with cooking.<br />
Good luck with the journey.<br />
In my family, hearing loss is largely hereditary. All 4 kids have aids now, generally needing help in early to mid-50&#8217;s. My dad, nearly 88 is really having difficulty now, which limits his ability to connect. Tough stuff.</p>
<p>glad you survived your mosh pit adventure!</p>
<p id="comment-like-2735" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2018/01/02/audio-immaturity/?like_comment=2735&#038;_wpnonce=205fb0bf06" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-2735" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2018/01/02/audio-immaturity/?replytocom=2735#respond' onclick='return addComment.moveForm( "comment-2735", "2735", "respond", "3060" )' aria-label='Reply to curioussteph'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-jefftcann bypostauthor odd alt depth-2 highlander-comment" id="li-comment-2743">
		<article id="comment-2743" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='https://jefftcanndotcom.wordpress.com' rel='external nofollow' class='url'>Jeff Cann</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2018/01/02/audio-immaturity/#comment-2743"><time pubdate datetime="2018-01-03T00:48:39+00:00">
					January 3, 2018 at 12:48 am					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I used to tell myself that this is hereditary, my father&#8217;s hearing is worse than mine, but my brothers are just fine. And there were all those recless years&#8230;</p>
<p id="comment-like-2743" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2018/01/02/audio-immaturity/?like_comment=2743&#038;_wpnonce=a26fa24740" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-2743" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2018/01/02/audio-immaturity/?replytocom=2743#respond' onclick='return addComment.moveForm( "comment-2743", "2743", "respond", "3060" )' aria-label='Reply to Jeff Cann'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-2744">
		<article id="comment-2744" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/2b159f992bb6bc74f1902375ee1cabfc?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">BT</cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2018/01/02/audio-immaturity/#comment-2744"><time pubdate datetime="2018-01-03T01:31:34+00:00">
					January 3, 2018 at 1:31 am					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>What, you say? Rock and roll is a full contact sport.  And there are advantages to not hearing some people. It&#8217;s the tinnitus that bothers me.  Supposedly a sign of Alzheimer&#8217;s.</p>
<p id="comment-like-2744" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2018/01/02/audio-immaturity/?like_comment=2744&#038;_wpnonce=af1130a3a3" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-2744" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2018/01/02/audio-immaturity/?replytocom=2744#respond' onclick='return addComment.moveForm( "comment-2744", "2744", "respond", "3060" )' aria-label='Reply to BT'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/02/audio-immaturity/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://jefftcann.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="eb3792cfdb" /><input type="hidden" name="_wp_http_referer" value="/2018/01/02/audio-immaturity/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3060' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1ebd98cf71" /></p>
<input type="hidden" name="genseq" value="1515011191" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="54"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="text-3" class="widget widget_text"><h1 class="widget-title">The Other Stuff</h1>			<div class="textwidget"><p>Creative nonfiction and personal essays on topics areas including <a href="https://jefftcann.com/tag/tourettes/">Tourette Syndrome</a>, <a href="https://jefftcann.com/category/running/">Distance Running</a>, <a href="https://jefftcann.com/category/mental-health/">Mental Health</a>, <a href="https://jefftcann.com/category/parenting/">Family Life</a>, <a href="https://jefftcann.com/category/culture/">Cultural Commentary</a>, and <a href="https://jefftcann.com/category/substance-abuse/">Substance Abuse</a>.</p>
<p><strong><em>It&#8217;s all here!</em></strong></p>
</div>
		</aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://jefftcann.com" data-blog="https://jefftcann.com" data-lang="en" >Follow The Other Stuff on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,525 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="102179846"/>
						<input type="hidden" name="source" value="https://jefftcann.com/2018/01/02/audio-immaturity/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="7c4bffe39c" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="text-7" class="widget widget_text"><h1 class="widget-title">Other ways to follow:</h1>			<div class="textwidget"><p>Twitter: <a href="https://twitter.com/JeffTCann?lang=en" target="_blank" rel="noopener">@JeffTCann</a><br />
Facebook: <a href="https://www.facebook.com/writing.running.otherstuff/" target="_blank" rel="noopener">The Other Stuff</a></p>
</div>
		</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Reader Favorites</h1><ul>				<li>
										<a href="https://jefftcann.com/2017/06/17/follow/" class="bump-view" data-bump-view="tp">
						Follow					</a>
									</li>
							<li>
										<a href="https://jefftcann.com/2017/07/15/gratitude/" class="bump-view" data-bump-view="tp">
						Gratitude					</a>
									</li>
							<li>
										<a href="https://jefftcann.com/2017/07/12/great-expectations/" class="bump-view" data-bump-view="tp">
						Great Expectations					</a>
									</li>
							<li>
										<a href="https://jefftcann.com/2017/06/19/live-each-day-without-judgement/" class="bump-view" data-bump-view="tp">
						Live each day without judgement					</a>
									</li>
							<li>
										<a href="https://jefftcann.com/2017/07/21/i-miss/" class="bump-view" data-bump-view="tp">
						I miss...					</a>
									</li>
							<li>
										<a href="https://jefftcann.com/2017/08/26/cry/" class="bump-view" data-bump-view="tp">
						Cry					</a>
									</li>
							<li>
										<a href="https://jefftcann.com/2017/08/12/careen/" class="bump-view" data-bump-view="tp">
						Careen					</a>
									</li>
							<li>
										<a href="https://jefftcann.com/2017/07/28/2232/" class="bump-view" data-bump-view="tp">
						Adult					</a>
									</li>
							<li>
										<a href="https://jefftcann.com/2017/08/05/casual/" class="bump-view" data-bump-view="tp">
						Casual					</a>
									</li>
							<li>
										<a href="https://jefftcann.com/2017/09/09/somethings-up/" class="bump-view" data-bump-view="tp">
						Something’s up					</a>
									</li>
			</ul></aside><aside id="text-5" class="widget widget_text"><h1 class="widget-title">Like my blog?</h1>			<div class="textwidget"><p><strong><a href="http://a.co/1mE67ZZ">Blogging is a curious hobby. Lots of work, lots of stress, not much tangible reward. If you’d like to give something back, please buy my book. It&#8217;s only $4, and it&#8217;s surprisingly good.</a></strong></p>
</div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://jefftcann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://jefftcann.com/2018/01/'>January 2018</a></li>
	<li><a href='https://jefftcann.com/2017/12/'>December 2017</a></li>
	<li><a href='https://jefftcann.com/2017/11/'>November 2017</a></li>
	<li><a href='https://jefftcann.com/2017/10/'>October 2017</a></li>
	<li><a href='https://jefftcann.com/2017/09/'>September 2017</a></li>
	<li><a href='https://jefftcann.com/2017/08/'>August 2017</a></li>
	<li><a href='https://jefftcann.com/2017/07/'>July 2017</a></li>
	<li><a href='https://jefftcann.com/2017/06/'>June 2017</a></li>
	<li><a href='https://jefftcann.com/2017/05/'>May 2017</a></li>
	<li><a href='https://jefftcann.com/2017/04/'>April 2017</a></li>
	<li><a href='https://jefftcann.com/2017/03/'>March 2017</a></li>
	<li><a href='https://jefftcann.com/2017/02/'>February 2017</a></li>
	<li><a href='https://jefftcann.com/2017/01/'>January 2017</a></li>
	<li><a href='https://jefftcann.com/2016/12/'>December 2016</a></li>
	<li><a href='https://jefftcann.com/2016/11/'>November 2016</a></li>
	<li><a href='https://jefftcann.com/2016/10/'>October 2016</a></li>
	<li><a href='https://jefftcann.com/2016/09/'>September 2016</a></li>
	<li><a href='https://jefftcann.com/2016/08/'>August 2016</a></li>
	<li><a href='https://jefftcann.com/2016/07/'>July 2016</a></li>
	<li><a href='https://jefftcann.com/2016/06/'>June 2016</a></li>
	<li><a href='https://jefftcann.com/2016/05/'>May 2016</a></li>
	<li><a href='https://jefftcann.com/2016/04/'>April 2016</a></li>
	<li><a href='https://jefftcann.com/2016/03/'>March 2016</a></li>
	<li><a href='https://jefftcann.com/2016/02/'>February 2016</a></li>
	<li><a href='https://jefftcann.com/2016/01/'>January 2016</a></li>
	<li><a href='https://jefftcann.com/2015/12/'>December 2015</a></li>
	<li><a href='https://jefftcann.com/2015/11/'>November 2015</a></li>
		</ul>
		</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
	<li class="cat-item cat-item-1437758"><a href="https://jefftcann.com/category/almost-fiction/" >Almost Fiction</a>
</li>
	<li class="cat-item cat-item-424932116"><a href="https://jefftcann.com/category/babwtr/" >BABWTR</a>
</li>
	<li class="cat-item cat-item-29567"><a href="https://jefftcann.com/category/bicycling/" >Bicycling</a>
</li>
	<li class="cat-item cat-item-1098"><a href="https://jefftcann.com/category/culture/" >Culture</a>
</li>
	<li class="cat-item cat-item-1717049"><a href="https://jefftcann.com/category/daily-prompt/" >Daily Prompt</a>
</li>
	<li class="cat-item cat-item-27041"><a href="https://jefftcann.com/category/introspection/" >Introspection</a>
</li>
	<li class="cat-item cat-item-5004"><a href="https://jefftcann.com/category/mental-health/" >Mental Health</a>
</li>
	<li class="cat-item cat-item-5309"><a href="https://jefftcann.com/category/parenting/" >Parenting</a>
</li>
	<li class="cat-item cat-item-1675"><a href="https://jefftcann.com/category/running/" >Running</a>
</li>
	<li class="cat-item cat-item-313439"><a href="https://jefftcann.com/category/substance-abuse/" >Substance Abuse</a>
</li>
		</ul>
</aside><aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" alt="" width="400" height="124" /></aside>	</div><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
			<div id="tertiary" class="widget-areas clear" role="complementary">
					<div class="widget-area">
				<aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://jefftcann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://jefftcann.com/2018/01/02/audio-immaturity/">Audio Immaturity</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2018/01/01/killing-time-on-new-years-eve/">Killing time on New Year’s&nbsp;Eve</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2017/12/25/ben-huberman-2/">Ben Huberman</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2017/12/23/a-christmas-carol/">A Christmas Carol</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2017/12/21/be-the-light/">Be the Light</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="BT" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/2b159f992bb6bc74f1902375ee1cabfc?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">BT on <a href="https://jefftcann.com/2018/01/02/audio-immaturity/comment-page-1/#comment-2744">Audio Immaturity</a></td></tr><tr><td title="Jeff Cann" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://jefftcanndotcom.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://jefftcanndotcom.wordpress.com" rel="nofollow">Jeff Cann</a> on <a href="https://jefftcann.com/2018/01/02/audio-immaturity/comment-page-1/#comment-2743">Audio Immaturity</a></td></tr><tr><td title="Jeff Cann" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://jefftcanndotcom.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://jefftcanndotcom.wordpress.com" rel="nofollow">Jeff Cann</a> on <a href="https://jefftcann.com/2018/01/02/audio-immaturity/comment-page-1/#comment-2742">Audio Immaturity</a></td></tr><tr><td title="Jeff Cann" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://jefftcanndotcom.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://jefftcanndotcom.wordpress.com" rel="nofollow">Jeff Cann</a> on <a href="https://jefftcann.com/2017/11/19/vonnegut/comment-page-1/#comment-2741">Vonnegut</a></td></tr><tr><td title="Jeff Cann" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://jefftcanndotcom.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://jefftcanndotcom.wordpress.com" rel="nofollow">Jeff Cann</a> on <a href="https://jefftcann.com/2018/01/01/killing-time-on-new-years-eve/comment-page-1/#comment-2740">Killing time on New Year’s&hellip;</a></td></tr>				</table>
				</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://jefftcann.com/2018/01/'>January 2018</a></li>
	<li><a href='https://jefftcann.com/2017/12/'>December 2017</a></li>
	<li><a href='https://jefftcann.com/2017/11/'>November 2017</a></li>
	<li><a href='https://jefftcann.com/2017/10/'>October 2017</a></li>
	<li><a href='https://jefftcann.com/2017/09/'>September 2017</a></li>
	<li><a href='https://jefftcann.com/2017/08/'>August 2017</a></li>
	<li><a href='https://jefftcann.com/2017/07/'>July 2017</a></li>
	<li><a href='https://jefftcann.com/2017/06/'>June 2017</a></li>
	<li><a href='https://jefftcann.com/2017/05/'>May 2017</a></li>
	<li><a href='https://jefftcann.com/2017/04/'>April 2017</a></li>
	<li><a href='https://jefftcann.com/2017/03/'>March 2017</a></li>
	<li><a href='https://jefftcann.com/2017/02/'>February 2017</a></li>
	<li><a href='https://jefftcann.com/2017/01/'>January 2017</a></li>
	<li><a href='https://jefftcann.com/2016/12/'>December 2016</a></li>
	<li><a href='https://jefftcann.com/2016/11/'>November 2016</a></li>
	<li><a href='https://jefftcann.com/2016/10/'>October 2016</a></li>
	<li><a href='https://jefftcann.com/2016/09/'>September 2016</a></li>
	<li><a href='https://jefftcann.com/2016/08/'>August 2016</a></li>
	<li><a href='https://jefftcann.com/2016/07/'>July 2016</a></li>
	<li><a href='https://jefftcann.com/2016/06/'>June 2016</a></li>
	<li><a href='https://jefftcann.com/2016/05/'>May 2016</a></li>
	<li><a href='https://jefftcann.com/2016/04/'>April 2016</a></li>
	<li><a href='https://jefftcann.com/2016/03/'>March 2016</a></li>
	<li><a href='https://jefftcann.com/2016/02/'>February 2016</a></li>
	<li><a href='https://jefftcann.com/2016/01/'>January 2016</a></li>
	<li><a href='https://jefftcann.com/2015/12/'>December 2015</a></li>
	<li><a href='https://jefftcann.com/2015/11/'>November 2015</a></li>
		</ul>
		</aside>			</div>
							<div class="widget-area">
				<aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://jefftcann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://jefftcann.com/2018/01/02/audio-immaturity/">Audio Immaturity</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2018/01/01/killing-time-on-new-years-eve/">Killing time on New Year’s&nbsp;Eve</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2017/12/25/ben-huberman-2/">Ben Huberman</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2017/12/23/a-christmas-carol/">A Christmas Carol</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2017/12/21/be-the-light/">Be the Light</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="BT" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/2b159f992bb6bc74f1902375ee1cabfc?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">BT on <a href="https://jefftcann.com/2018/01/02/audio-immaturity/comment-page-1/#comment-2744">Audio Immaturity</a></td></tr><tr><td title="Jeff Cann" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://jefftcanndotcom.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://jefftcanndotcom.wordpress.com" rel="nofollow">Jeff Cann</a> on <a href="https://jefftcann.com/2018/01/02/audio-immaturity/comment-page-1/#comment-2743">Audio Immaturity</a></td></tr><tr><td title="Jeff Cann" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://jefftcanndotcom.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://jefftcanndotcom.wordpress.com" rel="nofollow">Jeff Cann</a> on <a href="https://jefftcann.com/2018/01/02/audio-immaturity/comment-page-1/#comment-2742">Audio Immaturity</a></td></tr><tr><td title="Jeff Cann" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://jefftcanndotcom.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://jefftcanndotcom.wordpress.com" rel="nofollow">Jeff Cann</a> on <a href="https://jefftcann.com/2017/11/19/vonnegut/comment-page-1/#comment-2741">Vonnegut</a></td></tr><tr><td title="Jeff Cann" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://jefftcanndotcom.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://jefftcanndotcom.wordpress.com" rel="nofollow">Jeff Cann</a> on <a href="https://jefftcann.com/2018/01/01/killing-time-on-new-years-eve/comment-page-1/#comment-2740">Killing time on New Year’s&hellip;</a></td></tr>				</table>
				</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://jefftcann.com/2018/01/'>January 2018</a></li>
	<li><a href='https://jefftcann.com/2017/12/'>December 2017</a></li>
	<li><a href='https://jefftcann.com/2017/11/'>November 2017</a></li>
	<li><a href='https://jefftcann.com/2017/10/'>October 2017</a></li>
	<li><a href='https://jefftcann.com/2017/09/'>September 2017</a></li>
	<li><a href='https://jefftcann.com/2017/08/'>August 2017</a></li>
	<li><a href='https://jefftcann.com/2017/07/'>July 2017</a></li>
	<li><a href='https://jefftcann.com/2017/06/'>June 2017</a></li>
	<li><a href='https://jefftcann.com/2017/05/'>May 2017</a></li>
	<li><a href='https://jefftcann.com/2017/04/'>April 2017</a></li>
	<li><a href='https://jefftcann.com/2017/03/'>March 2017</a></li>
	<li><a href='https://jefftcann.com/2017/02/'>February 2017</a></li>
	<li><a href='https://jefftcann.com/2017/01/'>January 2017</a></li>
	<li><a href='https://jefftcann.com/2016/12/'>December 2016</a></li>
	<li><a href='https://jefftcann.com/2016/11/'>November 2016</a></li>
	<li><a href='https://jefftcann.com/2016/10/'>October 2016</a></li>
	<li><a href='https://jefftcann.com/2016/09/'>September 2016</a></li>
	<li><a href='https://jefftcann.com/2016/08/'>August 2016</a></li>
	<li><a href='https://jefftcann.com/2016/07/'>July 2016</a></li>
	<li><a href='https://jefftcann.com/2016/06/'>June 2016</a></li>
	<li><a href='https://jefftcann.com/2016/05/'>May 2016</a></li>
	<li><a href='https://jefftcann.com/2016/04/'>April 2016</a></li>
	<li><a href='https://jefftcann.com/2016/03/'>March 2016</a></li>
	<li><a href='https://jefftcann.com/2016/02/'>February 2016</a></li>
	<li><a href='https://jefftcann.com/2016/01/'>January 2016</a></li>
	<li><a href='https://jefftcann.com/2015/12/'>December 2015</a></li>
	<li><a href='https://jefftcann.com/2015/11/'>November 2015</a></li>
		</ul>
		</aside>			</div>
					</div><!-- #tertiary -->
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201801y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-ac074bc2f72b114a5f14b6c1328e999d">
	</div>
	<div class="grofile-hash-map-698b98a43f165e02f300dec7e02562b9">
	</div>
	<div class="grofile-hash-map-f1d6455e169b7519b70c3631ad7b6db7">
	</div>
	<div class="grofile-hash-map-2b159f992bb6bc74f1902375ee1cabfc">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/jefftcanndotcom.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/jefftcanndotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=a10bec484d","homeURL":"https:\/\/jefftcann.com\/","postID":"3060","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"102179846","siteName":"The Other Stuff","siteURL":"https:\/\/jefftcann.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/hemingway-rewritten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/jefftcanndotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjefftcann.com%2F2018%2F01%2F02%2Faudio-immaturity%2F","themeURL":"https:\/\/wordpress.com\/theme\/hemingway-rewritten\/","xhrURL":"https:\/\/jefftcann.com\/wp-admin\/admin-ajax.php","nonce":"becfbdc6b9","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7c4bffe39c\" \/>","referer":"https:\/\/jefftcann.com\/2018\/01\/02\/audio-immaturity\/","canFollow":"1","feedID":"39715011","statusMessage":"","customizeLink":"https:\/\/jefftcanndotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjefftcanndotcom.wordpress.com%2F2018%2F01%2F02%2Faudio-immaturity%2F","postID":"3060","shortlink":"https:\/\/wp.me\/p6UJE2-Nm","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/jefftcann.com\/3060","statsLink":"https:\/\/wordpress.com\/stats\/post\/3060\/jefftcann.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hemingway Rewritten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,525 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/jefftcanndotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjefftcann.com%2F2018%2F01%2F02%2Faudio-immaturity%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkF1OxDAMhC9E6kVLQTwgjoLS1G3d5g87adnbkwpR7QKqVJ5ijecbxQNLVCb4hD7BKNDiTAbjRzXKHVytXFbR5p68gKUJBd4zZhy0by3yjtkE54qkvqBxpRuQhSIegW6En2Aa0BVbzA2UiXy/6ItiXJhS2a/4H/LxEK9n6nWi8A9WJorl835SXTBZVEdbweSNze3tmYzRXqqStNORbsteNZrBaUnIZVJhRmZawzbtYEJibaZfDV9DZm1ghbZpzz2ROEzqXJ3grVwKXWC3449BkuqsJgYZNJcqv98CvbqX+/r0fH56qB/r8ROzDAWz'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'102179846','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'102179846','v':'wpcom','tz':'0','user_id':'0','post':'3060','subd':'jefftcanndotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlWnYwYWNPSTRzLldCRjAxPy5lLFpPP2pvM0ZdfH5yZHM0MTZuVDdwWVR5eGxKbFBXSUl6NCt1eWdfSH5vUX5mcEtkR0dIci5mR2ZkRTk9XUROY1tJeFNlXzZKSVVCRCxxNmpdYlpiWW4/Q1R0U1tzRGFabVRVUz04YlppNDhVRzYydDFkK29+aj1LPVk0QkxpNzIueFNnfF8raG9jUC9qLG4zcThucHhhZmpucmclKzJCUTdJYkh3UjBLT25VaXYrOTRHU1FiNHJkLTNYNWxEdlJTMHBIYyViQ09+S04lMj1kPThrZ102NytOZXxVcUlyJTgudnJ1WGdkcXFvPVImWnBrYkRnVS4tMWZEfmVwc1RKaC5GbiU1TD9+'}]);
_stq.push([ 'clickTrackerInit', '102179846', '3060' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.183 seconds
	76273 bytes batcached for 300 seconds
-->
