<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>The Call | The Other Stuff</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jefftcann.com/xmlrpc.php">


<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//jefftcanndotcom.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Other Stuff &raquo; Feed" href="https://jefftcann.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Other Stuff &raquo; Comments Feed" href="https://jefftcann.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Other Stuff &raquo; The Call Comments Feed" href="https://jefftcann.com/2019/12/16/the-call/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydU9tOwzAM/SHSrEis4wHxLWljgrfclDgr/XvcdAhUoKC+RLV7boodOUYxBE/gSboioi0GfZZjHIIT2aGFaVU1Q8538mdaAqsItIgh06raolm8QJZnoKiGi6jVN/gH1hQue0iG/ySQXdM2B9kXtFr2NlR6n1SaZKbJwj9kKuvTHa4MY3jxpMPo98pYNYVCwiTUeyWSIvQm76UTOrDo4Q/+S7FWZCQQoHE2vE1FHpq2m6/ULPNb5KXGTPKKMP4qOIRbkLZpTzybylhazRKlTmtnoCWLZc2vgdbdrWWb14b7LiqaEY5dFFhwDNuijagN8FIz5PYtCN62KfXZ9H1MkLPg02Fxgl7Zq+73s3tqH7rjfXd6PHbndxDEVI0=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191213001220' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css?m=1436783281j&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='hemingway-rewritten-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C700%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyFjcEKwjAQRH/IdSs2Bw/it6RhjSvJJiRbQv++ES8Vsd7eMPMYbBlcEiVR1AdFqpjnCTux+GYXKNQKa++x6hLo6Go94EaKM+Qwe5aKnoQK9+IHfrl/Dlnc+xRadinuXycIyVnlJB8B7sFy2VMLTSH5jh77ahNf0i1eT2Yw4+VsxuG5AjgZcXo=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9jtsOgjAMhl/I0ZEgXBmfpcwxqmUjtIvx7Z0JRAyJV23T7z/AczYuRfVRYcpm5hwoCqBTSrHH5btVTuQEO3xjh8xshNQbfyOlGFYXsFXdQeDUY/nri72AKCo56Bnj42C4y5+TqBkYaQEZcSmm2/ynkuSoZHEK6fc4iHT0U6kzNmu/D3CdLvW5a61t68be3zGpZ6E=?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jefftcanndotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='And when the curtain&nbsp;rises' href='https://jefftcann.com/2019/12/14/and-when-the-curtain-rises/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://jefftcann.com/2019/12/16/the-call/" />
<link rel='shortlink' href='https://wp.me/p6UJE2-14K' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fjefftcann.com%2F2019%2F12%2F16%2Fthe-call%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fjefftcann.com%2F2019%2F12%2F16%2Fthe-call%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Call" />
<meta property="og:url" content="https://jefftcann.com/2019/12/16/the-call/" />
<meta property="og:description" content="The call came late. Later than usual anyway. Historically the phone rings at 5:30 a.m. on the dot. Today was 5:56. This new administration is sloppy. And seriously, a two-hour delay? There’s a quar…" />
<meta property="article:published_time" content="2019-12-16T13:45:37+00:00" />
<meta property="article:modified_time" content="2019-12-16T13:57:59+00:00" />
<meta property="og:site_name" content="The Other Stuff" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@JeffTCann" />
<meta name="twitter:site" content="@JeffTCann" />
<meta name="twitter:text:title" content="The Call" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://jefftcann.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jefftcann.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://jefftcann.com/osd.xml" title="The Other Stuff" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Other Stuff" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A blog of introspection" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://jefftcann.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="The call came late. Later than usual anyway. Historically the phone rings at 5:30 a.m. on the dot. Today was 5:56. This new administration is sloppy. And seriously, a two-hour delay? There’s a quarter inch of snow on the street. “You don’t know what it’s like in the mountains, Dad. It might be really dangerous.”&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description,
		.site-branding {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
				.site-header-image {
			background-image: url(https://jefftcanndotcom.files.wordpress.com/2018/01/cropped-banner12.jpg);
		}
		</style>
	<link rel="amphtml" href="https://jefftcann.com/2019/12/16/the-call/amp/"></head>

<body class="post-template-default single single-post postid-4138 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-image">
			<div class="site-branding-wrapper">
				<div class="site-branding">
					<h1 class="site-title"><a href="https://jefftcann.com/" rel="home">The Other Stuff</a></h1>
					<h2 class="site-description">A blog of introspection</h2>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
	<nav id="site-navigation" class="main-navigation clear" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Menu</span></button>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="https://jefftcann.com/">Stories</a></li>
<li id="menu-item-4" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4"><a href="https://jefftcann.com/blog/about/">About</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6"><a href="https://jefftcann.com/publications/">Publications</a></li>
<li id="menu-item-2165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2165"><a href="https://jefftcann.com/contact/">Contact</a></li>
</ul></div>		<div id="header-search-toggle">
			<span class="screen-reader-text">Search</span>
		</div>
		<div id="header-search">
			<form role="search" method="get" class="search-form" action="https://jefftcann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</nav><!-- #site-navigation -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
			
<article id="post-4138" class="post-4138 post type-post status-publish format-standard hentry category-introspection category-culture category-parenting tag-writing tag-coffee tag-weather tag-snow tag-creative-nonfiction tag-snow-delay tag-school-delay">
	<header class="entry-header">
					<h1 class="entry-title">The Call</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://jefftcann.com/2019/12/16/the-call/" rel="bookmark"><time class="entry-date published" datetime="2019-12-16T13:45:37+00:00">December 16, 2019</time><time class="updated" datetime="2019-12-16T13:57:59+00:00">December 16, 2019</time></a></span><span class="byline"><span class="sep"> / </span><span class="author vcard"><a class="url fn n" href="https://jefftcann.com/author/jefftcann/">Jeff Cann</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>The call came late. Later than usual anyway. Historically the phone rings at 5:30 a.m. on the dot. Today was 5:56. This new administration is sloppy. And seriously, a two-hour delay? There’s a quarter inch of snow on the street. “You don’t know what it’s like in the mountains, Dad. It might be really dangerous.” This is Sophie, but not right now. Right now, she’s asleep. But she says this every other time I complain to her about school closures for a dusting of snow.  She’s right of course. The school district is huge. Most of it on a low-lying plane. Rolling hills, sure, but no real elevation. And one gerrymandering arm, extending to the top of South Mountain. School closes frequently.</p>
<p>When I was a senior in high school, we had a snowy evening. After a few inches fell, my friend Scott and I went out sledding. Four inches, five inches. It was getting late, or late for a school night anyway. Scott and I packed it in. We knew our alarms would ring early the next day. Now, schools often cancel the night before. Before any snow falls, sometimes with temperatures still in the high thirties. Worries over litigation? Or is it our new found coddling of children. Possibly the same set of fears that lead cops to pick up eight-year-olds walking home from the corner store. Free-ranging children, their parents called them. It’s telling how we now have a term for kids being self-sufficient.</p>
<p>My work, I think, follows the school district. If the kids get off, so do I. At least that’s my recollection from last year. Although I could easily make it to work—I can walk if the roads are slick—I decided to drink an extra cup of coffee and write. The weekend felt too short, holiday shopping, entertaining and the requisite cleaning that accompanies that, the high school Christmas concert, and a party Saturday night, seventy miles away. There was no down time. No chill in our weekend. Best to eke out a bit more.  Plus, few things in life feel so perfect as sitting on a couch, drinking coffee, and looking out over a snowy yard—even if the lawn is poking up through the snow.</p>
<p>Weather forecasting has come a long way since the seventies. The night Scott and I bailed on our sledding, we got three feet of snow. Forty years ago, we never knew when the snow would stop or how many inches would fall. Last night’s forecast was so accurate, it seems like it was made in hindsight. Does that take the fun away? My kids went to bed certain they would have a two-hour delay this morning. If the forecast says snow, it’s going to snow. And if it snows, no matter how little, there’s always a delay. They miss out on the experience of waking up at eight o’clock, confused. Wondering if their parents forgot to set an alarm.</p>
<p>Regardless. I’ll take the delay. We’ll all be in a better mood tonight. The kids got extra sleep, and I added two hours to my weekend.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://jefftcann.com/2019/12/16/the-call/" data-text="The Call" data-via="JeffTCann" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://jefftcann.com/2019/12/16/the-call/" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-102179846-4138-5df8af9c543ce' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=102179846&amp;post_id=4138&amp;origin=jefftcanndotcom.wordpress.com&amp;obj_id=102179846-4138-5df8af9c543ce&amp;domain=jefftcann.com' data-name='like-post-frame-102179846-4138-5df8af9c543ce'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
						<div class="entry-categories">
					<a href="https://jefftcann.com/category/introspection/" rel="category tag">Introspection</a>, <a href="https://jefftcann.com/category/culture/" rel="category tag">Culture</a>, <a href="https://jefftcann.com/category/parenting/" rel="category tag">Parenting</a>				</div>
					<div class="entry-tags"><a href="https://jefftcann.com/tag/writing/" rel="tag">Writing</a>, <a href="https://jefftcann.com/tag/coffee/" rel="tag">Coffee</a>, <a href="https://jefftcann.com/tag/weather/" rel="tag">Weather</a>, <a href="https://jefftcann.com/tag/snow/" rel="tag">snow</a>, <a href="https://jefftcann.com/tag/creative-nonfiction/" rel="tag">Creative Nonfiction</a>, <a href="https://jefftcann.com/tag/snow-delay/" rel="tag">Snow Delay</a>, <a href="https://jefftcann.com/tag/school-delay/" rel="tag">School Delay</a></div>	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://jefftcann.com/2019/12/14/and-when-the-curtain-rises/" rel="prev"><span class="meta-nav">&larr;</span> And when the curtain&nbsp;rises</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			17 thoughts on &ldquo;<span>The Call</span>&rdquo;		</h2>

		
		<ol class="comment-list">
				<li class="comment byuser comment-author-crapipa even thread-even depth-1 highlander-comment" id="li-comment-6526">
		<article id="comment-6526" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/1f3f3a54ff29cd6664433f8a475ed52a?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='https://ichoosethis.blog' rel='external nofollow ugc' class='url'>pam@ichoosethis</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2019/12/16/the-call/#comment-6526"><time pubdate datetime="2019-12-16T14:38:18+00:00">
					December 16, 2019 at 2:38 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>This weekend did fly by&#8230;ugh.  On the plane for work&#8230;.grateful it’s the last biz trip of the year.    </p>
<p id="comment-like-6526" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2019/12/16/the-call/?like_comment=6526&#038;_wpnonce=6215b9c781" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-6526" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2019/12/16/the-call/?replytocom=6526#respond' data-commentid="6526" data-postid="4138" data-belowelement="comment-6526" data-respondelement="respond" aria-label='Reply to pam@ichoosethis'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-jefftcann bypostauthor odd alt depth-2 highlander-comment" id="li-comment-6527">
		<article id="comment-6527" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://jefftcann.com' rel='external nofollow ugc' class='url'>Jeff Cann</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2019/12/16/the-call/#comment-6527"><time pubdate datetime="2019-12-16T16:39:14+00:00">
					December 16, 2019 at 4:39 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Do you literally take a trip every week? I couldn&#8217;t do it. I&#8217;m a homebody. Thanks for commenting. This is the kind of post *no one* comments on. Sad. </p>
<p id="comment-like-6527" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2019/12/16/the-call/?like_comment=6527&#038;_wpnonce=cffdee60f9" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-6527" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2019/12/16/the-call/?replytocom=6527#respond' data-commentid="6527" data-postid="4138" data-belowelement="comment-6527" data-respondelement="respond" aria-label='Reply to Jeff Cann'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-crapipa even depth-3 highlander-comment" id="li-comment-6528">
		<article id="comment-6528" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/1f3f3a54ff29cd6664433f8a475ed52a?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='https://ichoosethis.blog' rel='external nofollow ugc' class='url'>pam@ichoosethis</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2019/12/16/the-call/#comment-6528"><time pubdate datetime="2019-12-16T16:44:03+00:00">
					December 16, 2019 at 4:44 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>YES.  For 25 years I have traveled nearly every week for work.  I am FINALLY getting over it, however, it won&#8217;t stop until I retire &#8211; or semi retire.  Hopefully that is coming in a few.  I am becoming a homebody.</p>
<p id="comment-like-6528" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2019/12/16/the-call/?like_comment=6528&#038;_wpnonce=5b8ed16cba" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-6528" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
											</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-laurieh111 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-6529">
		<article id="comment-6529" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/5f3181e60f9b3d2bee443ca4c2b62432?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://meditationsinmotion.wordpress.com' rel='external nofollow ugc' class='url'>Laurie</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2019/12/16/the-call/#comment-6529"><time pubdate datetime="2019-12-16T17:21:42+00:00">
					December 16, 2019 at 5:21 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>As a former teacher, I think 2-hour delays are the best. They don&#8217;t have to be made up like snow days! 🙂 Going into school at 9:00, rather than 7:00 was always a treat. I guess I am the &#8220;no one&#8221; who comments on a post like this!</p>
<p id="comment-like-6529" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2019/12/16/the-call/?like_comment=6529&#038;_wpnonce=3233a3f14e" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-6529" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2019/12/16/the-call/?replytocom=6529#respond' data-commentid="6529" data-postid="4138" data-belowelement="comment-6529" data-respondelement="respond" aria-label='Reply to Laurie'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-jefftcann bypostauthor even depth-2 highlander-comment" id="li-comment-6530">
		<article id="comment-6530" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://jefftcann.com' rel='external nofollow ugc' class='url'>Jeff Cann</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2019/12/16/the-call/#comment-6530"><time pubdate datetime="2019-12-16T17:27:52+00:00">
					December 16, 2019 at 5:27 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>The 2 hour delay makes for a very relaxing morning in my house (well, not for Susan, because she was out the door by 6:45 but the rest of us enjoyed it. Per Sophie last night, early closure is best, then 2 hour delay and then full day off.   And Eli this morning: &#8220;Based on the weather report, we&#8217;ll probably be off school this afternoon too.&#8221; Don&#8217;t think that&#8217;s going to happen though. It&#8217;s nice to see the two of them agreeing on something. </p>
<p id="comment-like-6530" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2019/12/16/the-call/?like_comment=6530&#038;_wpnonce=24299e5367" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-6530" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2019/12/16/the-call/?replytocom=6530#respond' data-commentid="6530" data-postid="4138" data-belowelement="comment-6530" data-respondelement="respond" aria-label='Reply to Jeff Cann'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-laurieh111 odd alt depth-3 highlander-comment" id="li-comment-6531">
		<article id="comment-6531" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/5f3181e60f9b3d2bee443ca4c2b62432?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://meditationsinmotion.wordpress.com' rel='external nofollow ugc' class='url'>Laurie</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2019/12/16/the-call/#comment-6531"><time pubdate datetime="2019-12-16T17:41:28+00:00">
					December 16, 2019 at 5:41 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>We haven&#8217;t gotten any precipitation yet. I thought I was going to have to run on the treadmill this morning, but I went outside!</p>
<p id="comment-like-6531" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2019/12/16/the-call/?like_comment=6531&#038;_wpnonce=772f452279" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-6531" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
											</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jefftcann bypostauthor even depth-3 highlander-comment" id="li-comment-6533">
		<article id="comment-6533" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://jefftcann.com' rel='external nofollow ugc' class='url'>Jeff Cann</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2019/12/16/the-call/#comment-6533"><time pubdate datetime="2019-12-16T20:08:40+00:00">
					December 16, 2019 at 8:08 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Now we’re on to freezing rain. Kind of yucky out. </p>
<p id="comment-like-6533" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2019/12/16/the-call/?like_comment=6533&#038;_wpnonce=7e3d376317" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-6533" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
											</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-debbiefrick21 odd alt thread-even depth-1 highlander-comment" id="li-comment-6532">
		<article id="comment-6532" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/83871edaaec6ac55a026a1b8e9169782?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://retirementmynewreality.wordpress.com' rel='external nofollow ugc' class='url'>Debbie</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2019/12/16/the-call/#comment-6532"><time pubdate datetime="2019-12-16T18:01:17+00:00">
					December 16, 2019 at 6:01 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Teachers, even retired ones like myself, live for SNOW DAYS!! I still watch to see if my old school district is closing. Yep. They called it about 9:30 last night. Forecasters are not always so accurate here, depending on whether the band comes up the I-70 corridor or the I-44 corridor, there can be a big difference in the depth of snow across the metropolitan area. If the band slips an inch on the radar map, oops 2 inches instead of 2 feet feet of snow. Just like when I was teaching, my snow day routine is soup making. Since it began snowing Sunday, I considered it a snow weekend. I now have taco soup from Saturday, cheesy potato soup from yesterday, and will soon begin chicken rice soup. Stop by for lunch if you like soup. (I&#8217;m guessing we have about 6 inches of snow and it&#8217;s coming down hard. Just noon and will snow into the evening.)</p>
<p id="comment-like-6532" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2019/12/16/the-call/?like_comment=6532&#038;_wpnonce=5cd8f9371b" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-6532" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2019/12/16/the-call/?replytocom=6532#respond' data-commentid="6532" data-postid="4138" data-belowelement="comment-6532" data-respondelement="respond" aria-label='Reply to Debbie'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-jefftcann bypostauthor even depth-2 highlander-comment" id="li-comment-6534">
		<article id="comment-6534" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://jefftcann.com' rel='external nofollow ugc' class='url'>Jeff Cann</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2019/12/16/the-call/#comment-6534"><time pubdate datetime="2019-12-16T20:22:29+00:00">
					December 16, 2019 at 8:22 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>That’s a lot of soup. I hope it doesn’t snow again, you’ll never catch up. </p>
<p id="comment-like-6534" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2019/12/16/the-call/?like_comment=6534&#038;_wpnonce=ad4c0511d6" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-6534" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2019/12/16/the-call/?replytocom=6534#respond' data-commentid="6534" data-postid="4138" data-belowelement="comment-6534" data-respondelement="respond" aria-label='Reply to Jeff Cann'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-kingbensgrandma odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-6535">
		<article id="comment-6535" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/a4a14080fceec05920ffa776f6a7e018?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://kingbensgrandma.wordpress.com' rel='external nofollow ugc' class='url'>King Ben's Grandma</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2019/12/16/the-call/#comment-6535"><time pubdate datetime="2019-12-16T20:54:30+00:00">
					December 16, 2019 at 8:54 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>No snow days in SoCal. The only time school closed was during the fires when the air was full of ash.<br />
My ex was born in U.P. Michigan so he knew about &#8220;snow days&#8221; and every once in a while we&#8217;d keep the girls home and call it a &#8220;snow day&#8221;. It&#8217;s great for mental health!</p>
<p id="comment-like-6535" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2019/12/16/the-call/?like_comment=6535&#038;_wpnonce=1c839da6f7" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-6535" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2019/12/16/the-call/?replytocom=6535#respond' data-commentid="6535" data-postid="4138" data-belowelement="comment-6535" data-respondelement="respond" aria-label='Reply to King Ben&#039;s Grandma'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-jefftcann bypostauthor even depth-2 highlander-comment" id="li-comment-6536">
		<article id="comment-6536" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://jefftcann.com' rel='external nofollow ugc' class='url'>Jeff Cann</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2019/12/16/the-call/#comment-6536"><time pubdate datetime="2019-12-16T20:59:46+00:00">
					December 16, 2019 at 8:59 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>That’s fun—the snow days not the ash. I hope they carry it forward with theirs. </p>
<p id="comment-like-6536" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2019/12/16/the-call/?like_comment=6536&#038;_wpnonce=ff93a47dcb" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-6536" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2019/12/16/the-call/?replytocom=6536#respond' data-commentid="6536" data-postid="4138" data-belowelement="comment-6536" data-respondelement="respond" aria-label='Reply to Jeff Cann'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-flyrobynfly76 odd alt thread-even depth-1 highlander-comment" id="li-comment-6537">
		<article id="comment-6537" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/265c415bd86485ee16daf7899bdcf831?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://www.autismfamilypower.com/' rel='external nofollow ugc' class='url'>Robyn</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2019/12/16/the-call/#comment-6537"><time pubdate datetime="2019-12-16T21:12:23+00:00">
					December 16, 2019 at 9:12 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>We had freezing rain in the afternoon and they sent the kids home and hour early.  Then it stopped.  It&#8217;s now wet, but not icy out.  I still can&#8217;t catch up.  I feel like I have a list a mile long (and all I want is a good sit on the couch).</p>
<p id="comment-like-6537" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2019/12/16/the-call/?like_comment=6537&#038;_wpnonce=a02aa7b9c1" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-6537" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2019/12/16/the-call/?replytocom=6537#respond' data-commentid="6537" data-postid="4138" data-belowelement="comment-6537" data-respondelement="respond" aria-label='Reply to Robyn'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-jefftcann bypostauthor even depth-2 highlander-comment" id="li-comment-6538">
		<article id="comment-6538" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://jefftcann.com' rel='external nofollow ugc' class='url'>Jeff Cann</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2019/12/16/the-call/#comment-6538"><time pubdate datetime="2019-12-16T22:09:16+00:00">
					December 16, 2019 at 10:09 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Doesn&#8217;t winter weather make you want to goof off? I think it&#8217;s programmed in us from our childhood. If I see a snowflake, I shut down. </p>
<p id="comment-like-6538" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2019/12/16/the-call/?like_comment=6538&#038;_wpnonce=f6bb4258ef" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-6538" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2019/12/16/the-call/?replytocom=6538#respond' data-commentid="6538" data-postid="4138" data-belowelement="comment-6538" data-respondelement="respond" aria-label='Reply to Jeff Cann'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-1913walt odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-6539">
		<article id="comment-6539" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/43426f0747e728f000ebcfaf7a93170f?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://markjohnsonstories.wordpress.com' rel='external nofollow ugc' class='url'>Mark Johnson</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2019/12/16/the-call/#comment-6539"><time pubdate datetime="2019-12-16T23:52:52+00:00">
					December 16, 2019 at 11:52 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Glad you got a few hours to recuperate after your busy weekend, Jeff.  I agree. There was something strangely charming about those unexpected Currier and Ive&#8217;s-ish snowstorms&#8230; a surprise white blanket when we opened the morning curtains.</p>
<p id="comment-like-6539" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2019/12/16/the-call/?like_comment=6539&#038;_wpnonce=32159ef1bd" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-6539" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2019/12/16/the-call/?replytocom=6539#respond' data-commentid="6539" data-postid="4138" data-belowelement="comment-6539" data-respondelement="respond" aria-label='Reply to Mark Johnson'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-jefftcann bypostauthor even depth-2 highlander-comment" id="li-comment-6541">
		<article id="comment-6541" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://jefftcann.com' rel='external nofollow ugc' class='url'>Jeff Cann</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2019/12/16/the-call/#comment-6541"><time pubdate datetime="2019-12-17T00:16:43+00:00">
					December 17, 2019 at 12:16 am					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Thanks Mark. I loved that you never knew what was going to happen. Even 20 years ago it was like that. Around here they have accurate snow forecasts going out 8 days.  </p>
<p id="comment-like-6541" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2019/12/16/the-call/?like_comment=6541&#038;_wpnonce=07b4ae9e2c" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-6541" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2019/12/16/the-call/?replytocom=6541#respond' data-commentid="6541" data-postid="4138" data-belowelement="comment-6541" data-respondelement="respond" aria-label='Reply to Jeff Cann'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-wallickr odd alt thread-even depth-1 highlander-comment" id="li-comment-6540">
		<article id="comment-6540" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/f850323730e75eda51618fc0082219c8?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://wildsensibility.wordpress.com' rel='external nofollow ugc' class='url'>Rebecca Wallick</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2019/12/16/the-call/#comment-6540"><time pubdate datetime="2019-12-17T00:01:51+00:00">
					December 17, 2019 at 12:01 am					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Where I grew up outside Seattle we had occasional snow days, but I don&#8217;t remember a lot of them. What I do remember is my father letting us know when the temps were predicted to get below freezing at night (he was in aviation and had access to better weather forecasts than most). My brothers and I would hose down this large, concrete-covered space that was a play area with basketball hoop and posts for badminton and volleyball nets, turning it into a hockey rink! Or more accurately, an nighttime ice soccer field because we didn&#8217;t have hockey pucks or sticks or any clue how to play the game. Oh god, the bruises, especially to hips and elbows as we and most of the neighborhood kids slipped and fell trying to kick a soccer ball between goals until bedtime.</p>
<p id="comment-like-6540" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2019/12/16/the-call/?like_comment=6540&#038;_wpnonce=a72f02511a" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-6540" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2019/12/16/the-call/?replytocom=6540#respond' data-commentid="6540" data-postid="4138" data-belowelement="comment-6540" data-respondelement="respond" aria-label='Reply to Rebecca Wallick'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-jefftcann bypostauthor even depth-2 highlander-comment" id="li-comment-6542">
		<article id="comment-6542" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://jefftcann.com' rel='external nofollow ugc' class='url'>Jeff Cann</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2019/12/16/the-call/#comment-6542"><time pubdate datetime="2019-12-17T00:18:32+00:00">
					December 17, 2019 at 12:18 am					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Ah, the good old days. I love how kids can beat themselves up in the name of fun.</p>
<p id="comment-like-6542" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2019/12/16/the-call/?like_comment=6542&#038;_wpnonce=6e65cdd0f4" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-6542" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2019/12/16/the-call/?replytocom=6542#respond' data-commentid="6542" data-postid="4138" data-belowelement="comment-6542" data-respondelement="respond" aria-label='Reply to Jeff Cann'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/16/the-call/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://jefftcann.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="f120414fe5" /><input type="hidden" name="_wp_http_referer" value="/2019/12/16/the-call/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4138' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="394922c42b" /></p>
<input type="hidden" name="genseq" value="1576578972" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="32"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="text-3" class="widget widget_text"><h1 class="widget-title">The Other Stuff</h1>			<div class="textwidget"><p>A blog of introspection. Creative nonfiction and personal essays on topics including <a href="https://jefftcann.com/tag/tourettes/">Tourette Syndrome</a>, <a href="https://jefftcann.com/category/running/">Distance Running</a>, <a href="https://jefftcann.com/category/mental-health/">Mental Health</a>, <a href="https://jefftcann.com/category/parenting/">Family Life</a>, <a href="https://jefftcann.com/category/culture/">Cultural Commentary</a>, and <a href="https://jefftcann.com/category/substance-abuse/">Substance Abuse</a>.</p>
<p><strong><em>It&#8217;s all here!</em></strong></p>
</div>
		</aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://jefftcann.com" data-blog="https://jefftcann.com" data-lang="en" >Follow The Other Stuff on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 2,417 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="102179846"/>
                    <input type="hidden" name="source" value="https://jefftcann.com/2019/12/16/the-call/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="c151831b62" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="text-7" class="widget widget_text"><h1 class="widget-title">Other ways to follow:</h1>			<div class="textwidget"><p>Twitter: <a href="https://twitter.com/JeffTCann?lang=en" target="_blank" rel="noopener noreferrer">@JeffTCann</a><br />
Facebook: <a href="https://www.facebook.com/writing.running.otherstuff/" target="_blank" rel="noopener noreferrer">The Other Stuff</a></p>
</div>
		</aside><aside id="text-5" class="widget widget_text"><h1 class="widget-title">Like my blog? Buy my book!</h1>			<div class="textwidget"><p><strong><a href="http://a.co/1mE67ZZ">Blogging is a curious hobby. Lots of work, lots of stress, not much tangible reward. If you’d like to give something back, please buy my book. It&#8217;s only $4, and it&#8217;s surprisingly good.</a></strong></p>
</div>
		</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
				<li class="cat-item cat-item-1437758"><a href="https://jefftcann.com/category/almost-fiction/">Almost Fiction</a>
</li>
	<li class="cat-item cat-item-424932116"><a href="https://jefftcann.com/category/babwtr/">BABWTR</a>
</li>
	<li class="cat-item cat-item-29567"><a href="https://jefftcann.com/category/bicycling/">Bicycling</a>
</li>
	<li class="cat-item cat-item-1098"><a href="https://jefftcann.com/category/culture/">Culture</a>
</li>
	<li class="cat-item cat-item-1717049"><a href="https://jefftcann.com/category/daily-prompt/">Daily Prompt</a>
</li>
	<li class="cat-item cat-item-27041"><a href="https://jefftcann.com/category/introspection/">Introspection</a>
</li>
	<li class="cat-item cat-item-5004"><a href="https://jefftcann.com/category/mental-health/">Mental Health</a>
</li>
	<li class="cat-item cat-item-5309"><a href="https://jefftcann.com/category/parenting/">Parenting</a>
</li>
	<li class="cat-item cat-item-1675"><a href="https://jefftcann.com/category/running/">Running</a>
</li>
	<li class="cat-item cat-item-313439"><a href="https://jefftcann.com/category/substance-abuse/">Substance Abuse</a>
</li>
		</ul>
			</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://jefftcann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://jefftcann.com/2019/12/'>December 2019</a></li>
	<li><a href='https://jefftcann.com/2019/11/'>November 2019</a></li>
	<li><a href='https://jefftcann.com/2019/10/'>October 2019</a></li>
	<li><a href='https://jefftcann.com/2019/09/'>September 2019</a></li>
	<li><a href='https://jefftcann.com/2019/08/'>August 2019</a></li>
	<li><a href='https://jefftcann.com/2019/07/'>July 2019</a></li>
	<li><a href='https://jefftcann.com/2019/06/'>June 2019</a></li>
	<li><a href='https://jefftcann.com/2019/05/'>May 2019</a></li>
	<li><a href='https://jefftcann.com/2019/04/'>April 2019</a></li>
	<li><a href='https://jefftcann.com/2019/03/'>March 2019</a></li>
	<li><a href='https://jefftcann.com/2019/02/'>February 2019</a></li>
	<li><a href='https://jefftcann.com/2019/01/'>January 2019</a></li>
	<li><a href='https://jefftcann.com/2018/12/'>December 2018</a></li>
	<li><a href='https://jefftcann.com/2018/11/'>November 2018</a></li>
	<li><a href='https://jefftcann.com/2018/10/'>October 2018</a></li>
	<li><a href='https://jefftcann.com/2018/09/'>September 2018</a></li>
	<li><a href='https://jefftcann.com/2018/08/'>August 2018</a></li>
	<li><a href='https://jefftcann.com/2018/07/'>July 2018</a></li>
	<li><a href='https://jefftcann.com/2018/06/'>June 2018</a></li>
	<li><a href='https://jefftcann.com/2018/05/'>May 2018</a></li>
	<li><a href='https://jefftcann.com/2018/04/'>April 2018</a></li>
	<li><a href='https://jefftcann.com/2018/03/'>March 2018</a></li>
	<li><a href='https://jefftcann.com/2018/02/'>February 2018</a></li>
	<li><a href='https://jefftcann.com/2018/01/'>January 2018</a></li>
	<li><a href='https://jefftcann.com/2017/12/'>December 2017</a></li>
	<li><a href='https://jefftcann.com/2017/11/'>November 2017</a></li>
	<li><a href='https://jefftcann.com/2017/10/'>October 2017</a></li>
	<li><a href='https://jefftcann.com/2017/09/'>September 2017</a></li>
	<li><a href='https://jefftcann.com/2017/08/'>August 2017</a></li>
	<li><a href='https://jefftcann.com/2017/07/'>July 2017</a></li>
	<li><a href='https://jefftcann.com/2017/06/'>June 2017</a></li>
	<li><a href='https://jefftcann.com/2017/05/'>May 2017</a></li>
	<li><a href='https://jefftcann.com/2017/04/'>April 2017</a></li>
	<li><a href='https://jefftcann.com/2017/03/'>March 2017</a></li>
	<li><a href='https://jefftcann.com/2017/02/'>February 2017</a></li>
	<li><a href='https://jefftcann.com/2017/01/'>January 2017</a></li>
	<li><a href='https://jefftcann.com/2016/12/'>December 2016</a></li>
	<li><a href='https://jefftcann.com/2016/11/'>November 2016</a></li>
	<li><a href='https://jefftcann.com/2016/10/'>October 2016</a></li>
	<li><a href='https://jefftcann.com/2016/09/'>September 2016</a></li>
	<li><a href='https://jefftcann.com/2016/08/'>August 2016</a></li>
	<li><a href='https://jefftcann.com/2016/07/'>July 2016</a></li>
	<li><a href='https://jefftcann.com/2016/06/'>June 2016</a></li>
	<li><a href='https://jefftcann.com/2016/05/'>May 2016</a></li>
	<li><a href='https://jefftcann.com/2016/04/'>April 2016</a></li>
	<li><a href='https://jefftcann.com/2016/03/'>March 2016</a></li>
	<li><a href='https://jefftcann.com/2016/02/'>February 2016</a></li>
	<li><a href='https://jefftcann.com/2016/01/'>January 2016</a></li>
	<li><a href='https://jefftcann.com/2015/12/'>December 2015</a></li>
	<li><a href='https://jefftcann.com/2015/11/'>November 2015</a></li>
		</ul>
			</aside><aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" alt="" width="400" height="124" /></aside>	</div><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
			<div id="tertiary" class="widget-areas clear" role="complementary">
					<div class="widget-area">
				<aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://jefftcann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://jefftcann.com/2019/12/16/the-call/" aria-current="page">The Call</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2019/12/14/and-when-the-curtain-rises/">And when the curtain&nbsp;rises</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2019/12/12/un-disabled/">Un-Disabled</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2019/12/08/4124/">The Christmas Tree,&nbsp;2019</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2019/12/07/the-best-on-wordpress/">The Best on&nbsp;WordPress</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Jeff Cann" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://jefftcann.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://jefftcann.com" rel="nofollow">Jeff Cann</a> on <a href="https://jefftcann.com/2019/12/16/the-call/comment-page-1/#comment-6542">The Call</a></td></tr><tr><td title="Jeff Cann" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://jefftcann.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://jefftcann.com" rel="nofollow">Jeff Cann</a> on <a href="https://jefftcann.com/2019/12/16/the-call/comment-page-1/#comment-6541">The Call</a></td></tr><tr><td title="Rebecca Wallick" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://wildsensibility.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/f850323730e75eda51618fc0082219c8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://wildsensibility.wordpress.com" rel="nofollow">Rebecca Wallick</a> on <a href="https://jefftcann.com/2019/12/16/the-call/comment-page-1/#comment-6540">The Call</a></td></tr><tr><td title="Mark Johnson" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://markjohnsonstories.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/43426f0747e728f000ebcfaf7a93170f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://markjohnsonstories.wordpress.com" rel="nofollow">Mark Johnson</a> on <a href="https://jefftcann.com/2019/12/16/the-call/comment-page-1/#comment-6539">The Call</a></td></tr><tr><td title="Jeff Cann" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://jefftcann.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://jefftcann.com" rel="nofollow">Jeff Cann</a> on <a href="https://jefftcann.com/2019/12/16/the-call/comment-page-1/#comment-6538">The Call</a></td></tr>				</table>
				</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://jefftcann.com/2019/12/'>December 2019</a></li>
	<li><a href='https://jefftcann.com/2019/11/'>November 2019</a></li>
	<li><a href='https://jefftcann.com/2019/10/'>October 2019</a></li>
	<li><a href='https://jefftcann.com/2019/09/'>September 2019</a></li>
	<li><a href='https://jefftcann.com/2019/08/'>August 2019</a></li>
	<li><a href='https://jefftcann.com/2019/07/'>July 2019</a></li>
	<li><a href='https://jefftcann.com/2019/06/'>June 2019</a></li>
	<li><a href='https://jefftcann.com/2019/05/'>May 2019</a></li>
	<li><a href='https://jefftcann.com/2019/04/'>April 2019</a></li>
	<li><a href='https://jefftcann.com/2019/03/'>March 2019</a></li>
	<li><a href='https://jefftcann.com/2019/02/'>February 2019</a></li>
	<li><a href='https://jefftcann.com/2019/01/'>January 2019</a></li>
	<li><a href='https://jefftcann.com/2018/12/'>December 2018</a></li>
	<li><a href='https://jefftcann.com/2018/11/'>November 2018</a></li>
	<li><a href='https://jefftcann.com/2018/10/'>October 2018</a></li>
	<li><a href='https://jefftcann.com/2018/09/'>September 2018</a></li>
	<li><a href='https://jefftcann.com/2018/08/'>August 2018</a></li>
	<li><a href='https://jefftcann.com/2018/07/'>July 2018</a></li>
	<li><a href='https://jefftcann.com/2018/06/'>June 2018</a></li>
	<li><a href='https://jefftcann.com/2018/05/'>May 2018</a></li>
	<li><a href='https://jefftcann.com/2018/04/'>April 2018</a></li>
	<li><a href='https://jefftcann.com/2018/03/'>March 2018</a></li>
	<li><a href='https://jefftcann.com/2018/02/'>February 2018</a></li>
	<li><a href='https://jefftcann.com/2018/01/'>January 2018</a></li>
	<li><a href='https://jefftcann.com/2017/12/'>December 2017</a></li>
	<li><a href='https://jefftcann.com/2017/11/'>November 2017</a></li>
	<li><a href='https://jefftcann.com/2017/10/'>October 2017</a></li>
	<li><a href='https://jefftcann.com/2017/09/'>September 2017</a></li>
	<li><a href='https://jefftcann.com/2017/08/'>August 2017</a></li>
	<li><a href='https://jefftcann.com/2017/07/'>July 2017</a></li>
	<li><a href='https://jefftcann.com/2017/06/'>June 2017</a></li>
	<li><a href='https://jefftcann.com/2017/05/'>May 2017</a></li>
	<li><a href='https://jefftcann.com/2017/04/'>April 2017</a></li>
	<li><a href='https://jefftcann.com/2017/03/'>March 2017</a></li>
	<li><a href='https://jefftcann.com/2017/02/'>February 2017</a></li>
	<li><a href='https://jefftcann.com/2017/01/'>January 2017</a></li>
	<li><a href='https://jefftcann.com/2016/12/'>December 2016</a></li>
	<li><a href='https://jefftcann.com/2016/11/'>November 2016</a></li>
	<li><a href='https://jefftcann.com/2016/10/'>October 2016</a></li>
	<li><a href='https://jefftcann.com/2016/09/'>September 2016</a></li>
	<li><a href='https://jefftcann.com/2016/08/'>August 2016</a></li>
	<li><a href='https://jefftcann.com/2016/07/'>July 2016</a></li>
	<li><a href='https://jefftcann.com/2016/06/'>June 2016</a></li>
	<li><a href='https://jefftcann.com/2016/05/'>May 2016</a></li>
	<li><a href='https://jefftcann.com/2016/04/'>April 2016</a></li>
	<li><a href='https://jefftcann.com/2016/03/'>March 2016</a></li>
	<li><a href='https://jefftcann.com/2016/02/'>February 2016</a></li>
	<li><a href='https://jefftcann.com/2016/01/'>January 2016</a></li>
	<li><a href='https://jefftcann.com/2015/12/'>December 2015</a></li>
	<li><a href='https://jefftcann.com/2015/11/'>November 2015</a></li>
		</ul>
			</aside>			</div>
							</div><!-- #tertiary -->
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=201951y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1f3f3a54ff29cd6664433f8a475ed52a">
	</div>
	<div class="grofile-hash-map-698b98a43f165e02f300dec7e02562b9">
	</div>
	<div class="grofile-hash-map-5f3181e60f9b3d2bee443ca4c2b62432">
	</div>
	<div class="grofile-hash-map-83871edaaec6ac55a026a1b8e9169782">
	</div>
	<div class="grofile-hash-map-a4a14080fceec05920ffa776f6a7e018">
	</div>
	<div class="grofile-hash-map-265c415bd86485ee16daf7899bdcf831">
	</div>
	<div class="grofile-hash-map-43426f0747e728f000ebcfaf7a93170f">
	</div>
	<div class="grofile-hash-map-f850323730e75eda51618fc0082219c8">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/jefftcanndotcom.wordpress.com\/public.api\/connect\/?action=request&domain=jefftcann.com","logoutURL":"https:\/\/jefftcanndotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=4b6989a091","homeURL":"https:\/\/jefftcann.com\/","postID":"4138","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css?m=1576278967h&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"102179846","siteName":"The Other Stuff","siteURL":"https:\/\/jefftcann.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/hemingway-rewritten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fjefftcann.com%2F2019%2F12%2F16%2Fthe-call%2F&signup_flow=account&domain=jefftcann.com","themeURL":"https:\/\/wordpress.com\/theme\/hemingway-rewritten\/","xhrURL":"https:\/\/jefftcann.com\/wp-admin\/admin-ajax.php","nonce":"4a23918b6e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c151831b62\" \/>","referer":"https:\/\/jefftcann.com\/2019\/12\/16\/the-call\/","canFollow":"1","feedID":"39715011","statusMessage":"","customizeLink":"https:\/\/jefftcanndotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjefftcanndotcom.wordpress.com%2F2019%2F12%2F16%2Fthe-call%2F","postID":"4138","shortlink":"https:\/\/wp.me\/p6UJE2-14K","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/jefftcann.com\/4138","statsLink":"https:\/\/wordpress.com\/stats\/post\/4138\/jefftcann.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hemingway Rewritten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,417 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fjefftcann.com%2F2019%2F12%2F16%2Fthe-call%2F&signup_flow=account&domain=jefftcann.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydUltywjAMvFAdQTsl7UenR+k4jhKU+IUfCdy+8kAYSikz9CuKVrtarw2zF8rZhDbBEKHFiRT6fTXEJ7iATBZe555sBE0jRthlzLiVttUYlmGySueWwSJEMcGEtnWhQN7pQ0daV4bstfYi3GWtRaSEAltKZPvTSlhV6xoa7bjhYoqCSzWeNhDOd7wqZwy3xNHzUMw3EGfy+AjpR+Mv933m3wZDf7THRExeqlHgVLjKZZtaN1s4wVfta9m0RcPbfW6AKw5jlgcRcA6UGC+ubrQfF7Fyol4mcv/gxpE8Z2JH0TmVo+hof+slLOkF9Ppw6/4vopct46KRAYyMCQNXwk0YAhWxc+9BhRT4Hn5d3CVJlQQK6Vzdmx4pGkzipVrBF58UOhfMnfnyaEWnJQWIWxk4yuXLpE/zsX6tN8/12/umHr4BneBWhA=='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'102179846','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'102179846','v':'wpcom','tz':'0','user_id':'0','post':'4138','subd':'jefftcanndotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1ctQT1JMnddUyZvOVJScnhzcD9bVGUtZ1BFUEIxP0V2Tz9fVnhmTz16TVFlLjFhaltDbn5jVWR5VVB3NjR2MFdzdF1DZTdPY2thflhRRU5hRlY0JVhVJSZOJTdBX256dlVdRVg5bnpOLkMtNERjOHBxOS0rRV1JWF9tNFdPR0EvRFtWZix6NlhzTFNNL1hhaDRZek9BaT96UlIwQ0tXRGJ8JSVxOHg5S1R1VVJ6eV9YZUNoUi0wJlh8JiVSVVRPfkxBaU9xak91W08udWpLdixfTmp0cm4saWc9dV89UWd4K05HSEs/Tzh3TF9yY3U2Z3UuUnVucmYrXTZSfEtuRmtEWlF1MHQ1WUp3VlFJfA=='}]);
_stq.push([ 'clickTrackerInit', '102179846', '4138' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.181 seconds
	103848 bytes batcached for 300 seconds
-->
