<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>The American Way | The Other Stuff</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jefftcann.com/xmlrpc.php">


<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//jefftcanndotcom.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Other Stuff &raquo; Feed" href="https://jefftcann.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Other Stuff &raquo; Comments Feed" href="https://jefftcann.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Other Stuff &raquo; The American Way Comments Feed" href="https://jefftcann.com/2020/09/06/the-american-way/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-48929"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydketOwzAMhV8I1wyYoD8Qz5KLFbwlTRQ7Kn17smqgaUwFoUhRjnM+W8nBuYDLk9KkmBqU2AJPgnNxOYEkjrRcqcGJ3OFtrFI0Sh5KFr1SW1jkIwkeSItxR1jVD/uXN7QuLdXQbyrhy/A87NA2jh5tzCtuq6kLii6R/tBmpS6mmyU3hVDZ/7dFNcpTkF9wl8/Yw9AXehb9rsFt9OLLTo/v9VSMnhyJPBuKlLptC5vZB+rRdMv5DEof28gavrWlkgj0PXFLoO991prSW3rd7cfx/mkc94+HT8OK3l0=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css?m=1436783281j&cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hemingway-rewritten-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C700%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyFjcEKwjAQRH/IdSs2Bw/it6RhjSvJJiRbQv++ES8Vsd7eMPMYbBlcEiVR1AdFqpjnCTux+GYXKNQKa++x6hLo6Go94EaKM+Qwe5aKnoQK9+IHfrl/Dlnc+xRadinuXycIyVnlJB8B7sFy2VMLTSH5jh77ahNf0i1eT2Yw4+VsxuG5AjgZcXo=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/related-posts/related-posts.js?m=1591626894j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jefftcanndotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mixing metaphors and massive&nbsp;thoughts' href='https://jefftcann.com/2020/08/29/mixing-metaphors-and-massive-thoughts/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://jefftcann.com/2020/09/06/the-american-way/" />
<link rel='shortlink' href='https://wp.me/p6UJE2-1dY' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fjefftcann.com%2F2020%2F09%2F06%2Fthe-american-way%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fjefftcann.com%2F2020%2F09%2F06%2Fthe-american-way%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The American Way" />
<meta property="og:url" content="https://jefftcann.com/2020/09/06/the-american-way/" />
<meta property="og:description" content="I’m tired. Really tired. Worn out. I’ll make my case. You can roll your eyes and tell me to buck up. People have infants, or children with special needs, or two jobs, or three jobs, or an active so…" />
<meta property="article:published_time" content="2020-09-06T02:58:09+00:00" />
<meta property="article:modified_time" content="2020-09-06T02:58:09+00:00" />
<meta property="og:site_name" content="The Other Stuff" />
<meta property="og:image" content="https://jefftcanndotcom.files.wordpress.com/2020/09/shirt.jpg" />
<meta property="og:image:width" content="359" />
<meta property="og:image:height" content="498" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="The American Way" />
<meta name="twitter:image" content="https://jefftcanndotcom.files.wordpress.com/2020/09/shirt.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://jefftcann.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jefftcann.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://jefftcann.com/osd.xml" title="The Other Stuff" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Other Stuff" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A blog of introspection" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://jefftcann.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="I’m tired. Really tired. Worn out. I’ll make my case. You can roll your eyes and tell me to buck up. People have infants, or children with special needs, or two jobs, or three jobs, or an active social life. People are busy. People are used to being busy. I’m not. The week that just&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description,
		.site-branding {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
				.site-header-image {
			background-image: url(https://jefftcanndotcom.files.wordpress.com/2018/01/cropped-banner12.jpg);
		}
		</style>
	<link rel="amphtml" href="https://jefftcann.com/2020/09/06/the-american-way/amp/"></head>

<body class="post-template-default single single-post postid-4710 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-image">
			<div class="site-branding-wrapper">
				<div class="site-branding">
					<h1 class="site-title"><a href="https://jefftcann.com/" rel="home">The Other Stuff</a></h1>
					<h2 class="site-description">A blog of introspection</h2>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
	<nav id="site-navigation" class="main-navigation clear" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Menu</span></button>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="https://jefftcann.com/">Stories</a></li>
<li id="menu-item-4" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4"><a href="https://jefftcann.com/blog/about/">About</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6"><a href="https://jefftcann.com/publications/">Publications</a></li>
<li id="menu-item-2165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2165"><a href="https://jefftcann.com/contact/">Contact</a></li>
</ul></div>		<div id="header-search-toggle">
			<span class="screen-reader-text">Search</span>
		</div>
		<div id="header-search">
			<form role="search" method="get" class="search-form" action="https://jefftcann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</nav><!-- #site-navigation -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
			
<article id="post-4710" class="post-4710 post type-post status-publish format-standard hentry category-parenting tag-american tag-coaching tag-family tag-marriage tag-mountain-bike tag-mountain-biking tag-rugby tag-team-sports tag-trails">
	<header class="entry-header">
					<h1 class="entry-title">The American Way</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://jefftcann.com/2020/09/06/the-american-way/" rel="bookmark"><time class="entry-date published" datetime="2020-09-06T02:58:09+00:00">September 6, 2020</time></a></span><span class="byline"><span class="sep"> / </span><span class="author vcard"><a class="url fn n" href="https://jefftcann.com/author/jefftcann/">Jeff Cann</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>I’m tired. Really tired. Worn out. I’ll make my case. You can roll your eyes and tell me to buck up. People have infants, or children with special needs, or two jobs, or three jobs, or an active social life. People are busy. People are used to being busy. I’m not.</p>



<p>The week that just ended was all about coaching. Growing up, my kids didn’t play sports. No soccer, no baseball and softball, no basketball. I spent my first fifteen years as a parent without ever sitting on a sideline. As an introvert uncomfortable making small-talk with strangers, I saw this as a blessing. While other parents cheered their children on frigid March mornings, shivering in small groups talking about mortgage rates and gas prices, I sat on my couch writing. Weekend family activities included afternoon hikes and bike rides and an occasional car ride to DC to visit a museum or the zoo. I was coddled.</p>



<p>At times I worried about socialization and teamwork and perseverance and all the other crap kids are supposed to get from sports, but my kids didn’t want to play, and Susan and I weren’t going to make them. This changed abruptly when Sophie hit tenth grade. “I need to buy a tennis racket.” This, out of the blue. “Jackie saw me play in gym class and said I should join the team.” Suddenly, I sat on the sidelines—really behind a fence—and I liked it. The following year, Sophie added Rugby to her team sport list and then I joined the rest of the parents huddled under blankets watching March matches through snow-squalls. I liked that less.</p>



<p>A few months later, Eli joined a mountain bike team. This is a neat story: Eli games. Like most teenage boys he owns a gaming console. And like many, he spends more time gaming than is probably good for him. We like some aspects of it. For one, he’s made some really close friends while gaming. Most, he claims, are his age. One lives in Belgium. One, Nathan, lives only a half hour away. Susan asks “Do you want to get together with Nathan?”</p>



<p>“No, Nathan’s a <em>gaming</em> friend.” But really too much gaming. We wanted him to do something else. Preferably, but not necessarily something active. Run cross country? No. Join the K-Club? No.  Tennis? No. Student government? The kid’s not a joiner.</p>



<p>Susan works in Harrisburg. It’s fifty-minutes and a world away. As Pennsylvania’s state capital, things actually happen there. It’s urbane compared to sleepy Gettysburg. Susan grabbed a copy of <em>The Burg</em> in a Harrisburg coffee shop. Harrisburg is big enough and busy enough to have a give-away city paper. As she drank her coffee and flipped through <em>The Burg</em>, an article about a teen mountain bike team caught her eye. After reading for a few minutes, she realized she was reading about a Gettysburg team. Even Eli thought this sounded like a good fit.</p>



<p>That was last year. When the season ended, I bought myself a bike so Eli had someone with a car to ride with through the winter. This year, I’m coaching. Calling me a coach might be a bit of a stretch. At a minimum, I’m a much-needed extra adult. Every now and then I make a good observation that turns into a practice theme, but mostly, I&#8217;m an adult. Because we need two adults riding with each group, and we break into three or four groups at each practice, we need a lot of adults.</p>



<p>Suddenly, I’m busy. We’re hosting a state-wide race next weekend. Apparently, this happens every year. We descend on a close by campground and try to resurrect the trail system that sat dormant since the previous September. With weed-eaters, loppers, chain saws and leaf blowers, we hack back all the flora that grew over, encroached and choked out the four-mile race course over the past year. In southern Pennsylvania, that’s a lot of flora.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" data-attachment-id="4712" data-permalink="https://jefftcann.com/shirt/" data-orig-file="https://jefftcanndotcom.files.wordpress.com/2020/09/shirt.jpg" data-orig-size="359,498" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1599344361&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="shirt" data-image-description="" data-medium-file="https://jefftcanndotcom.files.wordpress.com/2020/09/shirt.jpg?w=216" data-large-file="https://jefftcanndotcom.files.wordpress.com/2020/09/shirt.jpg?w=359" src="https://jefftcanndotcom.files.wordpress.com/2020/09/shirt.jpg?w=359" alt="" class="wp-image-4712" width="324" height="450" srcset="https://jefftcanndotcom.files.wordpress.com/2020/09/shirt.jpg?w=324 324w, https://jefftcanndotcom.files.wordpress.com/2020/09/shirt.jpg?w=108 108w, https://jefftcanndotcom.files.wordpress.com/2020/09/shirt.jpg?w=216 216w, https://jefftcanndotcom.files.wordpress.com/2020/09/shirt.jpg 359w" sizes="(max-width: 324px) 100vw, 324px" /><figcaption>Team Shirt and team sticker on my phone</figcaption></figure></div>



<p>Every night this week, we’ve had trail work or practice. Sometimes crisp edges go soggy and fine lines begin to blur. Am I being selfish with my time if I’m helping my son? I volunteered to coach because I knew they needed the help, but <em>come on</em>, it’s mountain biking. I might have signed up even if I didn’t have a kid on the team. This morning, Eli and I left home at nine for three hours of trail work. We popped home to grab our bikes and some lunch and walked out twenty minutes later for an hour and a half practice. Susan stayed home alone and sanded and painted our screened porch.</p>



<p>Mountain bike coaching is a much larger time-sink than cheering at a Saturday morning soccer game. And with this sport, Susan can’t really participate. The out of town races even require a night in a hotel. Repeatedly, I ask Susan if she feels blown off. She says no, she’s ecstatic that Eli and I are doing something together, but we’re the family that always did things <em>together</em>. Now I’m so busy coaching, we hardly eat dinner as a family.</p>



<p>I know I’m complaining about something that every other family starts when their kids turn four, and it doesn’t end until they’re out of high school. It’s the American way. I’m spoiled, or I was, and now I’m trying to get used to something new. A different family vibe, a more separated relationship with my wife after twenty-five years of marriage. </p>



<p>When we first dated, Susan and I frequently mountain biked together. We drove deep into the DC suburbs to one of the few trail systems that allowed bikes. After we rode, we went to a shopping center restaurant like Chili’s for chips and margaritas. Mountain biking was a lively date. </p>



<p>Susan has no interest in joining our mountain biking adventure&#8211;which looks certain to last for two more years. My fingers are crossed that once this race is done, things will settle down and Susan and I can spend more time together doing the things we like. Eating dinner, bike rides on the road, and sitting on the couch reading books.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://jefftcann.com/2020/09/06/the-american-way/" data-text="The American Way" data-via="wordpressdotcom" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://jefftcann.com/2020/09/06/the-american-way/" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-102179846-4710-5f5492236c371' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=102179846&amp;post_id=4710&amp;origin=jefftcanndotcom.wordpress.com&amp;obj_id=102179846-4710-5f5492236c371&amp;domain=jefftcann.com' data-name='like-post-frame-102179846-4710-5f5492236c371'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
						<div class="entry-categories">
					<a href="https://jefftcann.com/category/parenting/" rel="category tag">Parenting</a>				</div>
					<div class="entry-tags"><a href="https://jefftcann.com/tag/american/" rel="tag">American</a>, <a href="https://jefftcann.com/tag/coaching/" rel="tag">Coaching</a>, <a href="https://jefftcann.com/tag/family/" rel="tag">Family</a>, <a href="https://jefftcann.com/tag/marriage/" rel="tag">Marriage</a>, <a href="https://jefftcann.com/tag/mountain-bike/" rel="tag">Mountain Bike</a>, <a href="https://jefftcann.com/tag/mountain-biking/" rel="tag">Mountain Biking</a>, <a href="https://jefftcann.com/tag/rugby/" rel="tag">Rugby</a>, <a href="https://jefftcann.com/tag/team-sports/" rel="tag">team sports</a>, <a href="https://jefftcann.com/tag/trails/" rel="tag">Trails</a></div>	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://jefftcann.com/2020/08/29/mixing-metaphors-and-massive-thoughts/" rel="prev"><span class="meta-nav">&larr;</span> Mixing metaphors and massive&nbsp;thoughts</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			One thought on &ldquo;<span>The American Way</span>&rdquo;		</h2>

		
		<ol class="comment-list">
				<li class="comment byuser comment-author-kingbensgrandma even thread-even depth-1 highlander-comment" id="li-comment-10563">
		<article id="comment-10563" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/a4a14080fceec05920ffa776f6a7e018?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://kingbensgrandma.wordpress.com' rel='external nofollow ugc' class='url'>King Ben's Grandma</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2020/09/06/the-american-way/#comment-10563"><time pubdate datetime="2020-09-06T04:30:47+00:00">
					September 6, 2020 at 4:30 am					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Maybe she&#8217;s enjoying the solitude? I&#8217;m sure she IS thrilled that father &amp; son are doing a thing.<br />
Have fun, don&#8217;t worry!</p>
<p id="comment-like-10563" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2020/09/06/the-american-way/?like_comment=10563&#038;_wpnonce=a65468e3ad" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-10563" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2020/09/06/the-american-way/?replytocom=10563#respond' data-commentid="10563" data-postid="4710" data-belowelement="comment-10563" data-respondelement="respond" data-replyto="Reply to King Ben&#039;s Grandma" aria-label='Reply to King Ben&#039;s Grandma'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/06/the-american-way/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://jefftcann.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="4222f94370" /><input type="hidden" name="_wp_http_referer" value="/2020/09/06/the-american-way/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4710' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a7691727bc" /></p>
<input type="hidden" name="genseq" value="1599377955" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="40"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="text-3" class="widget widget_text"><h1 class="widget-title">The Other Stuff</h1>			<div class="textwidget"><p>A blog of introspection. Creative nonfiction and personal essays on topics including <a href="https://jefftcann.com/tag/tourettes/">Tourette Syndrome</a>, <a href="https://jefftcann.com/category/running/">Distance Running</a>, <a href="https://jefftcann.com/category/mental-health/">Mental Health</a>, <a href="https://jefftcann.com/category/parenting/">Family Life</a>, <a href="https://jefftcann.com/category/culture/">Cultural Commentary</a>, and <a href="https://jefftcann.com/category/substance-abuse/">Substance Abuse</a>.</p>
<p><strong><em>It&#8217;s all here!</em></strong></p>
</div>
		</aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://jefftcann.com" data-blog="102179846" data-lang="en" >Follow The Other Stuff on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 2,640 other followers							</p>
						</div>
											<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="102179846"/>
                    <input type="hidden" name="source" value="https://jefftcann.com/2020/09/06/the-american-way/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="35a51388e2" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="text-7" class="widget widget_text"><h1 class="widget-title">Other ways to follow:</h1>			<div class="textwidget"><p>Facebook: <a href="https://www.facebook.com/writing.running.otherstuff/" target="_blank" rel="noopener noreferrer">The Other Stuff</a></p>
</div>
		</aside><aside id="text-5" class="widget widget_text"><h1 class="widget-title">Like my blog? Buy my book!</h1>			<div class="textwidget"><p><strong><a href="http://a.co/1mE67ZZ">Blogging is a curious hobby. Lots of work, lots of stress, not much tangible reward. If you’d like to give something back, please buy my book. It&#8217;s only $4, and it&#8217;s surprisingly good.</a></strong></p>
</div>
		</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1>
			<ul>
					<li class="cat-item cat-item-1437758"><a href="https://jefftcann.com/category/almost-fiction/">Almost Fiction</a>
</li>
	<li class="cat-item cat-item-424932116"><a href="https://jefftcann.com/category/babwtr/">BABWTR</a>
</li>
	<li class="cat-item cat-item-29567"><a href="https://jefftcann.com/category/bicycling/">Bicycling</a>
</li>
	<li class="cat-item cat-item-1098"><a href="https://jefftcann.com/category/culture/">Culture</a>
</li>
	<li class="cat-item cat-item-1717049"><a href="https://jefftcann.com/category/daily-prompt/">Daily Prompt</a>
</li>
	<li class="cat-item cat-item-27041"><a href="https://jefftcann.com/category/introspection/">Introspection</a>
</li>
	<li class="cat-item cat-item-5004"><a href="https://jefftcann.com/category/mental-health/">Mental Health</a>
</li>
	<li class="cat-item cat-item-5309"><a href="https://jefftcann.com/category/parenting/">Parenting</a>
</li>
	<li class="cat-item cat-item-1675"><a href="https://jefftcann.com/category/running/">Running</a>
</li>
	<li class="cat-item cat-item-313439"><a href="https://jefftcann.com/category/substance-abuse/">Substance Abuse</a>
</li>
			</ul>

			</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://jefftcann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>
			<ul>
					<li><a href='https://jefftcann.com/2020/09/'>September 2020</a></li>
	<li><a href='https://jefftcann.com/2020/08/'>August 2020</a></li>
	<li><a href='https://jefftcann.com/2020/07/'>July 2020</a></li>
	<li><a href='https://jefftcann.com/2020/06/'>June 2020</a></li>
	<li><a href='https://jefftcann.com/2020/05/'>May 2020</a></li>
	<li><a href='https://jefftcann.com/2020/04/'>April 2020</a></li>
	<li><a href='https://jefftcann.com/2020/03/'>March 2020</a></li>
	<li><a href='https://jefftcann.com/2020/02/'>February 2020</a></li>
	<li><a href='https://jefftcann.com/2020/01/'>January 2020</a></li>
	<li><a href='https://jefftcann.com/2019/12/'>December 2019</a></li>
	<li><a href='https://jefftcann.com/2019/11/'>November 2019</a></li>
	<li><a href='https://jefftcann.com/2019/10/'>October 2019</a></li>
	<li><a href='https://jefftcann.com/2019/09/'>September 2019</a></li>
	<li><a href='https://jefftcann.com/2019/08/'>August 2019</a></li>
	<li><a href='https://jefftcann.com/2019/07/'>July 2019</a></li>
	<li><a href='https://jefftcann.com/2019/06/'>June 2019</a></li>
	<li><a href='https://jefftcann.com/2019/05/'>May 2019</a></li>
	<li><a href='https://jefftcann.com/2019/04/'>April 2019</a></li>
	<li><a href='https://jefftcann.com/2019/03/'>March 2019</a></li>
	<li><a href='https://jefftcann.com/2019/02/'>February 2019</a></li>
	<li><a href='https://jefftcann.com/2019/01/'>January 2019</a></li>
	<li><a href='https://jefftcann.com/2018/12/'>December 2018</a></li>
	<li><a href='https://jefftcann.com/2018/11/'>November 2018</a></li>
	<li><a href='https://jefftcann.com/2018/10/'>October 2018</a></li>
	<li><a href='https://jefftcann.com/2018/09/'>September 2018</a></li>
	<li><a href='https://jefftcann.com/2018/08/'>August 2018</a></li>
	<li><a href='https://jefftcann.com/2018/07/'>July 2018</a></li>
	<li><a href='https://jefftcann.com/2018/06/'>June 2018</a></li>
	<li><a href='https://jefftcann.com/2018/05/'>May 2018</a></li>
	<li><a href='https://jefftcann.com/2018/04/'>April 2018</a></li>
	<li><a href='https://jefftcann.com/2018/03/'>March 2018</a></li>
	<li><a href='https://jefftcann.com/2018/02/'>February 2018</a></li>
	<li><a href='https://jefftcann.com/2018/01/'>January 2018</a></li>
	<li><a href='https://jefftcann.com/2017/12/'>December 2017</a></li>
	<li><a href='https://jefftcann.com/2017/11/'>November 2017</a></li>
	<li><a href='https://jefftcann.com/2017/10/'>October 2017</a></li>
	<li><a href='https://jefftcann.com/2017/09/'>September 2017</a></li>
	<li><a href='https://jefftcann.com/2017/08/'>August 2017</a></li>
	<li><a href='https://jefftcann.com/2017/07/'>July 2017</a></li>
	<li><a href='https://jefftcann.com/2017/06/'>June 2017</a></li>
	<li><a href='https://jefftcann.com/2017/05/'>May 2017</a></li>
	<li><a href='https://jefftcann.com/2017/04/'>April 2017</a></li>
	<li><a href='https://jefftcann.com/2017/03/'>March 2017</a></li>
	<li><a href='https://jefftcann.com/2017/02/'>February 2017</a></li>
	<li><a href='https://jefftcann.com/2017/01/'>January 2017</a></li>
	<li><a href='https://jefftcann.com/2016/12/'>December 2016</a></li>
	<li><a href='https://jefftcann.com/2016/11/'>November 2016</a></li>
	<li><a href='https://jefftcann.com/2016/10/'>October 2016</a></li>
	<li><a href='https://jefftcann.com/2016/09/'>September 2016</a></li>
	<li><a href='https://jefftcann.com/2016/08/'>August 2016</a></li>
	<li><a href='https://jefftcann.com/2016/07/'>July 2016</a></li>
	<li><a href='https://jefftcann.com/2016/06/'>June 2016</a></li>
	<li><a href='https://jefftcann.com/2016/05/'>May 2016</a></li>
	<li><a href='https://jefftcann.com/2016/04/'>April 2016</a></li>
	<li><a href='https://jefftcann.com/2016/03/'>March 2016</a></li>
	<li><a href='https://jefftcann.com/2016/02/'>February 2016</a></li>
	<li><a href='https://jefftcann.com/2016/01/'>January 2016</a></li>
	<li><a href='https://jefftcann.com/2015/12/'>December 2015</a></li>
	<li><a href='https://jefftcann.com/2015/11/'>November 2015</a></li>
			</ul>

			</aside><aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" alt="" width="400" height="124" /></aside>	</div><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
			<div id="tertiary" class="widget-areas clear" role="complementary">
					<div class="widget-area">
				<aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://jefftcann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>
		<aside id="recent-posts-3" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1>
		<ul>
											<li>
					<a href="https://jefftcann.com/2020/09/06/the-american-way/" aria-current="page">The American Way</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2020/08/29/mixing-metaphors-and-massive-thoughts/">Mixing metaphors and massive&nbsp;thoughts</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2020/08/27/the-drop-off/">The Drop Off</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2020/08/23/a-final-hoorah/">A Final Hoorah</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2020/08/18/forerunner-35-a-product-review-sort-of/">Forerunner 35</a>
									</li>
					</ul>

		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="King Ben&#039;s Grandma" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://kingbensgrandma.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/a4a14080fceec05920ffa776f6a7e018?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://kingbensgrandma.wordpress.com" rel="nofollow">King Ben&#039;s Grandma</a> on <a href="https://jefftcann.com/2020/09/06/the-american-way/comment-page-1/#comment-10563">The American Way</a></td></tr><tr><td title="Kenny Nines" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/9cdf2475bda49347f551b0a5cb0cb40e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Kenny Nines on <a href="https://jefftcann.com/2020/08/13/a-second-civil-war/comment-page-1/#comment-10544">A Second Civil&nbsp;War</a></td></tr><tr><td title="Laurie" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://meditationsinmotion.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/5f3181e60f9b3d2bee443ca4c2b62432?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://meditationsinmotion.wordpress.com" rel="nofollow">Laurie</a> on <a href="https://jefftcann.com/2020/08/29/mixing-metaphors-and-massive-thoughts/comment-page-1/#comment-10535">Mixing metaphors and massive&hellip;</a></td></tr><tr><td title="Laurie" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://meditationsinmotion.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/5f3181e60f9b3d2bee443ca4c2b62432?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://meditationsinmotion.wordpress.com" rel="nofollow">Laurie</a> on <a href="https://jefftcann.com/2020/08/27/the-drop-off/comment-page-1/#comment-10534">The Drop Off</a></td></tr><tr><td title="Ms D." class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://trishdeveneau.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/6a04ef5fba8680dc17e3768c997df79f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://trishdeveneau.wordpress.com" rel="nofollow">Ms D.</a> on <a href="https://jefftcann.com/2020/08/27/the-drop-off/comment-page-1/#comment-10523">The Drop Off</a></td></tr>				</table>
				</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>
			<ul>
					<li><a href='https://jefftcann.com/2020/09/'>September 2020</a></li>
	<li><a href='https://jefftcann.com/2020/08/'>August 2020</a></li>
	<li><a href='https://jefftcann.com/2020/07/'>July 2020</a></li>
	<li><a href='https://jefftcann.com/2020/06/'>June 2020</a></li>
	<li><a href='https://jefftcann.com/2020/05/'>May 2020</a></li>
	<li><a href='https://jefftcann.com/2020/04/'>April 2020</a></li>
	<li><a href='https://jefftcann.com/2020/03/'>March 2020</a></li>
	<li><a href='https://jefftcann.com/2020/02/'>February 2020</a></li>
	<li><a href='https://jefftcann.com/2020/01/'>January 2020</a></li>
	<li><a href='https://jefftcann.com/2019/12/'>December 2019</a></li>
	<li><a href='https://jefftcann.com/2019/11/'>November 2019</a></li>
	<li><a href='https://jefftcann.com/2019/10/'>October 2019</a></li>
	<li><a href='https://jefftcann.com/2019/09/'>September 2019</a></li>
	<li><a href='https://jefftcann.com/2019/08/'>August 2019</a></li>
	<li><a href='https://jefftcann.com/2019/07/'>July 2019</a></li>
	<li><a href='https://jefftcann.com/2019/06/'>June 2019</a></li>
	<li><a href='https://jefftcann.com/2019/05/'>May 2019</a></li>
	<li><a href='https://jefftcann.com/2019/04/'>April 2019</a></li>
	<li><a href='https://jefftcann.com/2019/03/'>March 2019</a></li>
	<li><a href='https://jefftcann.com/2019/02/'>February 2019</a></li>
	<li><a href='https://jefftcann.com/2019/01/'>January 2019</a></li>
	<li><a href='https://jefftcann.com/2018/12/'>December 2018</a></li>
	<li><a href='https://jefftcann.com/2018/11/'>November 2018</a></li>
	<li><a href='https://jefftcann.com/2018/10/'>October 2018</a></li>
	<li><a href='https://jefftcann.com/2018/09/'>September 2018</a></li>
	<li><a href='https://jefftcann.com/2018/08/'>August 2018</a></li>
	<li><a href='https://jefftcann.com/2018/07/'>July 2018</a></li>
	<li><a href='https://jefftcann.com/2018/06/'>June 2018</a></li>
	<li><a href='https://jefftcann.com/2018/05/'>May 2018</a></li>
	<li><a href='https://jefftcann.com/2018/04/'>April 2018</a></li>
	<li><a href='https://jefftcann.com/2018/03/'>March 2018</a></li>
	<li><a href='https://jefftcann.com/2018/02/'>February 2018</a></li>
	<li><a href='https://jefftcann.com/2018/01/'>January 2018</a></li>
	<li><a href='https://jefftcann.com/2017/12/'>December 2017</a></li>
	<li><a href='https://jefftcann.com/2017/11/'>November 2017</a></li>
	<li><a href='https://jefftcann.com/2017/10/'>October 2017</a></li>
	<li><a href='https://jefftcann.com/2017/09/'>September 2017</a></li>
	<li><a href='https://jefftcann.com/2017/08/'>August 2017</a></li>
	<li><a href='https://jefftcann.com/2017/07/'>July 2017</a></li>
	<li><a href='https://jefftcann.com/2017/06/'>June 2017</a></li>
	<li><a href='https://jefftcann.com/2017/05/'>May 2017</a></li>
	<li><a href='https://jefftcann.com/2017/04/'>April 2017</a></li>
	<li><a href='https://jefftcann.com/2017/03/'>March 2017</a></li>
	<li><a href='https://jefftcann.com/2017/02/'>February 2017</a></li>
	<li><a href='https://jefftcann.com/2017/01/'>January 2017</a></li>
	<li><a href='https://jefftcann.com/2016/12/'>December 2016</a></li>
	<li><a href='https://jefftcann.com/2016/11/'>November 2016</a></li>
	<li><a href='https://jefftcann.com/2016/10/'>October 2016</a></li>
	<li><a href='https://jefftcann.com/2016/09/'>September 2016</a></li>
	<li><a href='https://jefftcann.com/2016/08/'>August 2016</a></li>
	<li><a href='https://jefftcann.com/2016/07/'>July 2016</a></li>
	<li><a href='https://jefftcann.com/2016/06/'>June 2016</a></li>
	<li><a href='https://jefftcann.com/2016/05/'>May 2016</a></li>
	<li><a href='https://jefftcann.com/2016/04/'>April 2016</a></li>
	<li><a href='https://jefftcann.com/2016/03/'>March 2016</a></li>
	<li><a href='https://jefftcann.com/2016/02/'>February 2016</a></li>
	<li><a href='https://jefftcann.com/2016/01/'>January 2016</a></li>
	<li><a href='https://jefftcann.com/2015/12/'>December 2015</a></li>
	<li><a href='https://jefftcann.com/2015/11/'>November 2015</a></li>
			</ul>

			</aside>			</div>
							</div><!-- #tertiary -->
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202036y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-a4a14080fceec05920ffa776f6a7e018">
	</div>
	<div class="grofile-hash-map-9cdf2475bda49347f551b0a5cb0cb40e">
	</div>
	<div class="grofile-hash-map-5f3181e60f9b3d2bee443ca4c2b62432">
	</div>
	<div class="grofile-hash-map-6a04ef5fba8680dc17e3768c997df79f">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/jefftcanndotcom.wordpress.com\/public.api\/connect\/?action=request&domain=jefftcann.com","logoutURL":"https:\/\/jefftcanndotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=571721d2e5","homeURL":"https:\/\/jefftcann.com\/","postID":"4710","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="102179846" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://jefftcann.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Other Stuff" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="e803fa5271" /><input type="hidden" name="_wp_http_referer" value="/2020/09/06/the-american-way/" />		</form>

		<div class="arrow"></div>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='wpcom-actionbar-bar-js-extra'>
var actionbardata = {"siteID":"102179846","siteName":"The Other Stuff","siteURL":"https:\/\/jefftcann.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/hemingway-rewritten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fjefftcann.com%2F2020%2F09%2F06%2Fthe-american-way%2F&signup_flow=account&domain=jefftcann.com","themeURL":"https:\/\/wordpress.com\/theme\/hemingway-rewritten\/","xhrURL":"https:\/\/jefftcann.com\/wp-admin\/admin-ajax.php","nonce":"ff13c6afed","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"35a51388e2\" \/>","referer":"https:\/\/jefftcann.com\/2020\/09\/06\/the-american-way\/","canFollow":"1","feedID":"39715011","statusMessage":"","customizeLink":"https:\/\/jefftcanndotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjefftcanndotcom.wordpress.com%2F2020%2F09%2F06%2Fthe-american-way%2F","postID":"4710","shortlink":"https:\/\/wp.me\/p6UJE2-1dY","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/jefftcann.com\/4710","statsLink":"https:\/\/wordpress.com\/stats\/post\/4710\/jefftcann.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hemingway Rewritten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,640 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fjefftcann.com%2F2020%2F09%2F06%2Fthe-american-way%2F&signup_flow=account&domain=jefftcann.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jefftcann.com\/wp-admin\/admin-ajax.php","nonce":"3fb429f26b","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/jefftcanndotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjefftcann.com%2F2020%2F09%2F06%2Fthe-american-way%2F","blog_id":"102179846","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=102179846&v=wpcom&tz=0&user_id=0&subd=jefftcanndotcom","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydk9FSgzAQRX/IsNWqYx8cP8UJYYGFkMRsAtavd5naaqWDU4eHZO7uuQmXBaagjHcJXYKOocKRDIb3ouMbOC8Fz2lAZt3ghWr3ljHuv5aC3Eg4/dnWYQra9Coi08fCdcgq2NyQY7DUI4NAGVvtKotxpdn4YRBJHaBupkvgicLaCQvoTPgNflOl9aZnuCvkgYo4HdiDLHDTptIv4kwtSpQQcgmyI9dMei8pTJGS1GeLC/L1Jk6P1OhE/h8s9xTk/q5XtTeZVU2ntyBnbK7OY4oY7L4Qp5WMdSV1VeoIg+aEUXbKjxgjzWYn7UqHFGWEFl/oJ2TmBGbotFsbBB19ZrRwHM6jsHZCTzxgUttiA6+SDtQ+Div986+kaqspArc6SvzHVaCX4fn2Yfe0e7zfbnbdJygxXQQ='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'102179846','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'102179846','v':'wpcom','tz':'0','user_id':'0','post':'4710','subd':'jefftcanndotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1ctQT1JMnddUyZvOVJScnhzcD9bVGUtZ1BFUEIxP0V2Tz9fVnhmTz16TVFlLjFhaltDbn5jVWR5VVB3NjR2MFdzdF1DZSY2LUp8M2RvZ1huSm9+W3xJTEdLOG84fGc/Vnp2V1VCUEtDWWQ5eDduNFBLdlM3V0JYQ1VaMDUuX2t2aT1EcnhxaFUtNnZEQk51NltFbEZ4U2xxP04yfDFwK19HODA/NGZzfCthZE4mcVU/RmQzJlp3ZGRkS3JkZFNKQSxoLWp6V3RZJUZlV09OVDN5ZGFhZll3XUZMRUMwVFAlOXxicDF6cHdBM2RrdEoydGNPP0Zjd3h2NzRVSVV0aixNUXNhOG1OV1Y1P3VXSQ=='}]);
_stq.push([ 'clickTrackerInit', '102179846', '4710' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
