<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>My Happy Fit | The Other Stuff</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jefftcann.com/xmlrpc.php">

<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//jefftcanndotcom.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Other Stuff &raquo; Feed" href="https://jefftcann.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Other Stuff &raquo; Comments Feed" href="https://jefftcann.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Other Stuff &raquo; My Happy Fit Comments Feed" href="https://jefftcann.com/2021/10/29/my-happy-fit/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkttuwyAMhl9ohLJF626mPQsHi7kFgjA04+1HUVdlaZfuBvHb/nwA8zkyPYUMIXNfWHTFYiA+Rz15Rh4d1JUaNNETv48lcDKDYXGivFJbmMMjED9AjlIfWVc34T+xtjSpINnmScBPQgz7QXBV0Bmu3NQTqCRT5ZSrg2siDNoVc65D3INBCQ58b2QhopMVEnNgpa6Dx/AYb76l/gX93XzvdDGzrFPJzCY0q7b/nSLJjMHSA1xPF+x5ELv2bgYpX43sPrv4qfObN7uP8nbwDWxGY6FtRAu53FmGr22k75xSMQERa6fH4ln+bLX6cnz4d/H6MopxvxvfDt9TVAtH?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css?m=1436783281j&cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hemingway-rewritten-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C700%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyFjUEKAjEMRS9kDIp1J56lU2KNtGlpM5S5vRE3I+JINv/z83g4KoQiSqKod8rUsc4TWmKJwy/QaDRW27Hrkmgfet/hCsoz1DRHlo6RhBrb8CN+sX+ELOEthVFDydvqAqkEr1zko8AteW5baKMplWgxon2t6gu65svhfLRzJ+ceTzgwcYA=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJxti8sKgCAQAH8o297RIfoWE1NjdaVV+v3o0CHqNAzMwBmFopB0SOCziJiNCwyROIkNpTuArTxcMA9LxVzA/8WknESBZOgtnylZ7TWD7cAgrRLvYPFzPbT12PRTX+0XZRA3zg==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"102179846","siteName":"The Other Stuff","siteURL":"https:\/\/jefftcann.com","siteHost":"jefftcann.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/hemingway-rewritten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fjefftcann.com%252F2021%252F10%252F29%252Fmy-happy-fit%252F","themeURL":"https:\/\/wordpress.com\/theme\/hemingway-rewritten\/","xhrURL":"https:\/\/jefftcann.com\/wp-admin\/admin-ajax.php","nonce":"8ec0ac2dfd","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"76eda0e07a\" \/>","referer":"https:\/\/jefftcann.com\/2021\/10\/29\/my-happy-fit\/","canFollow":"1","feedID":"39715011","statusMessage":"","subsEmailDefault":"instantly","customizeLink":"https:\/\/jefftcanndotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjefftcanndotcom.wordpress.com%2F2021%2F10%2F29%2Fmy-happy-fit%2F","postID":"6331","shortlink":"https:\/\/wp.me\/p6UJE2-1E7","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/jefftcann.com\/6331","statsLink":"https:\/\/wordpress.com\/stats\/post\/6331\/jefftcann.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hemingway Rewritten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,405 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fjefftcann.com%252F2021%252F10%252F29%252Fmy-happy-fit%252F\">Log in now.<\/a>","stats":"Stats","notifyNewPosts":"Notify me of new posts","notifyNewPostsDetails":"Receive web and mobile notifications for new posts from this site.","emailNewPosts":"Email me new posts","emailNewPostsDetails":"You can customize your notification settings further <a href=\"https:\/\/wordpress.com\/following\/manage?s=jefftcann.com\">here<\/a>.","emailNewComments":"Email me new comments","instantly":"Instantly","daily":"Daily","weekly":"Weekly"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjlEKwjAMQC9kVotMv8SzzC2OljatScrc7e1QYQ7BrxDeyyNmytAnUiQ1XkxOohFFuhEbLzvzTWO6uoBQBLkKpODolrZeLJBDGR2JYQyd4gBLdbN9rhz1oQwoS97fC/L8Hk109FeC6Eau0bW8+peDQub0mH+wKfcpvigw1ppotS7xbI8He9q31rb+CSjcafo='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1633595895h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jefftcanndotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://jefftcann.com/2021/10/29/my-happy-fit/" />
<link rel='shortlink' href='https://wp.me/p6UJE2-1E7' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fjefftcann.com%2F2021%2F10%2F29%2Fmy-happy-fit%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fjefftcann.com%2F2021%2F10%2F29%2Fmy-happy-fit%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="My Happy Fit" />
<meta property="og:url" content="https://jefftcann.com/2021/10/29/my-happy-fit/" />
<meta property="og:description" content="I don’t go for brass music—horns, trumpets, trombones, and, god forbid, tubas. Saxophones are cool, I like that sound, but all the rest? Keep ‘em. they annoy the hell out of me. Every summer, Getty…" />
<meta property="article:published_time" content="2021-10-29T22:38:06+00:00" />
<meta property="article:modified_time" content="2021-10-30T12:39:39+00:00" />
<meta property="og:site_name" content="The Other Stuff" />
<meta property="og:image" content="https://jefftcanndotcom.files.wordpress.com/2021/10/happyfits_foundry_mpgreen-15.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="My Happy Fit" />
<meta name="twitter:image" content="https://jefftcanndotcom.files.wordpress.com/2021/10/happyfits_foundry_mpgreen-15.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://jefftcann.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jefftcann.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://jefftcann.com/osd.xml" title="The Other Stuff" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Other Stuff" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A blog of introspection" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://jefftcann.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="I don’t go for brass music—horns, trumpets, trombones, and, god forbid, tubas. Saxophones are cool, I like that sound, but all the rest? Keep ‘em. they annoy the hell out of me. Every summer, Gettysburg hosts a brass music festival. For a week, everywhere you turn, brass bands bray. In the center square, on the&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description,
		.site-branding {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
				.site-header-image {
			background-image: url(https://jefftcanndotcom.files.wordpress.com/2018/01/cropped-banner12.jpg);
		}
		</style>
	<link rel="amphtml" href="https://jefftcann.com/2021/10/29/my-happy-fit/amp/"></head>

<body class="post-template-default single single-post postid-6331 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-image">
			<div class="site-branding-wrapper">
				<div class="site-branding">
					<h1 class="site-title"><a href="https://jefftcann.com/" rel="home">The Other Stuff</a></h1>
					<h2 class="site-description">A blog of introspection</h2>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
	<nav id="site-navigation" class="main-navigation clear" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Menu</span></button>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="https://jefftcann.com/">Stories</a></li>
<li id="menu-item-4" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4"><a href="https://jefftcann.com/blog/about/">About</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6"><a href="https://jefftcann.com/publications/">Publications</a></li>
<li id="menu-item-2165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2165"><a href="https://jefftcann.com/contact/">Contact</a></li>
</ul></div>		<div id="header-search-toggle">
			<span class="screen-reader-text">Search</span>
		</div>
		<div id="header-search">
			<form role="search" method="get" class="search-form" action="https://jefftcann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</nav><!-- #site-navigation -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
			
<article id="post-6331" class="post-6331 post type-post status-publish format-standard hentry category-introspection tag-brass-band tag-cello tag-gettysburg tag-grow-back tag-happy-fits tag-live-music tag-ottobar tag-song-lyrics tag-tuba-christmas">
	<header class="entry-header">
					<h1 class="entry-title">My Happy Fit</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://jefftcann.com/2021/10/29/my-happy-fit/" rel="bookmark"><time class="entry-date published" datetime="2021-10-29T18:38:06-04:00">October 29, 2021</time><time class="updated" datetime="2021-10-30T08:39:39-04:00">October 30, 2021</time></a></span><span class="byline"><span class="sep"> / </span><span class="author vcard"><a class="url fn n" href="https://jefftcann.com/author/jefftcann/">Jeff Cann</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<figure class="wp-block-image size-large"><a href="https://jefftcanndotcom.files.wordpress.com/2021/10/happyfits_foundry_mpgreen-15.jpg"><img data-attachment-id="6337" data-permalink="https://jefftcann.com/happyfits_foundry_mpgreen-15/" data-orig-file="https://jefftcanndotcom.files.wordpress.com/2021/10/happyfits_foundry_mpgreen-15.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="happyfits_foundry_mpgreen-15" data-image-description="" data-image-caption="" data-medium-file="https://jefftcanndotcom.files.wordpress.com/2021/10/happyfits_foundry_mpgreen-15.jpg?w=300" data-large-file="https://jefftcanndotcom.files.wordpress.com/2021/10/happyfits_foundry_mpgreen-15.jpg?w=676" src="https://jefftcanndotcom.files.wordpress.com/2021/10/happyfits_foundry_mpgreen-15.jpg?w=1024" alt="" class="wp-image-6337" srcset="https://jefftcanndotcom.files.wordpress.com/2021/10/happyfits_foundry_mpgreen-15.jpg?w=1024 1024w, https://jefftcanndotcom.files.wordpress.com/2021/10/happyfits_foundry_mpgreen-15.jpg 2048w, https://jefftcanndotcom.files.wordpress.com/2021/10/happyfits_foundry_mpgreen-15.jpg?w=150 150w, https://jefftcanndotcom.files.wordpress.com/2021/10/happyfits_foundry_mpgreen-15.jpg?w=300 300w, https://jefftcanndotcom.files.wordpress.com/2021/10/happyfits_foundry_mpgreen-15.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<p>I don’t go for brass music—horns, trumpets, trombones, and, god forbid, tubas. Saxophones are cool, I like that sound, but all the rest? Keep ‘em. they annoy the hell out of me.</p>



<p>Every summer, Gettysburg hosts a brass music festival. For a week, everywhere you turn, brass bands bray. In the center square, on the library steps, in the open green fields of the college campus, patriotic hymns and Sousa marches. My in-laws love these. Year after year I find myself in the audience.</p>



<p>Every winter, it’s Tuba-Fest. Thirty tuba players oom-pah out sloppy Christmas tunes—again in the town square. As a parent of young children in Gettysburg, this is a mandatory event. Everyone jams the sidewalk in front of the Historic Gettysburg Hotel, careful not to step into the street because no one has the foresight to divert traffic. The tuba players crowd on the hotel porch, surrounded by a quaint wooden railing reminiscent of an 1860s inn. The Daughters of the American Revolution pass out cups of hot cocoa to the kids in the crowd. The last time we attended, we worked our way to the front of the hot chocolate line and were treated to scalding cups of burnt milk. My Tuba-Fest problem forever solved, my kids harbor bad memories to this day.</p>



<p>This week’s Song Lyric Sunday prompt is a long one:</p>



<p><em>Songs that feature wind instruments which include Brass instruments (horns, trumpets, trombones, euphoniums, and tubas) and Woodwind instruments (recorders, flutes, oboes, clarinets, saxophones, and bassoons).</em></p>



<p>I can’t do it.</p>



<p>Rock songs? I can think of a few reggae songs I like that feature horns, but I have nothing to say about any of them. And woodwinds simply don’t belong in rock music. It’s an abomination. Is a saxophone a woodwind? It has a reed, but it looks like a horn. Maybe it’s both. I love the sax solo in <em>Rocking Around the Christmas Tree</em>, but this is Halloween. Still three weeks too early for that song.</p>



<p>Last weekend, I went to a rock concert at the Ottobar in Baltimore. In my twenties and thirties, I would have said I went to a show. But now I’m pushing sixty. A show is something you see on Broadway. Live music in a bar, that’s a rock concert. A couple of years ago, my daughter Sophie discovered a new band, the Happy Fits. Susan was instantly hooked. Every time I walked into the kitchen I heard her saying “Alexa, play the Happy Fits.”</p>



<p>How do I like them? Before the show, I would have said they’re <em>fine</em>. Not hard to listen to but not so memorable either. Not exactly a compelling reason to drive an hour and a half to Baltimore on a Sunday night. But Susan wanted to go, and after a bit of thought, Eli did too. I went along for the ride.</p>



<p>The last time I saw a concert like this was 2002. Sophie was just born. Still living in Washington, DC, I went with two friends to the 9:30 Club to see Sonic Youth. I didn’t intentionally stop seeing shows after that. We had a baby at home. Baby sitters are expensive, especially when you have no control over what time the band starts playing. I just never got around to going again. Three years later, I moved away from DC. Alternative acts don’t visit Gettysburg. Live music became a thing of my past.</p>



<p>So here I am again, breaking the rules. No woodwinds or brass here. Just a guitar, drums and an amplified cello. Since this trio includes an orchestral instrument, I figure <em>close enough</em>. A cello in a rock band? Take my word for it, this is brilliant. Plunking away on the low strings easily matches any benefits a base guitar offers. And the instrument is always ready to provide a rich, sonorous melody, or a background resonating hum. To me, it sounded like they had five instruments pounding away on that stage.</p>



<p>The tour, their first tour since the pandemic, started that night in Baltimore. For the past eighteen months, the Happy Fits performed all their live shows to a video camera in a home studio. Their elation at performing before a live audience was obvious beginning to end. Near the start of the show, Calvin, the cellist, broke into giggles, he was so excited. &nbsp;</p>



<p>For the most part, the band hammered away bordering on a poppy-punk sound. A pleasant surprise for me. Even their slower or poppier songs broke out into some raucous thrashing every now and then. For their finale they played their popular song <em>Grow Back</em>. I’ve heard this song at least a dozen times in my kitchen or driving in the car with Susan or Sophie, but it never caught my attention like last Sunday night. The musicians were electrified, bouncing all over the stage. During the chorus, they bent over banging their heads in the air and tossing their preppy haircuts like a clean-cut grunge act from Yale.</p>



<p>When they finished the song, Susan, Eli and I were stunned. Finally, I said “Wow, I really feel privileged to have just seen that.” The last twenty years notwithstanding, I’ve seen a ton of concerts and shows in my life, and this one was easily in the top five. Possibly top two, second only to Neil Young and Crazy Horse.</p>



<p>I hope you like <em>Grow Back</em>. Compared to the live version I saw, the studio video doesn’t do the song the justice it deserves, but hopefully you’ll get a taste of this up-and-coming band. Strangely, the cello only appears for a few seconds in the video. Seems like an opportunity lost. It&#8217;s easily the most interesting part of the band.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="676" height="381" src="https://www.youtube.com/embed/OI6vZfiKRho?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
</div></figure>



<p><strong><em>Grow Back by the Happy Fits</em></strong></p>



<p><em>Silly, silly Mrs. Mae; she’s got herself into trouble<br>Ten screws, they’re never coming loose;<br>they&#8217;re running up and down the table<br>But she feels good, never upset; she’s always been ill but able<br>She can run whenever she wants and everyone knows she will<br>How she’d never cut her hair;</em></p>



<p><em>A smooth, silky lightning in the incandescent air<br>She’s a cool, crazy killer, Mrs. Mae<br>What they don’t understand is that she’s almost already dead!</em></p>



<p><em>Let it grow back X 7<br>Let it grow</em></p>



<p><em>Let it into the dark!<br>Let it into the dark!<br>Let it into the dark!</em></p>



<p><em>(I can tell whose fault it&#8217;s gonna be)<br>Tinted walls in a shuddered sprawl and a sight too plain to see<br>If you keep moving, you&#8217;ll get it back<br>And no one&#8217;s gonna take you away<br>If you feel good, tell &#8217;em quick<br>And no one’s gonna take you, no one’s gonna take you!</em></p>



<p><em>Silly, silly Mrs. Mae; she’s got herself into trouble<br>Ten men, emergencies at hand, they’ve run and got the jumper cables<br>But she feels good, never upset; she’s always been ill but able<br>She can run whenever she wants and everyone knows she will<br>How she&#8217;d never cut her hair<br>Smooth as silky lightning in the incandescent air<br>She&#8217;s a cool, crazy killer, Mrs. Mae<br>What they don&#8217;t understand is that<br>She&#8217;s got a pair of scissors in her pocket and she&#8217;s really gonna cut it<br>so they better run or else they&#8217;re gonna get it!</em></p>



<p><em>Let it grow back X 7<br>Let it grow</em></p>



<p><em>Let it into the dark!<br>Let it into the dark!<br>Let it into the dark!</em></p>



<p><em>(I can tell whose fault it&#8217;s gonna be)<br>Tinted walls in a shuddered sprawl and a sight too plain to see<br>If you keep moving, you&#8217;ll get it back<br>And no one&#8217;s gonna take you away<br>If you feel good, tell &#8217;em quick<br>And no one’s gonna take you, no one’s gonna take you!</em></p>



<p><em>I can tell whose fault it&#8217;s gonna be<br>Tinted walls in a shuddered sprawl and a sight too plain to see<br>If you keep moving, you&#8217;ll get it back<br>And no one&#8217;s gonna take you away<br>If you feel good, tell &#8217;em quick<br>And no one’s gonna take you, no one’s gonna take you!</em></p>



<p><em>(Let it into the dark!)<br>I can tell whose fault it&#8217;s gonna be<br>(Let it into the dark!)<br>Tinted walls in a shuddered sprawl and a sight too plain to see<br>(Let it into the dark!)<br>If you keep moving, you&#8217;ll get it back<br>And no one&#8217;s gonna take you away<br>(Let it into the dark!)<br>If you feel good, tell &#8217;em quick<br>And no one’s gonna take you, no one’s gonna take you!</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://jefftcann.com/2021/10/29/my-happy-fit/" data-text="My Happy Fit" data-via="wordpressdotcom" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://jefftcann.com/2021/10/29/my-happy-fit/" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-102179846-6331-617dc921a8b26' data-src='//widgets.wp.com/likes/index.html?ver=20210831#blog_id=102179846&amp;post_id=6331&amp;origin=jefftcanndotcom.wordpress.com&amp;obj_id=102179846-6331-617dc921a8b26&amp;domain=jefftcann.com' data-name='like-post-frame-102179846-6331-617dc921a8b26' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
						<div class="entry-categories">
					<a href="https://jefftcann.com/category/introspection/" rel="category tag">Introspection</a>				</div>
					<div class="entry-tags"><a href="https://jefftcann.com/tag/brass-band/" rel="tag">Brass Band</a>, <a href="https://jefftcann.com/tag/cello/" rel="tag">Cello</a>, <a href="https://jefftcann.com/tag/gettysburg/" rel="tag">Gettysburg</a>, <a href="https://jefftcann.com/tag/grow-back/" rel="tag">Grow Back</a>, <a href="https://jefftcann.com/tag/happy-fits/" rel="tag">Happy Fits</a>, <a href="https://jefftcann.com/tag/live-music/" rel="tag">Live Music</a>, <a href="https://jefftcann.com/tag/ottobar/" rel="tag">Ottobar</a>, <a href="https://jefftcann.com/tag/song-lyrics/" rel="tag">Song Lyrics</a>, <a href="https://jefftcann.com/tag/tuba-christmas/" rel="tag">Tuba Christmas</a></div>	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://jefftcann.com/2021/10/28/the-problem-solved-problem/" rel="prev"><span class="meta-nav">&larr;</span> The Problem Solved&nbsp;Problem</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			5 thoughts on &ldquo;<span>My Happy Fit</span>&rdquo;		</h2>

		
		<ol class="comment-list">
				<li class="comment byuser comment-author-jborden119 even thread-even depth-1 highlander-comment" id="li-comment-15811">
		<article id="comment-15811" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/70e43b23b867c96a091ee32e67dc7733?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://www.jborden.com' rel='external nofollow ugc' class='url'>Jim Borden</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2021/10/29/my-happy-fit/#comment-15811"><time pubdate datetime="2021-10-30T08:04:08-04:00">
					October 30, 2021 at 8:04 am					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>that was a great song, and I can see how the band would just explode on stage while playing it. The cello does add a special touch.</p>
<p>I&#8217;m glad you enjoyed the concert so much; I can&#8217;t wait to get back to seeing some live music as well.</p>
<p>and as for the prompt, there&#8217;s nothing like listening to Clarence jamming on his sax while on stage with Bruce&#8230;<br />
t</p>
<p id="comment-like-15811" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2021/10/29/my-happy-fit/?like_comment=15811&#038;_wpnonce=d81f325a00" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-15811" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2021/10/29/my-happy-fit/?replytocom=15811#respond' data-commentid="15811" data-postid="6331" data-belowelement="comment-15811" data-respondelement="respond" data-replyto="Reply to Jim Borden" aria-label='Reply to Jim Borden'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-jefftcann bypostauthor odd alt depth-2 highlander-comment" id="li-comment-15812">
		<article id="comment-15812" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://jefftcann.com' rel='external nofollow ugc' class='url'>Jeff Cann</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2021/10/29/my-happy-fit/#comment-15812"><time pubdate datetime="2021-10-30T08:14:26-04:00">
					October 30, 2021 at 8:14 am					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Right, of course Clarence crossed my mind. I went to a Clinton inaugural party where the entertainment was Clarence&#8217;s band. Clinton got up on stage and played the sax in the middle of a song. I thought about writing about that, but I know so little about Clarence Clemons. </p>
<p id="comment-like-15812" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2021/10/29/my-happy-fit/?like_comment=15812&#038;_wpnonce=09925b0f9e" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-15812" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2021/10/29/my-happy-fit/?replytocom=15812#respond' data-commentid="15812" data-postid="6331" data-belowelement="comment-15812" data-respondelement="respond" data-replyto="Reply to Jeff Cann" aria-label='Reply to Jeff Cann'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-jborden119 even depth-3 highlander-comment" id="li-comment-15813">
		<article id="comment-15813" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/70e43b23b867c96a091ee32e67dc7733?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://www.jborden.com' rel='external nofollow ugc' class='url'>Jim Borden</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2021/10/29/my-happy-fit/#comment-15813"><time pubdate datetime="2021-10-30T08:36:18-04:00">
					October 30, 2021 at 8:36 am					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>how cool to have been at a Clinton inaugural party! and Wikipedia and YouTube should tell you all you need to know about Clarence 🙂</p>
<p id="comment-like-15813" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2021/10/29/my-happy-fit/?like_comment=15813&#038;_wpnonce=74144c7ceb" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-15813" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
											</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-spacerockhopper odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-15814">
		<article id="comment-15814" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/83fb0f65524b781ea6260aea1e962e6c?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://atimebeforeblog.wordpress.com' rel='external nofollow ugc' class='url'>cj</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2021/10/29/my-happy-fit/#comment-15814"><time pubdate datetime="2021-10-30T11:46:49-04:00">
					October 30, 2021 at 11:46 am					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Ooh! I like it. I just went and listened to the Happy Fits top five songs on Spotify and it sent me down a rabbit hole of the past, trying to find and remember the bands I used to listen to that sound so similar to this. The best I could do (for now, because this is fun) was Two Door Cinema Club at the more pop-end, and Foals at the more rock-end. I played Grow Back for my partner and he said it sounds like Arcade Fire and that seemed to be right on the nose. Maybe you&#8217;d like them as well?  Anyway, good find, and that&#8217;s great you got to go enjoy the concert. I&#8217;ve yet to experience a concert post-pandemic but I expect it will be epic when I finally do. </p>
<p id="comment-like-15814" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2021/10/29/my-happy-fit/?like_comment=15814&#038;_wpnonce=d01c32f94f" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-15814" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2021/10/29/my-happy-fit/?replytocom=15814#respond' data-commentid="15814" data-postid="6331" data-belowelement="comment-15814" data-respondelement="respond" data-replyto="Reply to cj" aria-label='Reply to cj'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-jefftcann bypostauthor even depth-2 highlander-comment" id="li-comment-15816">
		<article id="comment-15816" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://jefftcann.com' rel='external nofollow ugc' class='url'>Jeff Cann</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2021/10/29/my-happy-fit/#comment-15816"><time pubdate datetime="2021-10-30T17:09:08-04:00">
					October 30, 2021 at 5:09 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I don&#8217;t know any of those bands. I&#8217;ll need to check them out. Even though the music was great, the thing I loved most about the show was how much fun the band was having. No jaded rock &amp; rollers here, They gave 110%.</p>
<p id="comment-like-15816" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2021/10/29/my-happy-fit/?like_comment=15816&#038;_wpnonce=fc40690c0b" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-15816" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2021/10/29/my-happy-fit/?replytocom=15816#respond' data-commentid="15816" data-postid="6331" data-belowelement="comment-15816" data-respondelement="respond" data-replyto="Reply to Jeff Cann" aria-label='Reply to Jeff Cann'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/29/my-happy-fit/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://jefftcann.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="80843b1c61" /><input type="hidden" name="_wp_http_referer" value="/2021/10/29/my-happy-fit/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6331' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="223e799e2e" /></p>
<input type="hidden" name="genseq" value="1635633441" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="184"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="text-3" class="widget widget_text"><h1 class="widget-title">The Other Stuff</h1>			<div class="textwidget"><p>A blog of introspection. Creative nonfiction and personal essays on topics including <a href="https://jefftcann.com/tag/tourettes/">Tourette Syndrome</a>, <a href="https://jefftcann.com/category/running/">Distance Running</a>, <a href="https://jefftcann.com/category/mental-health/">Mental Health</a>, <a href="https://jefftcann.com/category/parenting/">Family Life</a>, <a href="https://jefftcann.com/category/culture/">Cultural Commentary</a>, and <a href="https://jefftcann.com/category/substance-abuse/">Substance Abuse</a>.</p>
<p><strong><em>It&#8217;s all here!</em></strong></p>
</div>
		</aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://jefftcann.com" data-blog="102179846" data-lang="en" >Follow The Other Stuff on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Subscribe to Blog via Email</label></h1>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 3,405 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="102179846"/>
                    <input type="hidden" name="source" value="https://jefftcann.com/2021/10/29/my-happy-fit/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="76eda0e07a" />                    <button type="submit"
	                    	                        class="wp-block-button__link"
	                    		                	                >
	                    Subscribe                    </button>
                </p>
            </form>
			
</aside><aside id="text-7" class="widget widget_text"><h1 class="widget-title">Other ways to follow:</h1>			<div class="textwidget"><p>Facebook: <a href="https://www.facebook.com/writing.running.otherstuff/" target="_blank" rel="noopener">The Other Stuff</a></p>
</div>
		</aside><aside id="text-5" class="widget widget_text"><h1 class="widget-title">Like my blog? Buy my book!</h1>			<div class="textwidget"><p><strong><a href="http://a.co/1mE67ZZ">Blogging is a curious hobby. Lots of work, lots of stress, not much tangible reward. If you’d like to give something back, please buy my book. It&#8217;s only $4, and it&#8217;s surprisingly good.</a></strong></p>
</div>
		</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1>
			<ul>
					<li class="cat-item cat-item-1437758"><a href="https://jefftcann.com/category/almost-fiction/">Almost Fiction</a>
</li>
	<li class="cat-item cat-item-424932116"><a href="https://jefftcann.com/category/babwtr/">BABWTR</a>
</li>
	<li class="cat-item cat-item-29567"><a href="https://jefftcann.com/category/bicycling/">Bicycling</a>
</li>
	<li class="cat-item cat-item-1098"><a href="https://jefftcann.com/category/culture/">Culture</a>
</li>
	<li class="cat-item cat-item-1717049"><a href="https://jefftcann.com/category/daily-prompt/">Daily Prompt</a>
</li>
	<li class="cat-item cat-item-27041"><a href="https://jefftcann.com/category/introspection/">Introspection</a>
</li>
	<li class="cat-item cat-item-5004"><a href="https://jefftcann.com/category/mental-health/">Mental Health</a>
</li>
	<li class="cat-item cat-item-5309"><a href="https://jefftcann.com/category/parenting/">Parenting</a>
</li>
	<li class="cat-item cat-item-1675"><a href="https://jefftcann.com/category/running/">Running</a>
</li>
	<li class="cat-item cat-item-313439"><a href="https://jefftcann.com/category/substance-abuse/">Substance Abuse</a>
</li>
			</ul>

			</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://jefftcann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>
			<ul>
					<li><a href='https://jefftcann.com/2021/10/'>October 2021</a></li>
	<li><a href='https://jefftcann.com/2021/09/'>September 2021</a></li>
	<li><a href='https://jefftcann.com/2021/08/'>August 2021</a></li>
	<li><a href='https://jefftcann.com/2021/07/'>July 2021</a></li>
	<li><a href='https://jefftcann.com/2021/06/'>June 2021</a></li>
	<li><a href='https://jefftcann.com/2021/05/'>May 2021</a></li>
	<li><a href='https://jefftcann.com/2021/04/'>April 2021</a></li>
	<li><a href='https://jefftcann.com/2021/03/'>March 2021</a></li>
	<li><a href='https://jefftcann.com/2021/02/'>February 2021</a></li>
	<li><a href='https://jefftcann.com/2021/01/'>January 2021</a></li>
	<li><a href='https://jefftcann.com/2020/12/'>December 2020</a></li>
	<li><a href='https://jefftcann.com/2020/11/'>November 2020</a></li>
	<li><a href='https://jefftcann.com/2020/10/'>October 2020</a></li>
	<li><a href='https://jefftcann.com/2020/09/'>September 2020</a></li>
	<li><a href='https://jefftcann.com/2020/08/'>August 2020</a></li>
	<li><a href='https://jefftcann.com/2020/07/'>July 2020</a></li>
	<li><a href='https://jefftcann.com/2020/06/'>June 2020</a></li>
	<li><a href='https://jefftcann.com/2020/05/'>May 2020</a></li>
	<li><a href='https://jefftcann.com/2020/04/'>April 2020</a></li>
	<li><a href='https://jefftcann.com/2020/03/'>March 2020</a></li>
	<li><a href='https://jefftcann.com/2020/02/'>February 2020</a></li>
	<li><a href='https://jefftcann.com/2020/01/'>January 2020</a></li>
	<li><a href='https://jefftcann.com/2019/12/'>December 2019</a></li>
	<li><a href='https://jefftcann.com/2019/11/'>November 2019</a></li>
	<li><a href='https://jefftcann.com/2019/10/'>October 2019</a></li>
	<li><a href='https://jefftcann.com/2019/09/'>September 2019</a></li>
	<li><a href='https://jefftcann.com/2019/08/'>August 2019</a></li>
	<li><a href='https://jefftcann.com/2019/07/'>July 2019</a></li>
	<li><a href='https://jefftcann.com/2019/06/'>June 2019</a></li>
	<li><a href='https://jefftcann.com/2019/05/'>May 2019</a></li>
	<li><a href='https://jefftcann.com/2019/04/'>April 2019</a></li>
	<li><a href='https://jefftcann.com/2019/03/'>March 2019</a></li>
	<li><a href='https://jefftcann.com/2019/02/'>February 2019</a></li>
	<li><a href='https://jefftcann.com/2019/01/'>January 2019</a></li>
	<li><a href='https://jefftcann.com/2018/12/'>December 2018</a></li>
	<li><a href='https://jefftcann.com/2018/11/'>November 2018</a></li>
	<li><a href='https://jefftcann.com/2018/10/'>October 2018</a></li>
	<li><a href='https://jefftcann.com/2018/09/'>September 2018</a></li>
	<li><a href='https://jefftcann.com/2018/08/'>August 2018</a></li>
	<li><a href='https://jefftcann.com/2018/07/'>July 2018</a></li>
	<li><a href='https://jefftcann.com/2018/06/'>June 2018</a></li>
	<li><a href='https://jefftcann.com/2018/05/'>May 2018</a></li>
	<li><a href='https://jefftcann.com/2018/04/'>April 2018</a></li>
	<li><a href='https://jefftcann.com/2018/03/'>March 2018</a></li>
	<li><a href='https://jefftcann.com/2018/02/'>February 2018</a></li>
	<li><a href='https://jefftcann.com/2018/01/'>January 2018</a></li>
	<li><a href='https://jefftcann.com/2017/12/'>December 2017</a></li>
	<li><a href='https://jefftcann.com/2017/11/'>November 2017</a></li>
	<li><a href='https://jefftcann.com/2017/10/'>October 2017</a></li>
	<li><a href='https://jefftcann.com/2017/09/'>September 2017</a></li>
	<li><a href='https://jefftcann.com/2017/08/'>August 2017</a></li>
	<li><a href='https://jefftcann.com/2017/07/'>July 2017</a></li>
	<li><a href='https://jefftcann.com/2017/06/'>June 2017</a></li>
	<li><a href='https://jefftcann.com/2017/05/'>May 2017</a></li>
	<li><a href='https://jefftcann.com/2017/04/'>April 2017</a></li>
	<li><a href='https://jefftcann.com/2017/03/'>March 2017</a></li>
	<li><a href='https://jefftcann.com/2017/02/'>February 2017</a></li>
	<li><a href='https://jefftcann.com/2017/01/'>January 2017</a></li>
	<li><a href='https://jefftcann.com/2016/12/'>December 2016</a></li>
	<li><a href='https://jefftcann.com/2016/11/'>November 2016</a></li>
	<li><a href='https://jefftcann.com/2016/10/'>October 2016</a></li>
	<li><a href='https://jefftcann.com/2016/09/'>September 2016</a></li>
	<li><a href='https://jefftcann.com/2016/08/'>August 2016</a></li>
	<li><a href='https://jefftcann.com/2016/07/'>July 2016</a></li>
	<li><a href='https://jefftcann.com/2016/06/'>June 2016</a></li>
	<li><a href='https://jefftcann.com/2016/05/'>May 2016</a></li>
	<li><a href='https://jefftcann.com/2016/04/'>April 2016</a></li>
	<li><a href='https://jefftcann.com/2016/03/'>March 2016</a></li>
	<li><a href='https://jefftcann.com/2016/02/'>February 2016</a></li>
	<li><a href='https://jefftcann.com/2016/01/'>January 2016</a></li>
	<li><a href='https://jefftcann.com/2015/12/'>December 2015</a></li>
	<li><a href='https://jefftcann.com/2015/11/'>November 2015</a></li>
			</ul>

			</aside><aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" alt="" width="400" height="124" /></aside>	</div><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
			<div id="tertiary" class="widget-areas clear" role="complementary">
					<div class="widget-area">
				<aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://jefftcann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>
		<aside id="recent-posts-3" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1>
		<ul>
											<li>
					<a href="https://jefftcann.com/2021/10/29/my-happy-fit/" aria-current="page">My Happy Fit</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2021/10/28/the-problem-solved-problem/">The Problem Solved&nbsp;Problem</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2021/10/23/and-the-rest/">And the Rest</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2021/10/19/entry-into-the-world-of-reading/">Entry into the World of&nbsp;Reading</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2021/10/16/tourette/">Tourette</a>
									</li>
					</ul>

		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Jeff Cann" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://jefftcann.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://jefftcann.com" rel="nofollow">Jeff Cann</a> on <a href="https://jefftcann.com/2021/10/29/my-happy-fit/comment-page-1/#comment-15816">My Happy Fit</a></td></tr><tr><td title="cj" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://atimebeforeblog.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/83fb0f65524b781ea6260aea1e962e6c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://atimebeforeblog.wordpress.com" rel="nofollow">cj</a> on <a href="https://jefftcann.com/2021/10/29/my-happy-fit/comment-page-1/#comment-15814">My Happy Fit</a></td></tr><tr><td title="Jim Borden" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://www.jborden.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e43b23b867c96a091ee32e67dc7733?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://www.jborden.com" rel="nofollow">Jim Borden</a> on <a href="https://jefftcann.com/2021/10/29/my-happy-fit/comment-page-1/#comment-15813">My Happy Fit</a></td></tr><tr><td title="Jeff Cann" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://jefftcann.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://jefftcann.com" rel="nofollow">Jeff Cann</a> on <a href="https://jefftcann.com/2021/10/29/my-happy-fit/comment-page-1/#comment-15812">My Happy Fit</a></td></tr><tr><td title="Jim Borden" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://www.jborden.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e43b23b867c96a091ee32e67dc7733?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://www.jborden.com" rel="nofollow">Jim Borden</a> on <a href="https://jefftcann.com/2021/10/29/my-happy-fit/comment-page-1/#comment-15811">My Happy Fit</a></td></tr>				</table>
				</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>
			<ul>
					<li><a href='https://jefftcann.com/2021/10/'>October 2021</a></li>
	<li><a href='https://jefftcann.com/2021/09/'>September 2021</a></li>
	<li><a href='https://jefftcann.com/2021/08/'>August 2021</a></li>
	<li><a href='https://jefftcann.com/2021/07/'>July 2021</a></li>
	<li><a href='https://jefftcann.com/2021/06/'>June 2021</a></li>
	<li><a href='https://jefftcann.com/2021/05/'>May 2021</a></li>
	<li><a href='https://jefftcann.com/2021/04/'>April 2021</a></li>
	<li><a href='https://jefftcann.com/2021/03/'>March 2021</a></li>
	<li><a href='https://jefftcann.com/2021/02/'>February 2021</a></li>
	<li><a href='https://jefftcann.com/2021/01/'>January 2021</a></li>
	<li><a href='https://jefftcann.com/2020/12/'>December 2020</a></li>
	<li><a href='https://jefftcann.com/2020/11/'>November 2020</a></li>
	<li><a href='https://jefftcann.com/2020/10/'>October 2020</a></li>
	<li><a href='https://jefftcann.com/2020/09/'>September 2020</a></li>
	<li><a href='https://jefftcann.com/2020/08/'>August 2020</a></li>
	<li><a href='https://jefftcann.com/2020/07/'>July 2020</a></li>
	<li><a href='https://jefftcann.com/2020/06/'>June 2020</a></li>
	<li><a href='https://jefftcann.com/2020/05/'>May 2020</a></li>
	<li><a href='https://jefftcann.com/2020/04/'>April 2020</a></li>
	<li><a href='https://jefftcann.com/2020/03/'>March 2020</a></li>
	<li><a href='https://jefftcann.com/2020/02/'>February 2020</a></li>
	<li><a href='https://jefftcann.com/2020/01/'>January 2020</a></li>
	<li><a href='https://jefftcann.com/2019/12/'>December 2019</a></li>
	<li><a href='https://jefftcann.com/2019/11/'>November 2019</a></li>
	<li><a href='https://jefftcann.com/2019/10/'>October 2019</a></li>
	<li><a href='https://jefftcann.com/2019/09/'>September 2019</a></li>
	<li><a href='https://jefftcann.com/2019/08/'>August 2019</a></li>
	<li><a href='https://jefftcann.com/2019/07/'>July 2019</a></li>
	<li><a href='https://jefftcann.com/2019/06/'>June 2019</a></li>
	<li><a href='https://jefftcann.com/2019/05/'>May 2019</a></li>
	<li><a href='https://jefftcann.com/2019/04/'>April 2019</a></li>
	<li><a href='https://jefftcann.com/2019/03/'>March 2019</a></li>
	<li><a href='https://jefftcann.com/2019/02/'>February 2019</a></li>
	<li><a href='https://jefftcann.com/2019/01/'>January 2019</a></li>
	<li><a href='https://jefftcann.com/2018/12/'>December 2018</a></li>
	<li><a href='https://jefftcann.com/2018/11/'>November 2018</a></li>
	<li><a href='https://jefftcann.com/2018/10/'>October 2018</a></li>
	<li><a href='https://jefftcann.com/2018/09/'>September 2018</a></li>
	<li><a href='https://jefftcann.com/2018/08/'>August 2018</a></li>
	<li><a href='https://jefftcann.com/2018/07/'>July 2018</a></li>
	<li><a href='https://jefftcann.com/2018/06/'>June 2018</a></li>
	<li><a href='https://jefftcann.com/2018/05/'>May 2018</a></li>
	<li><a href='https://jefftcann.com/2018/04/'>April 2018</a></li>
	<li><a href='https://jefftcann.com/2018/03/'>March 2018</a></li>
	<li><a href='https://jefftcann.com/2018/02/'>February 2018</a></li>
	<li><a href='https://jefftcann.com/2018/01/'>January 2018</a></li>
	<li><a href='https://jefftcann.com/2017/12/'>December 2017</a></li>
	<li><a href='https://jefftcann.com/2017/11/'>November 2017</a></li>
	<li><a href='https://jefftcann.com/2017/10/'>October 2017</a></li>
	<li><a href='https://jefftcann.com/2017/09/'>September 2017</a></li>
	<li><a href='https://jefftcann.com/2017/08/'>August 2017</a></li>
	<li><a href='https://jefftcann.com/2017/07/'>July 2017</a></li>
	<li><a href='https://jefftcann.com/2017/06/'>June 2017</a></li>
	<li><a href='https://jefftcann.com/2017/05/'>May 2017</a></li>
	<li><a href='https://jefftcann.com/2017/04/'>April 2017</a></li>
	<li><a href='https://jefftcann.com/2017/03/'>March 2017</a></li>
	<li><a href='https://jefftcann.com/2017/02/'>February 2017</a></li>
	<li><a href='https://jefftcann.com/2017/01/'>January 2017</a></li>
	<li><a href='https://jefftcann.com/2016/12/'>December 2016</a></li>
	<li><a href='https://jefftcann.com/2016/11/'>November 2016</a></li>
	<li><a href='https://jefftcann.com/2016/10/'>October 2016</a></li>
	<li><a href='https://jefftcann.com/2016/09/'>September 2016</a></li>
	<li><a href='https://jefftcann.com/2016/08/'>August 2016</a></li>
	<li><a href='https://jefftcann.com/2016/07/'>July 2016</a></li>
	<li><a href='https://jefftcann.com/2016/06/'>June 2016</a></li>
	<li><a href='https://jefftcann.com/2016/05/'>May 2016</a></li>
	<li><a href='https://jefftcann.com/2016/04/'>April 2016</a></li>
	<li><a href='https://jefftcann.com/2016/03/'>March 2016</a></li>
	<li><a href='https://jefftcann.com/2016/02/'>February 2016</a></li>
	<li><a href='https://jefftcann.com/2016/01/'>January 2016</a></li>
	<li><a href='https://jefftcann.com/2015/12/'>December 2015</a></li>
	<li><a href='https://jefftcann.com/2015/11/'>November 2015</a></li>
			</ul>

			</aside>			</div>
							</div><!-- #tertiary -->
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202143y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-70e43b23b867c96a091ee32e67dc7733">
	</div>
	<div class="grofile-hash-map-698b98a43f165e02f300dec7e02562b9">
	</div>
	<div class="grofile-hash-map-83fb0f65524b781ea6260aea1e962e6c">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/jefftcanndotcom.wordpress.com\/public.api\/connect\/?action=request&domain=jefftcann.com","logoutURL":"https:\/\/jefftcanndotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=59d10fafa1","homeURL":"https:\/\/jefftcann.com\/","postID":"6331","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1626677336j'></script>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /></feComponentTransfer></filter></defs></svg>
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211021";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJyNy0sOQDAQANALGUP8YiHOQk2k1HTSabm+WNhZ2L7k4SVgPEfiiEcCcWm1rBhIxbPak+C0C/kPyY1qht/dTMEnJYd6WaEAc+LF0a+xUZTJ7PDCk8ZjKNuq6Jumr7vtBkfrQyo=?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jefftcann.com\/wp-admin\/admin-ajax.php","nonce":"697ef9117f","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/jefftcanndotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjefftcann.com%2F2021%2F10%2F29%2Fmy-happy-fit%2F","blog_id":"102179846","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=102179846&v=wpcom&tz=-4&user_id=0&subd=jefftcanndotcom","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJydkltSwzAMRTeEI1qGwg/DWhxbTZT4hWUnlNWjTilMH5MCX7avdK7tO4I5KRNDwVBgYLA4kcH03gx8B6el4a1i3n0tDYWJcL7ZNmBJ2owqI9MHnrf7qpKrHQUGRyMyCFSx18E6zAvNJnovkjpAw55ugWdKSzdcQCfCOfhDtS6akWHdrO6bFVjicoAPutBdX9p4kVjp0cs9qbYgOwrdrHcSw5ypSH1vcUX+u0nQE3W6UPwHyyMleX8Y1TaaympL37+gYFy1pzllTG7XiNNCyNpKXbU6g9dcMMtOlSwTwNec5Yi+RXvDVIYnxcA0oZrIYryi3HAwOsfK6OA4j0fhF4yakyRwdlzgUuSitk5TBu51luCPq0Cv/mW1eVg/Pa83m8fhE5eLUH8='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210831#ver=20210831&amp;origin=https://jefftcann.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?62" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'102179846','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'102179846','v':'wpcom','tz':'-4','user_id':'0','post':'6331','subd':'jefftcanndotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1ctQT1JMnddUyZvOVJScnhzcD9bVGUtZ1BFUEIxP0V2Tz9fVnhmTz16TVFlLjFhaltDbn5jVWR5VVB3NjR2MFdzdF1DZSY5QzNuNlVWdSZnUDklOHFxPU4xZm13R0omUWxTT043dV9idSYvQS9ZJS5VWm92Ty9fbGQtMlljbFtvdjQ3a2sxQU5TM1RUWmR0eDZwQ25MRGIxWHpMelUuaT9kZnJDJT1CUi1qeXp8Q2RJcCZBX0N5OUdwWURrLVV0Y1dzcz8yKyw4XTZNcjcrOXB8YnFTSEwwW05TU11JdDhTQnNFOUpmM2ksV2h+W3csUzhyYWxCQk10Y1pOXzU='}]);
_stq.push([ 'clickTrackerInit', '102179846', '6331' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
