<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Hush | The Other Stuff</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jefftcann.com/xmlrpc.php">


<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//jefftcanndotcom.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Other Stuff &raquo; Feed" href="https://jefftcann.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Other Stuff &raquo; Comments Feed" href="https://jefftcann.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Other Stuff &raquo; Hush Comments Feed" href="https://jefftcann.com/2020/07/23/hush/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydkltuwyAQRTdUPHFap/ZH1bWAmVASMIgZ5Hr3wZYTRWnkVv3jwj3zBMYo+jAwDgw+i+iysQPBGPvgBXnrcHpQVU/0As+xhE4yahED8YPawpw9I8EJOcr+LBb1w371mlykwmTKS0Joq9dqBypbp0G5sOAqyTQB8eTwD2EW6i67nEJmYZLV/w2RJNvB0C/4MTsnyDIK1HYG1nFA3e7eusOhayAm9Db7G7odsA9rHXW1n4eiLfHtUjxn75Ywj7Pc+yh5dvhSlUSHvti2sNFqg2XZxbKeBeP3NrJ8J6VKe0Ti2iR/lVzL3j/9R910TdO879v2dAFCqvvx?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css?m=1436783281j&cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hemingway-rewritten-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C700%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyFjcEKwjAQRH/IdSs2Bw/it6RhjSvJJiRbQv++ES8Vsd7eMPMYbBlcEiVR1AdFqpjnCTux+GYXKNQKa++x6hLo6Go94EaKM+Qwe5aKnoQK9+IHfrl/Dlnc+xRadinuXycIyVnlJB8B7sFy2VMLTSH5jh77ahNf0i1eT2Yw4+VsxuG5AjgZcXo=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUUlHaK3mJgaqyuu0vejQ4eo0zAwA2cSmmIxsUCoImG1PjIk4iJ2VD4DO5V9tA9bzdzA/8WkvUKBZOktn6k4EwyDG8AibQrvYA1LN85jLycpu+MCZVw32Q==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jFEOgjAMQC9kmRiH8GE8C0JZStZtbivE2zsT8IMPkyZNm/eeWgOQG6yMmNRc5iUY39uq5nRS/wBgMrHPWDG5HR68y+jyl2X/JIsgCWNvyq+EJn/kWCBYMeSSimhLbITgUz5cR2tXJrEWEmUEHCmTM1tM1e352jVNp1WIyCT8UxfCteQefK91p7W+Xdp2/gB0FmDg'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jefftcanndotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Bubble' href='https://jefftcann.com/2020/07/18/a-bubble/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://jefftcann.com/2020/07/23/hush/" />
<link rel='shortlink' href='https://wp.me/s6UJE2-hush' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fjefftcann.com%2F2020%2F07%2F23%2Fhush%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fjefftcann.com%2F2020%2F07%2F23%2Fhush%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hush" />
<meta property="og:url" content="https://jefftcann.com/2020/07/23/hush/" />
<meta property="og:description" content="I like music. After work, I stopped by Kennie’s Market to grab some stuff for Sophie. She had her wisdom teeth pulled this morning, and while the surgery went perfectly, she’s sore and deserving of…" />
<meta property="article:published_time" content="2020-07-23T02:55:25+00:00" />
<meta property="article:modified_time" content="2020-07-23T13:41:42+00:00" />
<meta property="og:site_name" content="The Other Stuff" />
<meta property="og:image" content="https://jefftcanndotcom.files.wordpress.com/2020/07/sincerely-media-nwxeyrxssvi-unsplash.jpg" />
<meta property="og:image:width" content="3456" />
<meta property="og:image:height" content="5184" />
<meta property="og:image:alt" content="sincerely-media-NWXeyrxsSVI-unsplash" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Hush" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://jefftcann.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jefftcann.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://jefftcann.com/osd.xml" title="The Other Stuff" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Other Stuff" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A blog of introspection" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://jefftcann.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="I like music. After work, I stopped by Kennie’s Market to grab some stuff for Sophie. She had her wisdom teeth pulled this morning, and while the surgery went perfectly, she’s sore and deserving of a treat. She planned on a smoothie for dinner. I got some bananas and Breyers Fudge Swirl ice cream. She&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description,
		.site-branding {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
				.site-header-image {
			background-image: url(https://jefftcanndotcom.files.wordpress.com/2018/01/cropped-banner12.jpg);
		}
		</style>
	<link rel="amphtml" href="https://jefftcann.com/2020/07/23/hush/amp/"></head>

<body class="post-template-default single single-post postid-4635 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-image">
			<div class="site-branding-wrapper">
				<div class="site-branding">
					<h1 class="site-title"><a href="https://jefftcann.com/" rel="home">The Other Stuff</a></h1>
					<h2 class="site-description">A blog of introspection</h2>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
	<nav id="site-navigation" class="main-navigation clear" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Menu</span></button>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="https://jefftcann.com/">Stories</a></li>
<li id="menu-item-4" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4"><a href="https://jefftcann.com/blog/about/">About</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6"><a href="https://jefftcann.com/publications/">Publications</a></li>
<li id="menu-item-2165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2165"><a href="https://jefftcann.com/contact/">Contact</a></li>
</ul></div>		<div id="header-search-toggle">
			<span class="screen-reader-text">Search</span>
		</div>
		<div id="header-search">
			<form role="search" method="get" class="search-form" action="https://jefftcann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</nav><!-- #site-navigation -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
			
<article id="post-4635" class="post-4635 post type-post status-publish format-standard hentry category-introspection category-parenting tag-album-list tag-alexa tag-blogging tag-deep-purple tag-echo-dot tag-milkshake tag-music tag-spin">
	<header class="entry-header">
					<h1 class="entry-title">Hush</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://jefftcann.com/2020/07/23/hush/" rel="bookmark"><time class="entry-date published" datetime="2020-07-23T02:55:25+00:00">July 23, 2020</time><time class="updated" datetime="2020-07-23T13:41:42+00:00">July 23, 2020</time></a></span><span class="byline"><span class="sep"> / </span><span class="author vcard"><a class="url fn n" href="https://jefftcann.com/author/jefftcann/">Jeff Cann</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="4637" data-permalink="https://jefftcann.com/2020/07/23/hush/sincerely-media-nwxeyrxssvi-unsplash/" data-orig-file="https://jefftcanndotcom.files.wordpress.com/2020/07/sincerely-media-nwxeyrxssvi-unsplash-e1595472338153.jpg" data-orig-size="3456,3729" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sincerely-media-NWXeyrxsSVI-unsplash" data-image-description="" data-medium-file="https://jefftcanndotcom.files.wordpress.com/2020/07/sincerely-media-nwxeyrxssvi-unsplash-e1595472338153.jpg?w=278" data-large-file="https://jefftcanndotcom.files.wordpress.com/2020/07/sincerely-media-nwxeyrxssvi-unsplash-e1595472338153.jpg?w=676" class="alignnone size-full wp-image-4637" src="https://jefftcanndotcom.files.wordpress.com/2020/07/sincerely-media-nwxeyrxssvi-unsplash.jpg?w=676" alt="sincerely-media-NWXeyrxsSVI-unsplash"   /></p>
<p>I like music.</p>
<p>After work, I stopped by Kennie’s Market to grab some stuff for Sophie. She had her wisdom teeth pulled this morning, and while the surgery went perfectly, she’s sore and deserving of a treat. She planned on a smoothie for dinner. I got some bananas and Breyers Fudge Swirl ice cream. She made her smoothie. Growing up, I called this a banana milkshake. I primarily drank them in the middle of a blazing hot afternoon after mowing two or three lawns. But wisdom teeth… Sophie had her ice cream smoothie for dinner.</p>
<p>Kennie’s is a cool grocery. It’s a regional chain with five stores scattered about my county; it&#8217;s part of the Independent Grocers Alliance and it’s employee-owned. Employees earn shares in the company through longevity. The other two grocery stores, Giant and Weis, are corporate, multi-state deals. People who shop at those stores say Kennie’s is more expensive and has less selection. My response to these complaints: <em>Kennie’s is employee-owned.</em></p>
<p>Here’s an interesting fact about Gettysburg. Our Walmart isn’t a grocery store.</p>
<p>As I walked from the produce aisle (bananas) to frozen foods (Breyers Fudge Swirl ice cream) a song came on the sound system. From the first second, from the quiet, weird submarine-like sound that could be mistaken for an exhale or the end of a howl, I pegged the band as Deep Purple—an early British heavy metal band. I couldn’t place the song though. I needed to wait for the singing to start.</p>
<p>I’m out of practice. From ages fourteen until fifty-four, I was fairly obsessed with music. Three years ago, I essentially gave it up. I walked away from my side career as a spin instructor and my immersion in rock music ended. For those that don’t know, spin is an exercise class taught on stationary bicycles. There are countless schools of thought on how these classes should be constructed, and what exercises should be included, but the one constant through almost all classes is loud music.</p>
<p>As a spin instructor I listened to, considered and evaluated a hundred songs each week. I constantly looked for songs, obvious and obscure, to delight the people in my class. As much as exercise, music was my hobby. But now, I simply have no convenient time or place to listen to music anymore.</p>
<p>Early in the lockdown, a game went around Facebook where people posted the ten albums that most impacted their life. My list:</p>
<ol>
<li>Endless Summer – The Beach Boys</li>
<li>Magical Mystery Tour – The Beatles</li>
<li>Born to Run – Bruce Springsteen</li>
<li>London Calling – The Clash</li>
<li>Leave Home – The Ramones</li>
<li>Pornography – The Cure</li>
<li>Album – Public Image Limited</li>
<li>Nevermind – Nirvana</li>
<li>Car Wheels on a Gravel Road – Lucinda Williams</li>
<li>Moon Over Antarctica – Modest Mouse</li>
</ol>
<p>Here’s something telling about my list. All of these albums were released before the current century. I was fully formed by 2000. Well, that’s not exactly true, but my relationship with music changed after that. I stopped using musical genres to define me. Now I use words. By looking at my list of albums, I can summarize who I was through this period with a list of nouns: <em>Simplicity, Alcoholism, Nonconformity, Grief, and Maturity.</em></p>
<p>The song in the grocery store was <span style="text-decoration:underline;"><em><strong><a href="https://www.youtube.com/watch?v=W1PNvopXjbg" target="_blank" rel="noopener">Hush</a></strong></em></span>, a real spin class crowd pleaser. As the opening chords began to bring the song into focus, I felt a pang of regret. I miss music. I don&#8217;t know when to listen to it. I can’t concentrate at work with music playing. My commute takes three minutes. I purposely run without music so I can be <a href="https://jefftcann.com/2020/04/18/mindfulness/" target="_blank" rel="noopener"><span style="text-decoration:underline;"><em><strong>present</strong> </em></span></a> in my run. Plus, we don’t have any sort of sound system other than laptops.</p>
<p>For a while, on our kitchen counter we had an Echo Dot (which everyone knows as Alexa—I honestly don’t know why they just don’t rename the product Alexa). The fidelity sucked. And like most computer products kept next to a sink, it quickly died. But at least with Alexa, I could listen to music while I did the dishes and made my lunch.</p>
<p>Blogging plays an important role in my house. It’s where I work out my problems. And the next day when Susan reads my post, she understands my problems too. She and I noticed yesterday that we’ve been on something of a spending spree since the lockdown ended. During the lockdown, we spent nothing, and we were quite proud of that. We never realized that we were just saving up three months of purchases for when the governor gave permission to leave the house again. Yesterday, I made a proclamation: <em>No more spending!</em> Now, one day later, I want an Echo Dot.</p>
<p>My guess is that Susan will green-light this purchase. She likes to listen to music in the kitchen too. It&#8217;s the one place we do things that don&#8217;t require concentration. Maybe we won’t get it immediately, but possibly in the next couple of months, after Donald Trump tries to buy my vote with yet another stimulus check.</p>
<p>And then: <em>Alexa, play Hush.</em></p>
<p>Photo by <a href="https://unsplash.com/@sincerelymedia?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Sincerely Media</a> on <a href="https://unsplash.com/s/photos/milkshake?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Unsplash</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://jefftcann.com/2020/07/23/hush/" data-text="Hush" data-via="wordpressdotcom" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://jefftcann.com/2020/07/23/hush/" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-102179846-4635-5f1b511d63159' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=102179846&amp;post_id=4635&amp;origin=jefftcanndotcom.wordpress.com&amp;obj_id=102179846-4635-5f1b511d63159&amp;domain=jefftcann.com' data-name='like-post-frame-102179846-4635-5f1b511d63159'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
						<div class="entry-categories">
					<a href="https://jefftcann.com/category/introspection/" rel="category tag">Introspection</a>, <a href="https://jefftcann.com/category/parenting/" rel="category tag">Parenting</a>				</div>
					<div class="entry-tags"><a href="https://jefftcann.com/tag/album-list/" rel="tag">Album List</a>, <a href="https://jefftcann.com/tag/alexa/" rel="tag">Alexa</a>, <a href="https://jefftcann.com/tag/blogging/" rel="tag">Blogging</a>, <a href="https://jefftcann.com/tag/deep-purple/" rel="tag">Deep Purple</a>, <a href="https://jefftcann.com/tag/echo-dot/" rel="tag">Echo Dot</a>, <a href="https://jefftcann.com/tag/milkshake/" rel="tag">Milkshake</a>, <a href="https://jefftcann.com/tag/music/" rel="tag">Music</a>, <a href="https://jefftcann.com/tag/spin/" rel="tag">Spin</a></div>	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://jefftcann.com/2020/07/18/a-bubble/" rel="prev"><span class="meta-nav">&larr;</span> A Bubble</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			32 thoughts on &ldquo;<span>Hush</span>&rdquo;		</h2>

		
		<ol class="comment-list">
				<li class="comment byuser comment-author-kingbensgrandma even thread-even depth-1 highlander-comment" id="li-comment-9632">
		<article id="comment-9632" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/a4a14080fceec05920ffa776f6a7e018?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://kingbensgrandma.wordpress.com' rel='external nofollow ugc' class='url'>King Ben's Grandma</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2020/07/23/hush/#comment-9632"><time pubdate datetime="2020-07-23T06:33:20+00:00">
					July 23, 2020 at 6:33 am					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I&#8217;ve found new stuff I love just surfing through YouTube.<br />
Check out these YouTube channels<br />
&#8220;Postmodern Jukebox&#8221;<br />
&#8220;Bardcore&#8221;<br />
&#8220;The Hu&#8221;</p>
<p>The last one is Mongolian Metal.<br />
I&#8217;d love to know what you think of all three.</p>
<p id="comment-like-9632" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2020/07/23/hush/?like_comment=9632&#038;_wpnonce=528b37b01b" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-9632" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2020/07/23/hush/?replytocom=9632#respond' data-commentid="9632" data-postid="4635" data-belowelement="comment-9632" data-respondelement="respond" aria-label='Reply to King Ben&#039;s Grandma'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-jefftcann bypostauthor odd alt depth-2 highlander-comment" id="li-comment-9640">
		<article id="comment-9640" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://jefftcann.com' rel='external nofollow ugc' class='url'>Jeff Cann</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2020/07/23/hush/#comment-9640"><time pubdate datetime="2020-07-23T12:04:45+00:00">
					July 23, 2020 at 12:04 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Mongolian Metal sounds fun. I&#8217;ll try to check these out, but again, when? My brain really only does one thing at once. </p>
<p id="comment-like-9640" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2020/07/23/hush/?like_comment=9640&#038;_wpnonce=f76c1a2dd7" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-9640" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2020/07/23/hush/?replytocom=9640#respond' data-commentid="9640" data-postid="4635" data-belowelement="comment-9640" data-respondelement="respond" aria-label='Reply to Jeff Cann'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-johawkthewriter even depth-2 highlander-comment" id="li-comment-9656">
		<article id="comment-9656" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/c9a16acc37d6c8ddd0abd2a83aa80125?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://johawkthewriter.wordpress.com' rel='external nofollow ugc' class='url'>JoHawkTheWriter</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2020/07/23/hush/#comment-9656"><time pubdate datetime="2020-07-23T17:42:09+00:00">
					July 23, 2020 at 5:42 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I have recently developed a &#8220;thing&#8221; for bardcore. But I enjoy the stuff that isn&#8217;t just a synthesizer.</p>
<p id="comment-like-9656" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2020/07/23/hush/?like_comment=9656&#038;_wpnonce=7b5435551f" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-9656" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2020/07/23/hush/?replytocom=9656#respond' data-commentid="9656" data-postid="4635" data-belowelement="comment-9656" data-respondelement="respond" aria-label='Reply to JoHawkTheWriter'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-jefftcann bypostauthor odd alt depth-3 highlander-comment" id="li-comment-9661">
		<article id="comment-9661" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://jefftcann.com' rel='external nofollow ugc' class='url'>Jeff Cann</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2020/07/23/hush/#comment-9661"><time pubdate datetime="2020-07-23T21:37:33+00:00">
					July 23, 2020 at 9:37 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I don’t know what you’re talking about but I plan to get educated 😁</p>
<p id="comment-like-9661" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2020/07/23/hush/?like_comment=9661&#038;_wpnonce=29181efd48" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-9661" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
											</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-johawkthewriter even depth-3 highlander-comment" id="li-comment-9663">
		<article id="comment-9663" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/c9a16acc37d6c8ddd0abd2a83aa80125?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://johawkthewriter.wordpress.com' rel='external nofollow ugc' class='url'>JoHawkTheWriter</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2020/07/23/hush/#comment-9663"><time pubdate datetime="2020-07-23T22:16:20+00:00">
					July 23, 2020 at 10:16 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Where have you been for the past two months?  🤣😄🤣 Try this:</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='676' height='381' src='https://www.youtube.com/embed/ugqQlB5fpuc?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p id="comment-like-9663" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2020/07/23/hush/?like_comment=9663&#038;_wpnonce=eb9df4e830" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-9663" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
											</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jefftcann bypostauthor odd alt depth-3 highlander-comment" id="li-comment-9668">
		<article id="comment-9668" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://jefftcann.com' rel='external nofollow ugc' class='url'>Jeff Cann</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2020/07/23/hush/#comment-9668"><time pubdate datetime="2020-07-23T22:47:47+00:00">
					July 23, 2020 at 10:47 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>What a riot&#8230; and strangely compelling.</p>
<p id="comment-like-9668" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2020/07/23/hush/?like_comment=9668&#038;_wpnonce=581634a21d" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-9668" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
											</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-oliverstwist2016 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-9634">
		<article id="comment-9634" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/7759e44fe56856f5a5ecac951ac4b326?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://oliverstwist.com' rel='external nofollow ugc' class='url'>Oliver's Twist</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2020/07/23/hush/#comment-9634"><time pubdate datetime="2020-07-23T07:58:04+00:00">
					July 23, 2020 at 7:58 am					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Interesting list of albums that most influenced you! That Beach Boys compilation seems to be legendary amongst the generation who grew up with vinyl, I’ve never found it though. Not sure it was ever released on CD?</p>
<p id="comment-like-9634" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2020/07/23/hush/?like_comment=9634&#038;_wpnonce=cf9c487376" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-9634" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2020/07/23/hush/?replytocom=9634#respond' data-commentid="9634" data-postid="4635" data-belowelement="comment-9634" data-respondelement="respond" aria-label='Reply to Oliver&#039;s Twist'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-oliverstwist2016 odd alt depth-2 highlander-comment" id="li-comment-9635">
		<article id="comment-9635" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/7759e44fe56856f5a5ecac951ac4b326?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://oliverstwist.com' rel='external nofollow ugc' class='url'>Oliver's Twist</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2020/07/23/hush/#comment-9635"><time pubdate datetime="2020-07-23T07:59:07+00:00">
					July 23, 2020 at 7:59 am					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I could make a playlist of the songs I guess but not sure it would be the same. Pet Sounds has become their most legendary and long-lasting album, of course.</p>
<p id="comment-like-9635" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2020/07/23/hush/?like_comment=9635&#038;_wpnonce=2817be28c4" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-9635" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2020/07/23/hush/?replytocom=9635#respond' data-commentid="9635" data-postid="4635" data-belowelement="comment-9635" data-respondelement="respond" aria-label='Reply to Oliver&#039;s Twist'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jefftcann bypostauthor even depth-2 highlander-comment" id="li-comment-9639">
		<article id="comment-9639" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://jefftcann.com' rel='external nofollow ugc' class='url'>Jeff Cann</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2020/07/23/hush/#comment-9639"><time pubdate datetime="2020-07-23T12:03:03+00:00">
					July 23, 2020 at 12:03 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Endless Summer was so accessible for a young teen starting to develop musical tastes. I doubt I would like it much now if I heard it. I&#8217;ll stumble on one of the songs from time to time and many elicit an eye roll. The other for me that hasn&#8217;t stood the test of time is Born to Run. Possibly I listened to it too many times, but you could probably say that about any of these albums. Another early album that didn&#8217;t make the cut is Goodbye Yellow Brick Road. A much deeper album than Endless Summer and I still love those songs.</p>
<p id="comment-like-9639" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2020/07/23/hush/?like_comment=9639&#038;_wpnonce=b6ee02d7ec" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-9639" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2020/07/23/hush/?replytocom=9639#respond' data-commentid="9639" data-postid="4635" data-belowelement="comment-9639" data-respondelement="respond" aria-label='Reply to Jeff Cann'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-oliverstwist2016 odd alt depth-3 highlander-comment" id="li-comment-9652">
		<article id="comment-9652" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/7759e44fe56856f5a5ecac951ac4b326?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://oliverstwist.com' rel='external nofollow ugc' class='url'>Oliver's Twist</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2020/07/23/hush/#comment-9652"><time pubdate datetime="2020-07-23T17:19:49+00:00">
					July 23, 2020 at 5:19 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Beach Boys can definitely be daft, but when you ignore the lyrics and listen to the harmonies I think it&#8217;s still easy to get swept up by them (and the lyrics of Pet Sounds have actually held up really well). Born to Run risks hyper-romanticism and is sometimes way over-the-top, but I still think it has the rush of a young man (and band) taking their shot at world-domination and going at it for all that they&#8217;re worth. Goodbye Yellow Brick Road is a classic double album in that it should&#8217;ve been a single, in my view, but there&#8217;s no arguing with the singles or, my oddball favourite, &#8220;Grey Seal&#8221;</p>
<p id="comment-like-9652" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2020/07/23/hush/?like_comment=9652&#038;_wpnonce=474de087b0" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-9652" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
											</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jefftcann bypostauthor even depth-3 highlander-comment" id="li-comment-9653">
		<article id="comment-9653" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://jefftcann.com' rel='external nofollow ugc' class='url'>Jeff Cann</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2020/07/23/hush/#comment-9653"><time pubdate datetime="2020-07-23T17:27:23+00:00">
					July 23, 2020 at 5:27 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Grey seal is my favorite too. I’ve had The Beach Boys ‘be true to your school’ in my head all day. 😖</p>
<p id="comment-like-9653" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2020/07/23/hush/?like_comment=9653&#038;_wpnonce=902fa10e5c" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-9653" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
											</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-flyrobynfly76 odd alt thread-even depth-1 highlander-comment" id="li-comment-9636">
		<article id="comment-9636" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/265c415bd86485ee16daf7899bdcf831?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://www.autismfamilypower.com/' rel='external nofollow ugc' class='url'>Robyn</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2020/07/23/hush/#comment-9636"><time pubdate datetime="2020-07-23T11:03:12+00:00">
					July 23, 2020 at 11:03 am					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I dragged Bob out to the trails the other day and the conversation went to music.  Bob and I have very different taste in music, and although he does like some of the things I listen to, he says he just doesn&#8217;t have the patience to learn about a new band or new songs.  And I have no interest in listening to his Oasis or The Grateful Dead.  He started asking me about an obscure band that I enjoyed and had played for him before, but all that he could give me in reference was &#8220;the album cover was purple or orange.&#8221;  So, I was at a loss.  And I told him that I don&#8217;t even listen to music anymore.  If I am driving, I am listening to an audiobook or the kids music.  And I don&#8217;t listen to music when I run either.  The kids have an &#8220;Ok Google&#8221; thing in the bathroom they play their music on when they shower.  I guess I could do the same.  And then try to figure what obscure band I like and Bob could listen to as well.</p>
<p id="comment-like-9636" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2020/07/23/hush/?like_comment=9636&#038;_wpnonce=246581183c" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-9636" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2020/07/23/hush/?replytocom=9636#respond' data-commentid="9636" data-postid="4635" data-belowelement="comment-9636" data-respondelement="respond" aria-label='Reply to Robyn'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-jefftcann bypostauthor even depth-2 highlander-comment" id="li-comment-9641">
		<article id="comment-9641" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://jefftcann.com' rel='external nofollow ugc' class='url'>Jeff Cann</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2020/07/23/hush/#comment-9641"><time pubdate datetime="2020-07-23T12:10:02+00:00">
					July 23, 2020 at 12:10 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Oh, right, that purple&#8230; or orange album cover. Funny. I actually like Oasis and the Dead. One benefit for me is my kids have moved away from the radio pop that they used to like. Sophie skews towards punk and Eli is into 70s hard rock. So I guess I lied, When I&#8217;m driving with my kids, I hear some music. But I&#8217;m NEVER in control of the stereo. This morning, I looked on my new laptop for my music drive and I can&#8217;t freaking find it. I spent hours copying music over from my old PC. I&#8217;m gonna be really ticked if I need to do that again. </p>
<p id="comment-like-9641" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2020/07/23/hush/?like_comment=9641&#038;_wpnonce=9cb36d16ad" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-9641" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2020/07/23/hush/?replytocom=9641#respond' data-commentid="9641" data-postid="4635" data-belowelement="comment-9641" data-respondelement="respond" aria-label='Reply to Jeff Cann'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-spacerockhopper odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-9638">
		<article id="comment-9638" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/83fb0f65524b781ea6260aea1e962e6c?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://atimebeforeblog.wordpress.com' rel='external nofollow ugc' class='url'>cj</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2020/07/23/hush/#comment-9638"><time pubdate datetime="2020-07-23T11:40:03+00:00">
					July 23, 2020 at 11:40 am					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I do miss the days when a song or album would just grab me and excite the &#8220;wow I love this!&#8221; part of my brain, as it used to happen often. I also used to spend hours looking for new music to listen to but it just doesn&#8217;t happen anymore. New album by that awesome band? Cool, listen to it once or twice and move on. I hope you guys get your echo dot and can enjoy some tunes again soon.</p>
<p id="comment-like-9638" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2020/07/23/hush/?like_comment=9638&#038;_wpnonce=881a8f4287" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-9638" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2020/07/23/hush/?replytocom=9638#respond' data-commentid="9638" data-postid="4635" data-belowelement="comment-9638" data-respondelement="respond" aria-label='Reply to cj'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-jefftcann bypostauthor even depth-2 highlander-comment" id="li-comment-9642">
		<article id="comment-9642" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://jefftcann.com' rel='external nofollow ugc' class='url'>Jeff Cann</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2020/07/23/hush/#comment-9642"><time pubdate datetime="2020-07-23T12:12:34+00:00">
					July 23, 2020 at 12:12 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I think the rebirth of Alexa in my house is a given. I&#8217;ll just need to be better about requesting a wide variety of music from her. Before, I&#8217;d request the same four or five songs over and over. </p>
<p id="comment-like-9642" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2020/07/23/hush/?like_comment=9642&#038;_wpnonce=95b9158d09" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-9642" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2020/07/23/hush/?replytocom=9642#respond' data-commentid="9642" data-postid="4635" data-belowelement="comment-9642" data-respondelement="respond" aria-label='Reply to Jeff Cann'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-debbiefrick21 odd alt thread-even depth-1 highlander-comment" id="li-comment-9643">
		<article id="comment-9643" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/83871edaaec6ac55a026a1b8e9169782?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://retirementmynewreality.wordpress.com' rel='external nofollow ugc' class='url'>Debbie</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2020/07/23/hush/#comment-9643"><time pubdate datetime="2020-07-23T13:58:43+00:00">
					July 23, 2020 at 1:58 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Early in the pandemic I unearthed a twenty year old radio, CD, Cassette player! It&#8217;s now on top of my refridgerator. When my husband is in the shower, I turn on the radio to my only station.<br />
I also have an old ipod. I downloaded every CD I owned to that about ten years ago, whether I still liked that music or not. The download occurred about 3 laptops ago so I can&#8217;t change anything. I believe from what I have read that if I plug an ipod into a pc to add some music, the Apple device might mess with whatever I downloaded. Oh well, I have over 100 albums of familiar music that a play through a bluetooth speaker.<br />
I have an Echo that the kids gave us for Christmas which has never been opened. Hmm. I may have to figure out what to do with that. My husband worries about Big Brother with that.</p>
<p id="comment-like-9643" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2020/07/23/hush/?like_comment=9643&#038;_wpnonce=637278780e" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-9643" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2020/07/23/hush/?replytocom=9643#respond' data-commentid="9643" data-postid="4635" data-belowelement="comment-9643" data-respondelement="respond" aria-label='Reply to Debbie'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-jefftcann bypostauthor even depth-2 highlander-comment" id="li-comment-9644">
		<article id="comment-9644" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://jefftcann.com' rel='external nofollow ugc' class='url'>Jeff Cann</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2020/07/23/hush/#comment-9644"><time pubdate datetime="2020-07-23T14:21:06+00:00">
					July 23, 2020 at 2:21 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Yeah, the listening in factor with an echo is creepy, although amazon would point out that your iphone does the same thing&#8230; with a camera too. The problem with using the echo to play music, you need to subscribe to a streaming service. We did with amazon music in an effort to be integrated. These subscriptions really add up. Hulu, Netflix, Disney, Prime, etc. We really need to cut something. </p>
<p id="comment-like-9644" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2020/07/23/hush/?like_comment=9644&#038;_wpnonce=4e875881ae" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-9644" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2020/07/23/hush/?replytocom=9644#respond' data-commentid="9644" data-postid="4635" data-belowelement="comment-9644" data-respondelement="respond" aria-label='Reply to Jeff Cann'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-debbiefrick21 odd alt depth-3 highlander-comment" id="li-comment-9651">
		<article id="comment-9651" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/83871edaaec6ac55a026a1b8e9169782?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://retirementmynewreality.wordpress.com' rel='external nofollow ugc' class='url'>Debbie</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2020/07/23/hush/#comment-9651"><time pubdate datetime="2020-07-23T16:13:15+00:00">
					July 23, 2020 at 4:13 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Good info. Part of the reason I haven&#8217;t tried to set it up is because I have no idea how it works.  Wasn&#8217;t sure if it worked by draining my phone or if it is more like it&#8217;s own device. I have research to do. Requires streaming service. Aha.<br />
For TV we now have DirectTV and Prime. We cut Netflix at some point. No matter how much we have we still have a hard time finding something we even want to watch. Currently we are on Rizzoli and Isles reruns. LOL</p>
<p id="comment-like-9651" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2020/07/23/hush/?like_comment=9651&#038;_wpnonce=18db6ccdc3" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-9651" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
											</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-pinklightsabre even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-9645">
		<article id="comment-9645" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/947f2a81a31145d61e97ae8a91e11fb3?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">pinklightsabre</cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2020/07/23/hush/#comment-9645"><time pubdate datetime="2020-07-23T14:55:13+00:00">
					July 23, 2020 at 2:55 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I thought I heard you callin my name now, hush! Hush!</p>
<p>Great piece, great list! “Endless summer” takes on a different context this year dunnit? Like everything! Susan! Green-light the purchase! Jeff! Buy a real wireless speaker! IKEA has an amazing model for $70. Problem is, they don’t ship. IKEA! Get your shit together. They’ll have your lunch. Already have.</p>
<p id="comment-like-9645" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2020/07/23/hush/?like_comment=9645&#038;_wpnonce=1e259d5389" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-9645" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2020/07/23/hush/?replytocom=9645#respond' data-commentid="9645" data-postid="4635" data-belowelement="comment-9645" data-respondelement="respond" aria-label='Reply to pinklightsabre'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-jefftcann bypostauthor odd alt depth-2 highlander-comment" id="li-comment-9646">
		<article id="comment-9646" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://jefftcann.com' rel='external nofollow ugc' class='url'>Jeff Cann</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2020/07/23/hush/#comment-9646"><time pubdate datetime="2020-07-23T15:04:37+00:00">
					July 23, 2020 at 3:04 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Ooh. Ikea&#8217;s a long drive. We road tripped there once for meatballs and browsing. Everyone was disappointed. Best Buy is marginally closer.I don&#8217;t think Susan&#8217;s read it yet, and I don&#8217;t think she reads the comments. I&#8217;ll let her know your vote. Ya know, I just remembered that I planned to weave in a bit about how we didn&#8217;t hear rock songs in stores until the late eighties or early nineties. Everything was easy listening elevator music crap. Just one more reason to shop at Kennie&#8217;s. Metal!</p>
<p id="comment-like-9646" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2020/07/23/hush/?like_comment=9646&#038;_wpnonce=93aca7f2c6" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-9646" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2020/07/23/hush/?replytocom=9646#respond' data-commentid="9646" data-postid="4635" data-belowelement="comment-9646" data-respondelement="respond" aria-label='Reply to Jeff Cann'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-pinklightsabre even depth-3 highlander-comment" id="li-comment-9647">
		<article id="comment-9647" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/947f2a81a31145d61e97ae8a91e11fb3?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">pinklightsabre</cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2020/07/23/hush/#comment-9647"><time pubdate datetime="2020-07-23T15:08:05+00:00">
					July 23, 2020 at 3:08 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Yes to Kennies! No to Weis! Dutchies! Sorry, they’re my heritage so I feel I can say that. No Weggie’s in your area, I presume? They crush the Giant in my old town, Allentown.</p>
<p id="comment-like-9647" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2020/07/23/hush/?like_comment=9647&#038;_wpnonce=805041dd63" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-9647" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
											</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jefftcann bypostauthor odd alt depth-3 highlander-comment" id="li-comment-9648">
		<article id="comment-9648" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://jefftcann.com' rel='external nofollow ugc' class='url'>Jeff Cann</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2020/07/23/hush/#comment-9648"><time pubdate datetime="2020-07-23T15:15:26+00:00">
					July 23, 2020 at 3:15 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Wegmans is a hefty drive, one my mother in law makes weekly. I can’t believe it’s THAT much better. Although she always buys us sugared orange cranberry bread at Christmas time. That’s worth the drive. </p>
<p id="comment-like-9648" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2020/07/23/hush/?like_comment=9648&#038;_wpnonce=e2457a5d79" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-9648" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
											</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-tdeveneau even thread-even depth-1 highlander-comment" id="li-comment-9649">
		<article id="comment-9649" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/6a04ef5fba8680dc17e3768c997df79f?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://trishdeveneau.wordpress.com' rel='external nofollow ugc' class='url'>Ms D.</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2020/07/23/hush/#comment-9649"><time pubdate datetime="2020-07-23T15:19:29+00:00">
					July 23, 2020 at 3:19 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>My local NYC family owned chain of markets plays old Casey Kasem (sp?) top 40 and you know what, people actually rock out in the (very narrow) aisles!</p>
<p id="comment-like-9649" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2020/07/23/hush/?like_comment=9649&#038;_wpnonce=03da7c1599" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-9649" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2020/07/23/hush/?replytocom=9649#respond' data-commentid="9649" data-postid="4635" data-belowelement="comment-9649" data-respondelement="respond" aria-label='Reply to Ms D.'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-jefftcann bypostauthor odd alt depth-2 highlander-comment" id="li-comment-9650">
		<article id="comment-9650" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://jefftcann.com' rel='external nofollow ugc' class='url'>Jeff Cann</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2020/07/23/hush/#comment-9650"><time pubdate datetime="2020-07-23T15:23:28+00:00">
					July 23, 2020 at 3:23 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>A signal that there’s hope for America. You’re not going to see that at Stop n Shop. </p>
<p id="comment-like-9650" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2020/07/23/hush/?like_comment=9650&#038;_wpnonce=3b35589e75" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-9650" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2020/07/23/hush/?replytocom=9650#respond' data-commentid="9650" data-postid="4635" data-belowelement="comment-9650" data-respondelement="respond" aria-label='Reply to Jeff Cann'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-laurieh111 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-9666">
		<article id="comment-9666" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/5f3181e60f9b3d2bee443ca4c2b62432?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://meditationsinmotion.wordpress.com' rel='external nofollow ugc' class='url'>Laurie</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2020/07/23/hush/#comment-9666"><time pubdate datetime="2020-07-23T22:23:50+00:00">
					July 23, 2020 at 10:23 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>We are lucky. We can just put a music channel on the TV and listen while we are in the kitchen. We spent very little during the lockdown too. We didn&#8217;t know it then but we were saving up to pay a veterinarian bill. 😦</p>
<p id="comment-like-9666" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2020/07/23/hush/?like_comment=9666&#038;_wpnonce=014e3de700" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-9666" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2020/07/23/hush/?replytocom=9666#respond' data-commentid="9666" data-postid="4635" data-belowelement="comment-9666" data-respondelement="respond" aria-label='Reply to Laurie'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-jefftcann bypostauthor odd alt depth-2 highlander-comment" id="li-comment-9681">
		<article id="comment-9681" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://jefftcann.com' rel='external nofollow ugc' class='url'>Jeff Cann</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2020/07/23/hush/#comment-9681"><time pubdate datetime="2020-07-24T11:17:31+00:00">
					July 24, 2020 at 11:17 am					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>It just isn&#8217;t possible to get ahead. There&#8217;s always some big crisis waiting for a little extra spending money. </p>
<p id="comment-like-9681" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2020/07/23/hush/?like_comment=9681&#038;_wpnonce=2931b05155" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-9681" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2020/07/23/hush/?replytocom=9681#respond' data-commentid="9681" data-postid="4635" data-belowelement="comment-9681" data-respondelement="respond" aria-label='Reply to Jeff Cann'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-whycantibeloud even thread-even depth-1 highlander-comment" id="li-comment-9676">
		<article id="comment-9676" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0f5b267953dc665e534d098702a25042?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://whycantibeloud.wordpress.com' rel='external nofollow ugc' class='url'>whycantibeloud</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2020/07/23/hush/#comment-9676"><time pubdate datetime="2020-07-24T05:59:51+00:00">
					July 24, 2020 at 5:59 am					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Fantastic post. Now, you got me wondering about my own Top 10 list. Music is one of my passions. A MUST have. Felt sorry for my neighbors,  whilst working from home, today, jamming to Mc  Hammer,  as OF COURSE, &#8216;You Can&#8217;t Touch This!&#8217; Had my earbuds way loud. Awesome.  Got paid to do work whilst making a joyful noise and chair dancing and taking care of work issues. Life is good, even when its hard. 😎❤</p>
<p id="comment-like-9676" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2020/07/23/hush/?like_comment=9676&#038;_wpnonce=e581d94769" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-9676" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2020/07/23/hush/?replytocom=9676#respond' data-commentid="9676" data-postid="4635" data-belowelement="comment-9676" data-respondelement="respond" aria-label='Reply to whycantibeloud'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-jefftcann bypostauthor odd alt depth-2 highlander-comment" id="li-comment-9682">
		<article id="comment-9682" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://jefftcann.com' rel='external nofollow ugc' class='url'>Jeff Cann</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2020/07/23/hush/#comment-9682"><time pubdate datetime="2020-07-24T11:20:24+00:00">
					July 24, 2020 at 11:20 am					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Ha! I&#8217;m completely tone deaf. The thought of me shouting along with headphones on is laughable.   I really wish I could play music while I work. I just wouldn&#8217;t get anything done. Long car drives are best for me and music (and being alone in the car I can sing along without embarrassment) but I never drive anywhere. </p>
<p id="comment-like-9682" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2020/07/23/hush/?like_comment=9682&#038;_wpnonce=5d3a8f24fc" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-9682" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2020/07/23/hush/?replytocom=9682#respond' data-commentid="9682" data-postid="4635" data-belowelement="comment-9682" data-respondelement="respond" aria-label='Reply to Jeff Cann'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-kirizar even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-9693">
		<article id="comment-9693" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/3fd8b2794e3dcb477b7a0f630a684076?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://kirisalazar.wordpress.com' rel='external nofollow ugc' class='url'>kirizar</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2020/07/23/hush/#comment-9693"><time pubdate datetime="2020-07-24T18:50:56+00:00">
					July 24, 2020 at 6:50 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Regarding &#8220;Hush,&#8221; I don&#8217;t know which is louder&#8211;the music or the clothing worn on the album cover. I actually said, &#8220;Oh my god&#8221; out loud when I saw it. Also, I assume the title of the album is ironic. I turned my volume up because I couldn&#8217;t hear anything at the beginning&#8230;and then scrambled to turn it down after the&#8230;ahem&#8230;music started. (Can you tell I am not a complete fan?) But, it reminded me of listening to my husband&#8217;s favorites&#8211;including a great deal of Clash and Sex Pistols. So, you are my memory lane instigator. Thank you.</p>
<p id="comment-like-9693" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2020/07/23/hush/?like_comment=9693&#038;_wpnonce=3b43bee3ee" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-9693" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2020/07/23/hush/?replytocom=9693#respond' data-commentid="9693" data-postid="4635" data-belowelement="comment-9693" data-respondelement="respond" aria-label='Reply to kirizar'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-jefftcann bypostauthor odd alt depth-2 highlander-comment" id="li-comment-9695">
		<article id="comment-9695" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://jefftcann.com' rel='external nofollow ugc' class='url'>Jeff Cann</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2020/07/23/hush/#comment-9695"><time pubdate datetime="2020-07-24T19:09:44+00:00">
					July 24, 2020 at 7:09 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I dunno about irony. This was the sixties. I suspect they were being earnest.  Sorry about suckering you into listening, at least it&#8217;s not the sex pistols (but in truth, I&#8217;m a big fan of the sex pistols). Your husband had great taste. </p>
<p id="comment-like-9695" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2020/07/23/hush/?like_comment=9695&#038;_wpnonce=cda61f03cf" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-9695" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2020/07/23/hush/?replytocom=9695#respond' data-commentid="9695" data-postid="4635" data-belowelement="comment-9695" data-respondelement="respond" aria-label='Reply to Jeff Cann'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-byebyebeer even thread-even depth-1 highlander-comment" id="li-comment-9694">
		<article id="comment-9694" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/6083dfbf9042e1c934250c7ba4ec1665?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://byebyebeer.wordpress.com' rel='external nofollow ugc' class='url'>byebyebeer</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2020/07/23/hush/#comment-9694"><time pubdate datetime="2020-07-24T18:56:45+00:00">
					July 24, 2020 at 6:56 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Well you gotta have music. I say get the Dot but we never stopped spending during lockdown. Great album list. </p>
<p id="comment-like-9694" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2020/07/23/hush/?like_comment=9694&#038;_wpnonce=6d84c111a9" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-9694" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2020/07/23/hush/?replytocom=9694#respond' data-commentid="9694" data-postid="4635" data-belowelement="comment-9694" data-respondelement="respond" aria-label='Reply to byebyebeer'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-jefftcann bypostauthor odd alt depth-2 highlander-comment" id="li-comment-9696">
		<article id="comment-9696" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://jefftcann.com' rel='external nofollow ugc' class='url'>Jeff Cann</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2020/07/23/hush/#comment-9696"><time pubdate datetime="2020-07-24T19:15:16+00:00">
					July 24, 2020 at 7:15 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>My wife says get the Dot as well. Probably this weekend. Thank you on the album list. It&#8217;s hard to decide what is in and what&#8217;s out. So many albums I LOVE that didn&#8217;t necessarily &#8220;impact me&#8221; per se. </p>
<p id="comment-like-9696" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2020/07/23/hush/?like_comment=9696&#038;_wpnonce=75abf479c6" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-9696" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2020/07/23/hush/?replytocom=9696#respond' data-commentid="9696" data-postid="4635" data-belowelement="comment-9696" data-respondelement="respond" aria-label='Reply to Jeff Cann'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/23/hush/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://jefftcann.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="14777322df" /><input type="hidden" name="_wp_http_referer" value="/2020/07/23/hush/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4635' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a2d1d4e9f9" /></p>
<input type="hidden" name="genseq" value="1595625757" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="207"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="text-3" class="widget widget_text"><h1 class="widget-title">The Other Stuff</h1>			<div class="textwidget"><p>A blog of introspection. Creative nonfiction and personal essays on topics including <a href="https://jefftcann.com/tag/tourettes/">Tourette Syndrome</a>, <a href="https://jefftcann.com/category/running/">Distance Running</a>, <a href="https://jefftcann.com/category/mental-health/">Mental Health</a>, <a href="https://jefftcann.com/category/parenting/">Family Life</a>, <a href="https://jefftcann.com/category/culture/">Cultural Commentary</a>, and <a href="https://jefftcann.com/category/substance-abuse/">Substance Abuse</a>.</p>
<p><strong><em>It&#8217;s all here!</em></strong></p>
</div>
		</aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://jefftcann.com" data-blog="102179846" data-lang="en" >Follow The Other Stuff on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 2,577 other followers							</p>
						</div>
											<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="102179846"/>
                    <input type="hidden" name="source" value="https://jefftcann.com/2020/07/23/hush/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="183d97243d" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="text-7" class="widget widget_text"><h1 class="widget-title">Other ways to follow:</h1>			<div class="textwidget"><p>Facebook: <a href="https://www.facebook.com/writing.running.otherstuff/" target="_blank" rel="noopener noreferrer">The Other Stuff</a></p>
</div>
		</aside><aside id="text-5" class="widget widget_text"><h1 class="widget-title">Like my blog? Buy my book!</h1>			<div class="textwidget"><p><strong><a href="http://a.co/1mE67ZZ">Blogging is a curious hobby. Lots of work, lots of stress, not much tangible reward. If you’d like to give something back, please buy my book. It&#8217;s only $4, and it&#8217;s surprisingly good.</a></strong></p>
</div>
		</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
				<li class="cat-item cat-item-1437758"><a href="https://jefftcann.com/category/almost-fiction/">Almost Fiction</a>
</li>
	<li class="cat-item cat-item-424932116"><a href="https://jefftcann.com/category/babwtr/">BABWTR</a>
</li>
	<li class="cat-item cat-item-29567"><a href="https://jefftcann.com/category/bicycling/">Bicycling</a>
</li>
	<li class="cat-item cat-item-1098"><a href="https://jefftcann.com/category/culture/">Culture</a>
</li>
	<li class="cat-item cat-item-1717049"><a href="https://jefftcann.com/category/daily-prompt/">Daily Prompt</a>
</li>
	<li class="cat-item cat-item-27041"><a href="https://jefftcann.com/category/introspection/">Introspection</a>
</li>
	<li class="cat-item cat-item-5004"><a href="https://jefftcann.com/category/mental-health/">Mental Health</a>
</li>
	<li class="cat-item cat-item-5309"><a href="https://jefftcann.com/category/parenting/">Parenting</a>
</li>
	<li class="cat-item cat-item-1675"><a href="https://jefftcann.com/category/running/">Running</a>
</li>
	<li class="cat-item cat-item-313439"><a href="https://jefftcann.com/category/substance-abuse/">Substance Abuse</a>
</li>
		</ul>
			</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://jefftcann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://jefftcann.com/2020/07/'>July 2020</a></li>
	<li><a href='https://jefftcann.com/2020/06/'>June 2020</a></li>
	<li><a href='https://jefftcann.com/2020/05/'>May 2020</a></li>
	<li><a href='https://jefftcann.com/2020/04/'>April 2020</a></li>
	<li><a href='https://jefftcann.com/2020/03/'>March 2020</a></li>
	<li><a href='https://jefftcann.com/2020/02/'>February 2020</a></li>
	<li><a href='https://jefftcann.com/2020/01/'>January 2020</a></li>
	<li><a href='https://jefftcann.com/2019/12/'>December 2019</a></li>
	<li><a href='https://jefftcann.com/2019/11/'>November 2019</a></li>
	<li><a href='https://jefftcann.com/2019/10/'>October 2019</a></li>
	<li><a href='https://jefftcann.com/2019/09/'>September 2019</a></li>
	<li><a href='https://jefftcann.com/2019/08/'>August 2019</a></li>
	<li><a href='https://jefftcann.com/2019/07/'>July 2019</a></li>
	<li><a href='https://jefftcann.com/2019/06/'>June 2019</a></li>
	<li><a href='https://jefftcann.com/2019/05/'>May 2019</a></li>
	<li><a href='https://jefftcann.com/2019/04/'>April 2019</a></li>
	<li><a href='https://jefftcann.com/2019/03/'>March 2019</a></li>
	<li><a href='https://jefftcann.com/2019/02/'>February 2019</a></li>
	<li><a href='https://jefftcann.com/2019/01/'>January 2019</a></li>
	<li><a href='https://jefftcann.com/2018/12/'>December 2018</a></li>
	<li><a href='https://jefftcann.com/2018/11/'>November 2018</a></li>
	<li><a href='https://jefftcann.com/2018/10/'>October 2018</a></li>
	<li><a href='https://jefftcann.com/2018/09/'>September 2018</a></li>
	<li><a href='https://jefftcann.com/2018/08/'>August 2018</a></li>
	<li><a href='https://jefftcann.com/2018/07/'>July 2018</a></li>
	<li><a href='https://jefftcann.com/2018/06/'>June 2018</a></li>
	<li><a href='https://jefftcann.com/2018/05/'>May 2018</a></li>
	<li><a href='https://jefftcann.com/2018/04/'>April 2018</a></li>
	<li><a href='https://jefftcann.com/2018/03/'>March 2018</a></li>
	<li><a href='https://jefftcann.com/2018/02/'>February 2018</a></li>
	<li><a href='https://jefftcann.com/2018/01/'>January 2018</a></li>
	<li><a href='https://jefftcann.com/2017/12/'>December 2017</a></li>
	<li><a href='https://jefftcann.com/2017/11/'>November 2017</a></li>
	<li><a href='https://jefftcann.com/2017/10/'>October 2017</a></li>
	<li><a href='https://jefftcann.com/2017/09/'>September 2017</a></li>
	<li><a href='https://jefftcann.com/2017/08/'>August 2017</a></li>
	<li><a href='https://jefftcann.com/2017/07/'>July 2017</a></li>
	<li><a href='https://jefftcann.com/2017/06/'>June 2017</a></li>
	<li><a href='https://jefftcann.com/2017/05/'>May 2017</a></li>
	<li><a href='https://jefftcann.com/2017/04/'>April 2017</a></li>
	<li><a href='https://jefftcann.com/2017/03/'>March 2017</a></li>
	<li><a href='https://jefftcann.com/2017/02/'>February 2017</a></li>
	<li><a href='https://jefftcann.com/2017/01/'>January 2017</a></li>
	<li><a href='https://jefftcann.com/2016/12/'>December 2016</a></li>
	<li><a href='https://jefftcann.com/2016/11/'>November 2016</a></li>
	<li><a href='https://jefftcann.com/2016/10/'>October 2016</a></li>
	<li><a href='https://jefftcann.com/2016/09/'>September 2016</a></li>
	<li><a href='https://jefftcann.com/2016/08/'>August 2016</a></li>
	<li><a href='https://jefftcann.com/2016/07/'>July 2016</a></li>
	<li><a href='https://jefftcann.com/2016/06/'>June 2016</a></li>
	<li><a href='https://jefftcann.com/2016/05/'>May 2016</a></li>
	<li><a href='https://jefftcann.com/2016/04/'>April 2016</a></li>
	<li><a href='https://jefftcann.com/2016/03/'>March 2016</a></li>
	<li><a href='https://jefftcann.com/2016/02/'>February 2016</a></li>
	<li><a href='https://jefftcann.com/2016/01/'>January 2016</a></li>
	<li><a href='https://jefftcann.com/2015/12/'>December 2015</a></li>
	<li><a href='https://jefftcann.com/2015/11/'>November 2015</a></li>
		</ul>
			</aside><aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" alt="" width="400" height="124" /></aside>	</div><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
			<div id="tertiary" class="widget-areas clear" role="complementary">
					<div class="widget-area">
				<aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://jefftcann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://jefftcann.com/2020/07/23/hush/" aria-current="page">Hush</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2020/07/18/a-bubble/">A Bubble</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2020/07/16/abagunda/">Abagunda</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2020/07/11/blacklivesmatter-notmybag/">#BlackLivesMatter #NotMyBag</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2020/07/05/white-guys-with-guns/">White Guys with&nbsp;Guns</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Jeff Cann" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://jefftcann.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://jefftcann.com" rel="nofollow">Jeff Cann</a> on <a href="https://jefftcann.com/2020/07/23/hush/comment-page-1/#comment-9696">Hush</a></td></tr><tr><td title="Jeff Cann" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://jefftcann.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://jefftcann.com" rel="nofollow">Jeff Cann</a> on <a href="https://jefftcann.com/2020/07/23/hush/comment-page-1/#comment-9695">Hush</a></td></tr><tr><td title="byebyebeer" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://byebyebeer.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/6083dfbf9042e1c934250c7ba4ec1665?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://byebyebeer.wordpress.com" rel="nofollow">byebyebeer</a> on <a href="https://jefftcann.com/2020/07/23/hush/comment-page-1/#comment-9694">Hush</a></td></tr><tr><td title="kirizar" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://kirisalazar.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/3fd8b2794e3dcb477b7a0f630a684076?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://kirisalazar.wordpress.com" rel="nofollow">kirizar</a> on <a href="https://jefftcann.com/2020/07/23/hush/comment-page-1/#comment-9693">Hush</a></td></tr><tr><td title="Jeff Cann" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://jefftcann.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://jefftcann.com" rel="nofollow">Jeff Cann</a> on <a href="https://jefftcann.com/2020/06/27/roz-2/comment-page-1/#comment-9683">Roz</a></td></tr>				</table>
				</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://jefftcann.com/2020/07/'>July 2020</a></li>
	<li><a href='https://jefftcann.com/2020/06/'>June 2020</a></li>
	<li><a href='https://jefftcann.com/2020/05/'>May 2020</a></li>
	<li><a href='https://jefftcann.com/2020/04/'>April 2020</a></li>
	<li><a href='https://jefftcann.com/2020/03/'>March 2020</a></li>
	<li><a href='https://jefftcann.com/2020/02/'>February 2020</a></li>
	<li><a href='https://jefftcann.com/2020/01/'>January 2020</a></li>
	<li><a href='https://jefftcann.com/2019/12/'>December 2019</a></li>
	<li><a href='https://jefftcann.com/2019/11/'>November 2019</a></li>
	<li><a href='https://jefftcann.com/2019/10/'>October 2019</a></li>
	<li><a href='https://jefftcann.com/2019/09/'>September 2019</a></li>
	<li><a href='https://jefftcann.com/2019/08/'>August 2019</a></li>
	<li><a href='https://jefftcann.com/2019/07/'>July 2019</a></li>
	<li><a href='https://jefftcann.com/2019/06/'>June 2019</a></li>
	<li><a href='https://jefftcann.com/2019/05/'>May 2019</a></li>
	<li><a href='https://jefftcann.com/2019/04/'>April 2019</a></li>
	<li><a href='https://jefftcann.com/2019/03/'>March 2019</a></li>
	<li><a href='https://jefftcann.com/2019/02/'>February 2019</a></li>
	<li><a href='https://jefftcann.com/2019/01/'>January 2019</a></li>
	<li><a href='https://jefftcann.com/2018/12/'>December 2018</a></li>
	<li><a href='https://jefftcann.com/2018/11/'>November 2018</a></li>
	<li><a href='https://jefftcann.com/2018/10/'>October 2018</a></li>
	<li><a href='https://jefftcann.com/2018/09/'>September 2018</a></li>
	<li><a href='https://jefftcann.com/2018/08/'>August 2018</a></li>
	<li><a href='https://jefftcann.com/2018/07/'>July 2018</a></li>
	<li><a href='https://jefftcann.com/2018/06/'>June 2018</a></li>
	<li><a href='https://jefftcann.com/2018/05/'>May 2018</a></li>
	<li><a href='https://jefftcann.com/2018/04/'>April 2018</a></li>
	<li><a href='https://jefftcann.com/2018/03/'>March 2018</a></li>
	<li><a href='https://jefftcann.com/2018/02/'>February 2018</a></li>
	<li><a href='https://jefftcann.com/2018/01/'>January 2018</a></li>
	<li><a href='https://jefftcann.com/2017/12/'>December 2017</a></li>
	<li><a href='https://jefftcann.com/2017/11/'>November 2017</a></li>
	<li><a href='https://jefftcann.com/2017/10/'>October 2017</a></li>
	<li><a href='https://jefftcann.com/2017/09/'>September 2017</a></li>
	<li><a href='https://jefftcann.com/2017/08/'>August 2017</a></li>
	<li><a href='https://jefftcann.com/2017/07/'>July 2017</a></li>
	<li><a href='https://jefftcann.com/2017/06/'>June 2017</a></li>
	<li><a href='https://jefftcann.com/2017/05/'>May 2017</a></li>
	<li><a href='https://jefftcann.com/2017/04/'>April 2017</a></li>
	<li><a href='https://jefftcann.com/2017/03/'>March 2017</a></li>
	<li><a href='https://jefftcann.com/2017/02/'>February 2017</a></li>
	<li><a href='https://jefftcann.com/2017/01/'>January 2017</a></li>
	<li><a href='https://jefftcann.com/2016/12/'>December 2016</a></li>
	<li><a href='https://jefftcann.com/2016/11/'>November 2016</a></li>
	<li><a href='https://jefftcann.com/2016/10/'>October 2016</a></li>
	<li><a href='https://jefftcann.com/2016/09/'>September 2016</a></li>
	<li><a href='https://jefftcann.com/2016/08/'>August 2016</a></li>
	<li><a href='https://jefftcann.com/2016/07/'>July 2016</a></li>
	<li><a href='https://jefftcann.com/2016/06/'>June 2016</a></li>
	<li><a href='https://jefftcann.com/2016/05/'>May 2016</a></li>
	<li><a href='https://jefftcann.com/2016/04/'>April 2016</a></li>
	<li><a href='https://jefftcann.com/2016/03/'>March 2016</a></li>
	<li><a href='https://jefftcann.com/2016/02/'>February 2016</a></li>
	<li><a href='https://jefftcann.com/2016/01/'>January 2016</a></li>
	<li><a href='https://jefftcann.com/2015/12/'>December 2015</a></li>
	<li><a href='https://jefftcann.com/2015/11/'>November 2015</a></li>
		</ul>
			</aside>			</div>
							</div><!-- #tertiary -->
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202030y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-a4a14080fceec05920ffa776f6a7e018">
	</div>
	<div class="grofile-hash-map-698b98a43f165e02f300dec7e02562b9">
	</div>
	<div class="grofile-hash-map-c9a16acc37d6c8ddd0abd2a83aa80125">
	</div>
	<div class="grofile-hash-map-7759e44fe56856f5a5ecac951ac4b326">
	</div>
	<div class="grofile-hash-map-265c415bd86485ee16daf7899bdcf831">
	</div>
	<div class="grofile-hash-map-83fb0f65524b781ea6260aea1e962e6c">
	</div>
	<div class="grofile-hash-map-83871edaaec6ac55a026a1b8e9169782">
	</div>
	<div class="grofile-hash-map-947f2a81a31145d61e97ae8a91e11fb3">
	</div>
	<div class="grofile-hash-map-6a04ef5fba8680dc17e3768c997df79f">
	</div>
	<div class="grofile-hash-map-5f3181e60f9b3d2bee443ca4c2b62432">
	</div>
	<div class="grofile-hash-map-0f5b267953dc665e534d098702a25042">
	</div>
	<div class="grofile-hash-map-3fd8b2794e3dcb477b7a0f630a684076">
	</div>
	<div class="grofile-hash-map-6083dfbf9042e1c934250c7ba4ec1665">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/jefftcanndotcom.wordpress.com\/public.api\/connect\/?action=request&domain=jefftcann.com","logoutURL":"https:\/\/jefftcanndotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=b0bed195a0","homeURL":"https:\/\/jefftcann.com\/","postID":"4635","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="102179846" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://jefftcann.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Other Stuff" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="275bf46cef" /><input type="hidden" name="_wp_http_referer" value="/2020/07/23/hush/" />		</form>

		<div class="arrow"></div>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??-eJxty0sKgCAQANALZVOCUYvoLDINofnDUbt+tGjn9sGDJwmMoVAo4KtIrl4mMKDOsTI5sFSSxlv8MCLzAP2UiVMMbBqJZk6KHfn64fdZbVItk1ylfQGQNTAD?cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"102179846","siteName":"The Other Stuff","siteURL":"https:\/\/jefftcann.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/hemingway-rewritten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fjefftcann.com%2F2020%2F07%2F23%2Fhush%2F&signup_flow=account&domain=jefftcann.com","themeURL":"https:\/\/wordpress.com\/theme\/hemingway-rewritten\/","xhrURL":"https:\/\/jefftcann.com\/wp-admin\/admin-ajax.php","nonce":"c3bcaa4eac","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"183d97243d\" \/>","referer":"https:\/\/jefftcann.com\/2020\/07\/23\/hush\/","canFollow":"1","feedID":"39715011","statusMessage":"","customizeLink":"https:\/\/jefftcanndotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjefftcanndotcom.wordpress.com%2F2020%2F07%2F23%2Fhush%2F","postID":"4635","shortlink":"https:\/\/wp.me\/s6UJE2-hush","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/jefftcann.com\/4635","statsLink":"https:\/\/wordpress.com\/stats\/post\/4635\/jefftcann.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hemingway Rewritten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,577 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fjefftcann.com%2F2020%2F07%2F23%2Fhush%2F&signup_flow=account&domain=jefftcann.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jefftcann.com\/wp-admin\/admin-ajax.php","nonce":"42e88ca5ef","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/jefftcanndotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjefftcann.com%2F2020%2F07%2F23%2Fhush%2F","blog_id":"102179846","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=102179846&v=wpcom&tz=0&user_id=0&subd=jefftcanndotcom","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydk91OwzAMhV+I1KB1F1wgHgVlqdu5bX6wk5bx9LiCTYxNncZVrGN/Tn2cwpyMiyFjyNALNDiRw/RR9fIA56kUJXsUsR1eyfbvBfnwc1QUJsL5ZlmPOVk3GEahz4uuvpg0lo6CwEgDCihUcG9DMyKvFLvovUrmG+oXegcyU1q74QI6E/6CeY9qBaSyA40odLM96BQzU9b8gl+R728S7ESdzRT/wcpAST8+DKaNrohp6bRUCm4szfmYjGk8VNppxSPbaN7sLIO3kpE1MnFCZlqanbQ7O2TWJ3Dh8G/ILQ4s0ClaW6TlWARHOD6uo7DC6PtLMQhNaCadJV5RblkzkHjMZlM9wpv6C21kv1K//EymHS0xyN6yLvB4KvTqX562z9tNvam3df8F0HZfRg=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'102179846','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'102179846','v':'wpcom','tz':'0','user_id':'0','post':'4635','subd':'jefftcanndotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1ctQT1JMnddUyZvOVJScnhzcD9bVGUtZ1BFUEIxP0V2Tz9fVnhmTz16TVFlLjFhaltDbn5jVWR5VVB3NjR2MFdzdF1DZSYzc1B5PT9acEtQdVEyQUdOclVJMlQ9VWVObyZRUElEZz96amxEZlNqNnVfbTlNUE16ZCZvNkp1Q0xWWjJ2THdHd0lNNF0tXWJFOH5nS1c0TWRHYkN4JmJjLzFxMixHNkFvbGlPWENsUiZSMkxlSHpxZUxzQl9meGNmJnhxNFp8fD9VM3p8YjFrNSVNOXxXVnd6Xzdpczk1NW80WXxxeVpTWms5L0psb2lKN05FfkMsL2RONmttVjFaREFuSVJidkdaZnpORUZ8MGdtc2NwV1A9M0Euc0x+aDhO'}]);
_stq.push([ 'clickTrackerInit', '102179846', '4635' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
