<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Fill my Eyes with that Double Vision | The Other Stuff</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jefftcann.com/xmlrpc.php">

<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//jefftcanndotcom.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Other Stuff &raquo; Feed" href="https://jefftcann.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Other Stuff &raquo; Comments Feed" href="https://jefftcann.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Other Stuff &raquo; Fill my Eyes with that Double&nbsp;Vision Comments Feed" href="https://jefftcann.com/2021/07/11/fill-my-eyes-with-that-double-vision/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8-beta4-51252"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkttuwyAMhl9oxEm1VdvFtGfhYDG3QBCGZXn7kXSN0sPS3SB+m8/+AcMQhe5DxpDBFxFdsRQYhqh7L9iTw/FKNZr5Ce5jjo7IcMAcpT6KWd0cP5+1pUqFydZMQvjquqZtWlCFnAHl+rmASjKNwHl0uBSioF0xUx8Gj4YkOvSzkZWITo6YhEMr9dh4Co/xmlvrC+hv87PT1Z3l2JcsbCJzZfvfJZLMFCw/wHX/i+2arm06MMR5CYr77OqnpjevcR/l7cU3sIGMxVxxPu9Fxu9tZB4epWJCZlFXT8WL/Fl7bc5SpSY3pymaG15ETihB6DNVmpfNlPjw791+9/L6vH/r2sMPoiYWEA==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='hemingway-rewritten-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C700%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyFjcEKwjAQRH/IdW0PEQ/it6RhjSvJJiRbQv++ES8Vsd7eMPMYbBlcEiVR1AdFqpjnCTux+GYXKNQKa++x6hLo6Go94EaKM+Qwe5aKnoQK9+IHfrl/Dlnc+xRadinuXycIyVnlJB8B7sFy2VMLTSH5jh77ahNf0i1eBzMO5nS+mPG5AjgbcX4=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"102179846","siteName":"The Other Stuff","siteURL":"https:\/\/jefftcann.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/hemingway-rewritten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fjefftcann.com%252F2021%252F07%252F11%252Ffill-my-eyes-with-that-double-vision%252F","themeURL":"https:\/\/wordpress.com\/theme\/hemingway-rewritten\/","xhrURL":"https:\/\/jefftcann.com\/wp-admin\/admin-ajax.php","nonce":"f7fd2f1056","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a0e1364c3e\" \/>","referer":"https:\/\/jefftcann.com\/2021\/07\/11\/fill-my-eyes-with-that-double-vision\/","canFollow":"1","feedID":"39715011","statusMessage":"","customizeLink":"https:\/\/jefftcanndotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjefftcanndotcom.wordpress.com%2F2021%2F07%2F11%2Ffill-my-eyes-with-that-double-vision%2F","postID":"5912","shortlink":"https:\/\/wp.me\/p6UJE2-1xm","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/jefftcann.com\/5912","statsLink":"https:\/\/wordpress.com\/stats\/post\/5912\/jefftcann.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hemingway Rewritten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,184 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fjefftcann.com%252F2021%252F07%252F11%252Ffill-my-eyes-with-that-double-vision%252F\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFzUEKwkAMheELmQ5DocWFeJZaY8kwyYxJBu3traBQV67e4v/ghUeFuYijeEgWajFnNJsW7JIdwm/lcqGM0Ax1A+JAcitfRzLndkV7w3RvqOtnOib5i4Bp0clxj3fPmh2qlue6tTOf4hDHPvbDeEwvhOVG7A=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1625210320h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jefftcanndotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://jefftcann.com/2021/07/11/fill-my-eyes-with-that-double-vision/" />
<link rel='shortlink' href='https://wp.me/p6UJE2-1xm' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fjefftcann.com%2F2021%2F07%2F11%2Ffill-my-eyes-with-that-double-vision%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fjefftcann.com%2F2021%2F07%2F11%2Ffill-my-eyes-with-that-double-vision%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fill my Eyes with that Double Vision" />
<meta property="og:url" content="https://jefftcann.com/2021/07/11/fill-my-eyes-with-that-double-vision/" />
<meta property="og:description" content="Fill my eyes with that double vision. Do you know this lyric? It’s from Foreigner’s 1978 hit song, Double Vision.  Christmas time, 1978, I sat at the tail-end of my first relationship. Sue Witt and…" />
<meta property="article:published_time" content="2021-07-11T18:59:08+00:00" />
<meta property="article:modified_time" content="2021-07-11T19:03:43+00:00" />
<meta property="og:site_name" content="The Other Stuff" />
<meta property="og:image" content="https://jefftcanndotcom.files.wordpress.com/2021/07/eyes-1.jpg" />
<meta property="og:image:width" content="552" />
<meta property="og:image:height" content="268" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Fill my Eyes with that Double&nbsp;Vision" />
<meta name="twitter:image" content="https://jefftcanndotcom.files.wordpress.com/2021/07/eyes-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://jefftcann.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jefftcann.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://jefftcann.com/osd.xml" title="The Other Stuff" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Other Stuff" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A blog of introspection" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://jefftcann.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Fill my eyes with that double vision. Do you know this lyric? It’s from Foreigner’s 1978 hit song, Double Vision.  Christmas time, 1978, I sat at the tail-end of my first relationship. Sue Witt and I hooked up at my high school homecoming rally and walked home together. For the next three months, we toyed&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description,
		.site-branding {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
				.site-header-image {
			background-image: url(https://jefftcanndotcom.files.wordpress.com/2018/01/cropped-banner12.jpg);
		}
		</style>
	<link rel="amphtml" href="https://jefftcann.com/2021/07/11/fill-my-eyes-with-that-double-vision/amp/"></head>

<body class="post-template-default single single-post postid-5912 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-image">
			<div class="site-branding-wrapper">
				<div class="site-branding">
					<h1 class="site-title"><a href="https://jefftcann.com/" rel="home">The Other Stuff</a></h1>
					<h2 class="site-description">A blog of introspection</h2>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
	<nav id="site-navigation" class="main-navigation clear" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Menu</span></button>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="https://jefftcann.com/">Stories</a></li>
<li id="menu-item-4" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4"><a href="https://jefftcann.com/blog/about/">About</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6"><a href="https://jefftcann.com/publications/">Publications</a></li>
<li id="menu-item-2165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2165"><a href="https://jefftcann.com/contact/">Contact</a></li>
</ul></div>		<div id="header-search-toggle">
			<span class="screen-reader-text">Search</span>
		</div>
		<div id="header-search">
			<form role="search" method="get" class="search-form" action="https://jefftcann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</nav><!-- #site-navigation -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
			
<article id="post-5912" class="post-5912 post type-post status-publish format-standard hentry category-introspection tag-creative-nonfiction tag-diplopia tag-double-vision tag-eye-surgery tag-foreigner tag-high-school tag-lord-of-the-rings tag-memoir tag-ophthalmologist">
	<header class="entry-header">
					<h1 class="entry-title">Fill my Eyes with that Double&nbsp;Vision</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://jefftcann.com/2021/07/11/fill-my-eyes-with-that-double-vision/" rel="bookmark"><time class="entry-date published" datetime="2021-07-11T14:59:08-04:00">July 11, 2021</time><time class="updated" datetime="2021-07-11T15:03:43-04:00">July 11, 2021</time></a></span><span class="byline"><span class="sep"> / </span><span class="author vcard"><a class="url fn n" href="https://jefftcann.com/author/jefftcann/">Jeff Cann</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><a href="https://jefftcanndotcom.files.wordpress.com/2021/07/eyes-1.jpg"><img loading="lazy" data-attachment-id="5923" data-permalink="https://jefftcann.com/eyes-1/" data-orig-file="https://jefftcanndotcom.files.wordpress.com/2021/07/eyes-1.jpg" data-orig-size="552,268" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1626011660&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.65&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="eyes-1" data-image-description="" data-medium-file="https://jefftcanndotcom.files.wordpress.com/2021/07/eyes-1.jpg?w=300" data-large-file="https://jefftcanndotcom.files.wordpress.com/2021/07/eyes-1.jpg?w=552" src="https://jefftcanndotcom.files.wordpress.com/2021/07/eyes-1.jpg?w=552" alt="" class="wp-image-5923" width="669" height="325" srcset="https://jefftcanndotcom.files.wordpress.com/2021/07/eyes-1.jpg 552w, https://jefftcanndotcom.files.wordpress.com/2021/07/eyes-1.jpg?w=150 150w, https://jefftcanndotcom.files.wordpress.com/2021/07/eyes-1.jpg?w=300 300w" sizes="(max-width: 669px) 100vw, 669px" /></a></figure></div>



<p><em>Fill my eyes with that double vision. </em>Do you know this lyric? It’s from Foreigner’s 1978 hit song, <em>Double Vision</em>.  Christmas time, 1978, I sat at the tail-end of my first relationship. Sue Witt and I hooked up at my high school homecoming rally and walked home together. For the next three months, we toyed with something that resembled being boyfriend/girlfriend.</p>



<p>I can only remember a handful of times hanging out with Sue. There’s that time we went to Burger King on a cold, gray, Sunday afternoon and ate French fries. I had nothing to say because, essentially, I was terrified of girls. We sat mostly in silence and then drove to the back parking lot of an abandoned office building and made out.</p>



<p>For Halloween, we made plans to trick or treat with a mixed group of her friends and my friends. I was the bridge, the key connection. My all-male crowd dubbed her all-female crowd <em>the bod-squad,</em> and they eagerly anticipated the night. Like most of my high-school years, I found myself grounded for some ridiculous reason probably involving grades, and I couldn’t go along. The groups began to forge a bond without my connection, and my importance eroded.</p>



<p>To keep the relationship alive, I needed a home run Christmas gift. It was make-or-break, either <em><span style="text-decoration:underline;">wow</span></em> Sue or fade away altogether. I bought her that Foreigner album featuring not only the song <em>Double Vision</em> but also <em>Hot Blooded</em>. I nailed it, or so I thought. She opened her gift in her basement a couple of days prior to Christmas; her disappointment in my five-dollar investment obvious. She gave me a boxed set of Tolkien’s <em>Lord of the Rings</em>, something I immediately cherished and still own today. The disparity of our gifting drove us finally apart.</p>



<p>Fill my eyes with that double vision!</p>



<p>The timeline is murky. I can’t remember exactly when my vision began to split. Was it before or after my traumatic brain injury—the day the minivan hit me? My double vision (also known medically as diplopia) coincided with intense discomfort in my eyes resulting in me making straining eyerolls to relieve pressure. I began to see an ophthalmologist to get to the bottom of both issues. Months went by, a dozen appointments with various tests and experimental remedies. At one point, worried about cancer, they biopsied eye tissue. In all that time, no one ever mentioned the brain injury as a possible cause of either issue.</p>



<p>Ultimately, my vision was fixed with surgery, but we didn’t figure out the eyerolling thing—which twenty years later was identified as Tourette Syndrome.</p>



<p>This is on my mind because the double vision is back. Well, in truth, it’s been coming back ever since the surgery twenty-five years ago. Every few years, when worn out at the end of the day, my vision begins to split. It’s most obvious when driving at night or trying to read a book—two images instead of one. Driving becomes a little dangerous, and reading becomes almost impossible. When this happens, I visit an ophthalmologist and get a prescription for prisms added to my eyeglass lenses. The prism bends the direction of my vision, bringing something out of line into alignment. It’s a simple (but moderately expensive) fix.</p>



<p>Last January, in for my biennial lens adjustment, the doctor said “Huh, I’ve never prescribed this much prism before.” He’s a pretty young guy, so possibly he simply hasn’t seen enough diplopia patients, but he seemed pretty concerned with my degradation. “I don’t think I can prescribe much more prism.”</p>



<p>In May, my vision split again. My initial concern was maybe the doctor shot too high. Maybe he added too much prism, and when my eyes tired each day, I couldn’t handle it. No, a follow-up appointment showed that my diplopia increased again… in four months. I needed even more prism in my lenses. Thank God I was within a six-month warranty period on my lenses, they cost about six hundred dollars to make. The downside is I needed to send my glasses back to the lab to get new lenses cut for my frame.</p>



<p>I’m wearing my old glasses now. I have double vision all the time. I worried it would interfere with my work, which is performed completely on a computer. I scheduled a meeting with my boss: “Let me start by saying that I’m sensitive to the fact that there is <em>literally</em> always something wrong with me.” And there is. I’m always limping through the office or grimacing when reaching to pick something up. Annually, my accounting records need to go up a tight spiral staircase into our attic, something I flat out refuse to do. I’ll blowout my back. Seizures, dizziness, hearing impairment—once in a meeting, the board president said “Jeff, you must have an opinion on this…”</p>



<p>“Um, sorry, I can’t hear well enough to follow this conversation.” Sometimes it’s remarkable that I’m employed at all.</p>



<p>Now it’s my vision. The optician told me to expect the new lenses to take at least a month: “Covid supply-line interruptions and all.” It’s really disconcerting having double vision, it makes me spacey, puts me in a bad mood. Last night at an outdoor concert, I met Eli’s boss. She’s upbeat and dynamic. Friendly to a fault. My vision was so screwed up, I had trouble concentrating on the conversation. I didn’t even introduce myself.</p>



<p>Susan put a sign up in our kitchen: <strong><em>Jeff is <u>not</u> wearing his normal glasses. Help him please!</em></strong> An attempt to remind everyone, herself included, that they should expect me to seem <em>off</em> and cut me some slack. I haven’t needed to bail on work yet, but my nightly reading has taken a big hit. I’ve been reading <em>The Black Painting</em> by Neil Olson for two weeks. I’m slogging through it at a snail’s pace, most nights putting down the book after fifteen minutes. Although the fact that it’s incredibly dull might also be inhibiting my progress.</p>



<p>My new lenses should come in a couple more weeks. Hopefully, the prescription will last longer than four months. Eye surgery is starting to look pretty likely in the not-so-distant future. I don’t recall it being a big deal last time around, so possibly this will be just another minor blip on my never-ending spectrum of medical ailments.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://jefftcann.com/2021/07/11/fill-my-eyes-with-that-double-vision/" data-text="Fill my Eyes with that Double Vision" data-via="wordpressdotcom" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://jefftcann.com/2021/07/11/fill-my-eyes-with-that-double-vision/" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-102179846-5912-60eb4517620d5' data-src='//widgets.wp.com/likes/index.html?ver=20210413#blog_id=102179846&amp;post_id=5912&amp;origin=jefftcanndotcom.wordpress.com&amp;obj_id=102179846-5912-60eb4517620d5&amp;domain=jefftcann.com' data-name='like-post-frame-102179846-5912-60eb4517620d5'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
						<div class="entry-categories">
					<a href="https://jefftcann.com/category/introspection/" rel="category tag">Introspection</a>				</div>
					<div class="entry-tags"><a href="https://jefftcann.com/tag/creative-nonfiction/" rel="tag">Creative Nonfiction</a>, <a href="https://jefftcann.com/tag/diplopia/" rel="tag">Diplopia</a>, <a href="https://jefftcann.com/tag/double-vision/" rel="tag">Double Vision</a>, <a href="https://jefftcann.com/tag/eye-surgery/" rel="tag">Eye Surgery</a>, <a href="https://jefftcann.com/tag/foreigner/" rel="tag">Foreigner</a>, <a href="https://jefftcann.com/tag/high-school/" rel="tag">High School</a>, <a href="https://jefftcann.com/tag/lord-of-the-rings/" rel="tag">Lord of the Rings</a>, <a href="https://jefftcann.com/tag/memoir/" rel="tag">Memoir</a>, <a href="https://jefftcann.com/tag/ophthalmologist/" rel="tag">Ophthalmologist</a></div>	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://jefftcann.com/2021/07/03/we-had-such-a-brainiac-amour/" rel="prev"><span class="meta-nav">&larr;</span> We had Such a Brainiac-Amour&nbsp;*</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			One thought on &ldquo;<span>Fill my Eyes with that Double&nbsp;Vision</span>&rdquo;		</h2>

		
		<ol class="comment-list">
				<li class="comment byuser comment-author-tdeveneau even thread-even depth-1 highlander-comment" id="li-comment-14705">
		<article id="comment-14705" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/6a04ef5fba8680dc17e3768c997df79f?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://trishdeveneau.wordpress.com' rel='external nofollow ugc' class='url'>Ms D.</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://jefftcann.com/2021/07/11/fill-my-eyes-with-that-double-vision/#comment-14705"><time pubdate datetime="2021-07-11T15:03:41-04:00">
					July 11, 2021 at 3:03 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Yikes. Let&#8217;s hope your new glasses arrive soon and spare you more discomfort. I&#8217;m waiting for mine too, and the headache from wearing the old ones is minor compared to your issue.</p>
<p id="comment-like-14705" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jefftcann.com/2021/07/11/fill-my-eyes-with-that-double-vision/?like_comment=14705&#038;_wpnonce=2d1e43606f" class="comment-like-link needs-login" rel="nofollow" data-blog="102179846"><span>Like</span></a><span id="comment-like-count-14705" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://jefftcann.com/2021/07/11/fill-my-eyes-with-that-double-vision/?replytocom=14705#respond' data-commentid="14705" data-postid="5912" data-belowelement="comment-14705" data-respondelement="respond" data-replyto="Reply to Ms D." aria-label='Reply to Ms D.'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/11/fill-my-eyes-with-that-double-vision/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://jefftcann.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="39b9f86370" /><input type="hidden" name="_wp_http_referer" value="/2021/07/11/fill-my-eyes-with-that-double-vision/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5912' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8c981f23e6" /></p>
<input type="hidden" name="genseq" value="1626031383" />
<input type="hidden" id="ak_js" name="ak_js" value="21"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="text-3" class="widget widget_text"><h1 class="widget-title">The Other Stuff</h1>			<div class="textwidget"><p>A blog of introspection. Creative nonfiction and personal essays on topics including <a href="https://jefftcann.com/tag/tourettes/">Tourette Syndrome</a>, <a href="https://jefftcann.com/category/running/">Distance Running</a>, <a href="https://jefftcann.com/category/mental-health/">Mental Health</a>, <a href="https://jefftcann.com/category/parenting/">Family Life</a>, <a href="https://jefftcann.com/category/culture/">Cultural Commentary</a>, and <a href="https://jefftcann.com/category/substance-abuse/">Substance Abuse</a>.</p>
<p><strong><em>It&#8217;s all here!</em></strong></p>
</div>
		</aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://jefftcann.com" data-blog="102179846" data-lang="en" >Follow The Other Stuff on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Subscribe to Blog via Email</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 3,184 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="102179846"/>
                    <input type="hidden" name="source" value="https://jefftcann.com/2021/07/11/fill-my-eyes-with-that-double-vision/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="a0e1364c3e" />                    <button type="submit"
	                    		                	                >
	                    Subscribe                    </button>
                </p>
            </form>
			
</aside><aside id="text-7" class="widget widget_text"><h1 class="widget-title">Other ways to follow:</h1>			<div class="textwidget"><p>Facebook: <a href="https://www.facebook.com/writing.running.otherstuff/" target="_blank" rel="noopener">The Other Stuff</a></p>
</div>
		</aside><aside id="text-5" class="widget widget_text"><h1 class="widget-title">Like my blog? Buy my book!</h1>			<div class="textwidget"><p><strong><a href="http://a.co/1mE67ZZ">Blogging is a curious hobby. Lots of work, lots of stress, not much tangible reward. If you’d like to give something back, please buy my book. It&#8217;s only $4, and it&#8217;s surprisingly good.</a></strong></p>
</div>
		</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1>
			<ul>
					<li class="cat-item cat-item-1437758"><a href="https://jefftcann.com/category/almost-fiction/">Almost Fiction</a>
</li>
	<li class="cat-item cat-item-424932116"><a href="https://jefftcann.com/category/babwtr/">BABWTR</a>
</li>
	<li class="cat-item cat-item-29567"><a href="https://jefftcann.com/category/bicycling/">Bicycling</a>
</li>
	<li class="cat-item cat-item-1098"><a href="https://jefftcann.com/category/culture/">Culture</a>
</li>
	<li class="cat-item cat-item-1717049"><a href="https://jefftcann.com/category/daily-prompt/">Daily Prompt</a>
</li>
	<li class="cat-item cat-item-27041"><a href="https://jefftcann.com/category/introspection/">Introspection</a>
</li>
	<li class="cat-item cat-item-5004"><a href="https://jefftcann.com/category/mental-health/">Mental Health</a>
</li>
	<li class="cat-item cat-item-5309"><a href="https://jefftcann.com/category/parenting/">Parenting</a>
</li>
	<li class="cat-item cat-item-1675"><a href="https://jefftcann.com/category/running/">Running</a>
</li>
	<li class="cat-item cat-item-313439"><a href="https://jefftcann.com/category/substance-abuse/">Substance Abuse</a>
</li>
			</ul>

			</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://jefftcann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>
			<ul>
					<li><a href='https://jefftcann.com/2021/07/'>July 2021</a></li>
	<li><a href='https://jefftcann.com/2021/06/'>June 2021</a></li>
	<li><a href='https://jefftcann.com/2021/05/'>May 2021</a></li>
	<li><a href='https://jefftcann.com/2021/04/'>April 2021</a></li>
	<li><a href='https://jefftcann.com/2021/03/'>March 2021</a></li>
	<li><a href='https://jefftcann.com/2021/02/'>February 2021</a></li>
	<li><a href='https://jefftcann.com/2021/01/'>January 2021</a></li>
	<li><a href='https://jefftcann.com/2020/12/'>December 2020</a></li>
	<li><a href='https://jefftcann.com/2020/11/'>November 2020</a></li>
	<li><a href='https://jefftcann.com/2020/10/'>October 2020</a></li>
	<li><a href='https://jefftcann.com/2020/09/'>September 2020</a></li>
	<li><a href='https://jefftcann.com/2020/08/'>August 2020</a></li>
	<li><a href='https://jefftcann.com/2020/07/'>July 2020</a></li>
	<li><a href='https://jefftcann.com/2020/06/'>June 2020</a></li>
	<li><a href='https://jefftcann.com/2020/05/'>May 2020</a></li>
	<li><a href='https://jefftcann.com/2020/04/'>April 2020</a></li>
	<li><a href='https://jefftcann.com/2020/03/'>March 2020</a></li>
	<li><a href='https://jefftcann.com/2020/02/'>February 2020</a></li>
	<li><a href='https://jefftcann.com/2020/01/'>January 2020</a></li>
	<li><a href='https://jefftcann.com/2019/12/'>December 2019</a></li>
	<li><a href='https://jefftcann.com/2019/11/'>November 2019</a></li>
	<li><a href='https://jefftcann.com/2019/10/'>October 2019</a></li>
	<li><a href='https://jefftcann.com/2019/09/'>September 2019</a></li>
	<li><a href='https://jefftcann.com/2019/08/'>August 2019</a></li>
	<li><a href='https://jefftcann.com/2019/07/'>July 2019</a></li>
	<li><a href='https://jefftcann.com/2019/06/'>June 2019</a></li>
	<li><a href='https://jefftcann.com/2019/05/'>May 2019</a></li>
	<li><a href='https://jefftcann.com/2019/04/'>April 2019</a></li>
	<li><a href='https://jefftcann.com/2019/03/'>March 2019</a></li>
	<li><a href='https://jefftcann.com/2019/02/'>February 2019</a></li>
	<li><a href='https://jefftcann.com/2019/01/'>January 2019</a></li>
	<li><a href='https://jefftcann.com/2018/12/'>December 2018</a></li>
	<li><a href='https://jefftcann.com/2018/11/'>November 2018</a></li>
	<li><a href='https://jefftcann.com/2018/10/'>October 2018</a></li>
	<li><a href='https://jefftcann.com/2018/09/'>September 2018</a></li>
	<li><a href='https://jefftcann.com/2018/08/'>August 2018</a></li>
	<li><a href='https://jefftcann.com/2018/07/'>July 2018</a></li>
	<li><a href='https://jefftcann.com/2018/06/'>June 2018</a></li>
	<li><a href='https://jefftcann.com/2018/05/'>May 2018</a></li>
	<li><a href='https://jefftcann.com/2018/04/'>April 2018</a></li>
	<li><a href='https://jefftcann.com/2018/03/'>March 2018</a></li>
	<li><a href='https://jefftcann.com/2018/02/'>February 2018</a></li>
	<li><a href='https://jefftcann.com/2018/01/'>January 2018</a></li>
	<li><a href='https://jefftcann.com/2017/12/'>December 2017</a></li>
	<li><a href='https://jefftcann.com/2017/11/'>November 2017</a></li>
	<li><a href='https://jefftcann.com/2017/10/'>October 2017</a></li>
	<li><a href='https://jefftcann.com/2017/09/'>September 2017</a></li>
	<li><a href='https://jefftcann.com/2017/08/'>August 2017</a></li>
	<li><a href='https://jefftcann.com/2017/07/'>July 2017</a></li>
	<li><a href='https://jefftcann.com/2017/06/'>June 2017</a></li>
	<li><a href='https://jefftcann.com/2017/05/'>May 2017</a></li>
	<li><a href='https://jefftcann.com/2017/04/'>April 2017</a></li>
	<li><a href='https://jefftcann.com/2017/03/'>March 2017</a></li>
	<li><a href='https://jefftcann.com/2017/02/'>February 2017</a></li>
	<li><a href='https://jefftcann.com/2017/01/'>January 2017</a></li>
	<li><a href='https://jefftcann.com/2016/12/'>December 2016</a></li>
	<li><a href='https://jefftcann.com/2016/11/'>November 2016</a></li>
	<li><a href='https://jefftcann.com/2016/10/'>October 2016</a></li>
	<li><a href='https://jefftcann.com/2016/09/'>September 2016</a></li>
	<li><a href='https://jefftcann.com/2016/08/'>August 2016</a></li>
	<li><a href='https://jefftcann.com/2016/07/'>July 2016</a></li>
	<li><a href='https://jefftcann.com/2016/06/'>June 2016</a></li>
	<li><a href='https://jefftcann.com/2016/05/'>May 2016</a></li>
	<li><a href='https://jefftcann.com/2016/04/'>April 2016</a></li>
	<li><a href='https://jefftcann.com/2016/03/'>March 2016</a></li>
	<li><a href='https://jefftcann.com/2016/02/'>February 2016</a></li>
	<li><a href='https://jefftcann.com/2016/01/'>January 2016</a></li>
	<li><a href='https://jefftcann.com/2015/12/'>December 2015</a></li>
	<li><a href='https://jefftcann.com/2015/11/'>November 2015</a></li>
			</ul>

			</aside><aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" alt="" width="400" height="124" /></aside>	</div><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
			<div id="tertiary" class="widget-areas clear" role="complementary">
					<div class="widget-area">
				<aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://jefftcann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>
		<aside id="recent-posts-3" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1>
		<ul>
											<li>
					<a href="https://jefftcann.com/2021/07/11/fill-my-eyes-with-that-double-vision/" aria-current="page">Fill my Eyes with that Double&nbsp;Vision</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2021/07/03/we-had-such-a-brainiac-amour/">We had Such a Brainiac-Amour&nbsp;*</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2021/06/30/the-dog-days/">The Dog Days</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2021/06/28/boiled-frog/">Boiled Frog</a>
									</li>
											<li>
					<a href="https://jefftcann.com/2021/06/28/been-drinking-brew-for-breakfast/">Been Drinking Brew for&nbsp;Breakfast</a>
									</li>
					</ul>

		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="pinklightsabre" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/947f2a81a31145d61e97ae8a91e11fb3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">pinklightsabre on <a href="https://jefftcann.com/2021/07/03/we-had-such-a-brainiac-amour/comment-page-1/#comment-14701">We had Such a Brainiac-Amour&hellip;</a></td></tr><tr><td title="Jeff Cann" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://jefftcann.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://jefftcann.com" rel="nofollow">Jeff Cann</a> on <a href="https://jefftcann.com/2021/07/03/we-had-such-a-brainiac-amour/comment-page-1/#comment-14700">We had Such a Brainiac-Amour&hellip;</a></td></tr><tr><td title="pinklightsabre" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/947f2a81a31145d61e97ae8a91e11fb3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">pinklightsabre on <a href="https://jefftcann.com/2021/07/03/we-had-such-a-brainiac-amour/comment-page-1/#comment-14699">We had Such a Brainiac-Amour&hellip;</a></td></tr><tr><td title="pinklightsabre" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/947f2a81a31145d61e97ae8a91e11fb3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">pinklightsabre on <a href="https://jefftcann.com/2021/07/03/we-had-such-a-brainiac-amour/comment-page-1/#comment-14698">We had Such a Brainiac-Amour&hellip;</a></td></tr><tr><td title="Jeff Cann" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://jefftcann.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/698b98a43f165e02f300dec7e02562b9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://jefftcann.com" rel="nofollow">Jeff Cann</a> on <a href="https://jefftcann.com/2021/07/03/we-had-such-a-brainiac-amour/comment-page-1/#comment-14689">We had Such a Brainiac-Amour&hellip;</a></td></tr>				</table>
				</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>
			<ul>
					<li><a href='https://jefftcann.com/2021/07/'>July 2021</a></li>
	<li><a href='https://jefftcann.com/2021/06/'>June 2021</a></li>
	<li><a href='https://jefftcann.com/2021/05/'>May 2021</a></li>
	<li><a href='https://jefftcann.com/2021/04/'>April 2021</a></li>
	<li><a href='https://jefftcann.com/2021/03/'>March 2021</a></li>
	<li><a href='https://jefftcann.com/2021/02/'>February 2021</a></li>
	<li><a href='https://jefftcann.com/2021/01/'>January 2021</a></li>
	<li><a href='https://jefftcann.com/2020/12/'>December 2020</a></li>
	<li><a href='https://jefftcann.com/2020/11/'>November 2020</a></li>
	<li><a href='https://jefftcann.com/2020/10/'>October 2020</a></li>
	<li><a href='https://jefftcann.com/2020/09/'>September 2020</a></li>
	<li><a href='https://jefftcann.com/2020/08/'>August 2020</a></li>
	<li><a href='https://jefftcann.com/2020/07/'>July 2020</a></li>
	<li><a href='https://jefftcann.com/2020/06/'>June 2020</a></li>
	<li><a href='https://jefftcann.com/2020/05/'>May 2020</a></li>
	<li><a href='https://jefftcann.com/2020/04/'>April 2020</a></li>
	<li><a href='https://jefftcann.com/2020/03/'>March 2020</a></li>
	<li><a href='https://jefftcann.com/2020/02/'>February 2020</a></li>
	<li><a href='https://jefftcann.com/2020/01/'>January 2020</a></li>
	<li><a href='https://jefftcann.com/2019/12/'>December 2019</a></li>
	<li><a href='https://jefftcann.com/2019/11/'>November 2019</a></li>
	<li><a href='https://jefftcann.com/2019/10/'>October 2019</a></li>
	<li><a href='https://jefftcann.com/2019/09/'>September 2019</a></li>
	<li><a href='https://jefftcann.com/2019/08/'>August 2019</a></li>
	<li><a href='https://jefftcann.com/2019/07/'>July 2019</a></li>
	<li><a href='https://jefftcann.com/2019/06/'>June 2019</a></li>
	<li><a href='https://jefftcann.com/2019/05/'>May 2019</a></li>
	<li><a href='https://jefftcann.com/2019/04/'>April 2019</a></li>
	<li><a href='https://jefftcann.com/2019/03/'>March 2019</a></li>
	<li><a href='https://jefftcann.com/2019/02/'>February 2019</a></li>
	<li><a href='https://jefftcann.com/2019/01/'>January 2019</a></li>
	<li><a href='https://jefftcann.com/2018/12/'>December 2018</a></li>
	<li><a href='https://jefftcann.com/2018/11/'>November 2018</a></li>
	<li><a href='https://jefftcann.com/2018/10/'>October 2018</a></li>
	<li><a href='https://jefftcann.com/2018/09/'>September 2018</a></li>
	<li><a href='https://jefftcann.com/2018/08/'>August 2018</a></li>
	<li><a href='https://jefftcann.com/2018/07/'>July 2018</a></li>
	<li><a href='https://jefftcann.com/2018/06/'>June 2018</a></li>
	<li><a href='https://jefftcann.com/2018/05/'>May 2018</a></li>
	<li><a href='https://jefftcann.com/2018/04/'>April 2018</a></li>
	<li><a href='https://jefftcann.com/2018/03/'>March 2018</a></li>
	<li><a href='https://jefftcann.com/2018/02/'>February 2018</a></li>
	<li><a href='https://jefftcann.com/2018/01/'>January 2018</a></li>
	<li><a href='https://jefftcann.com/2017/12/'>December 2017</a></li>
	<li><a href='https://jefftcann.com/2017/11/'>November 2017</a></li>
	<li><a href='https://jefftcann.com/2017/10/'>October 2017</a></li>
	<li><a href='https://jefftcann.com/2017/09/'>September 2017</a></li>
	<li><a href='https://jefftcann.com/2017/08/'>August 2017</a></li>
	<li><a href='https://jefftcann.com/2017/07/'>July 2017</a></li>
	<li><a href='https://jefftcann.com/2017/06/'>June 2017</a></li>
	<li><a href='https://jefftcann.com/2017/05/'>May 2017</a></li>
	<li><a href='https://jefftcann.com/2017/04/'>April 2017</a></li>
	<li><a href='https://jefftcann.com/2017/03/'>March 2017</a></li>
	<li><a href='https://jefftcann.com/2017/02/'>February 2017</a></li>
	<li><a href='https://jefftcann.com/2017/01/'>January 2017</a></li>
	<li><a href='https://jefftcann.com/2016/12/'>December 2016</a></li>
	<li><a href='https://jefftcann.com/2016/11/'>November 2016</a></li>
	<li><a href='https://jefftcann.com/2016/10/'>October 2016</a></li>
	<li><a href='https://jefftcann.com/2016/09/'>September 2016</a></li>
	<li><a href='https://jefftcann.com/2016/08/'>August 2016</a></li>
	<li><a href='https://jefftcann.com/2016/07/'>July 2016</a></li>
	<li><a href='https://jefftcann.com/2016/06/'>June 2016</a></li>
	<li><a href='https://jefftcann.com/2016/05/'>May 2016</a></li>
	<li><a href='https://jefftcann.com/2016/04/'>April 2016</a></li>
	<li><a href='https://jefftcann.com/2016/03/'>March 2016</a></li>
	<li><a href='https://jefftcann.com/2016/02/'>February 2016</a></li>
	<li><a href='https://jefftcann.com/2016/01/'>January 2016</a></li>
	<li><a href='https://jefftcann.com/2015/12/'>December 2015</a></li>
	<li><a href='https://jefftcann.com/2015/11/'>November 2015</a></li>
			</ul>

			</aside>			</div>
							</div><!-- #tertiary -->
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202127y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-6a04ef5fba8680dc17e3768c997df79f">
	</div>
	<div class="grofile-hash-map-947f2a81a31145d61e97ae8a91e11fb3">
	</div>
	<div class="grofile-hash-map-698b98a43f165e02f300dec7e02562b9">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/jefftcanndotcom.wordpress.com\/public.api\/connect\/?action=request&domain=jefftcann.com","logoutURL":"https:\/\/jefftcanndotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=5681cfe7e0","homeURL":"https:\/\/jefftcann.com\/","postID":"5912","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20210707";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" target="_blank" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/jetpack-carousel.css,/wp-content/mu-plugins/related-posts/related-posts.css?m=1624282247j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jefftcann.com\/wp-admin\/admin-ajax.php","nonce":"dcc841e33d","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/jefftcanndotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjefftcann.com%2F2021%2F07%2F11%2Ffill-my-eyes-with-that-double-vision%2F","blog_id":"102179846","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=102179846&v=wpcom&tz=-4&user_id=0&subd=jefftcanndotcom","is_public":"1"};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJydkltSwzAMRTeEo74oXwxLYRxHSZX4hWU3lNWjTilM004KfNm60rmWZcMYlQk+o8/QMzS4J4Pxver5AS5T/VvBdPhaKvJ7wvFuWY85ajOohEwfOC13RUVbOvIMlgZkEKjgTvvGYpopNsE5kdQJ6o90DTxSnDvhCroQpuAPVdtgBoZVtVxUS2iI8wk+6UJ3u1yHq4nlHTo5J5YaZEe+G/VBxjAmypI/WtyQ/27i9Z46nSn8g+WBovTvB9UGU1i19H0L8saW5nJOCaM9VOI0M2TdSF7VOoHTnDHJTuUkP4BvOUuIrsbmjqnRKRRGC+ffdBZmmIRWZ2xUDJwn0Vz7A7HDrNbVAl6lU2hDcr/oTI1RpjQJZ7hjH6q1mhLwTid5nPMq0It7Xm5Xm81m+7h+6j8BPEFcyA=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210413#ver=20210413&amp;origin=https://jefftcann.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'102179846','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'102179846','v':'wpcom','tz':'-4','user_id':'0','post':'5912','subd':'jefftcanndotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1ctQT1JMnddUyZvOVJScnhzcD9bVGUtZ1BFUEIxP0V2Tz9fVnhmTz16TVFlLjFhaltDbn5jVWR5VVB3NjR2MFdzdF1DZSZVdXxkOENNY1VjRUJbNiZfM0tYNC1yeVBLc3kvbmxNdGxxZTFTa3Y1QWVOVE1UblE/SXxNaGNnfCwrU2hdMz1VcmxCQW9RaVJZTD1IJjUlLzFVVSY2S0lZTWRVNGtYQTAvcVFlJiZfX3xkbjEyZEsxaVJPbl0ydkdjRnBUUWRrLyU0VjItNDk5XWFfeiZpV2hoM2JvK1pDRngvcy11L3Qla3ZBYWYzPSVoUXgzV2R3MFo4VjBbVEU='}]);
_stq.push([ 'clickTrackerInit', '102179846', '5912' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
